locked
Problème de charge CPU et boot étrange RRS feed

  • Question

  • Bonjour à tous, je viens d'installer pour ma plus grande joie seven Rc1 en Fr . Venantd e XP pro, le changement est aussi fulgurant que magnifique.  L'ensemble de mon installation s'ets très passée, toutefois, je me permets de poser ces deux questions aux pros :

    Avant d'installer RC1, j'ai mis à jour mon matériel histoire qu'il estd e quoi accueillir un RC1 64bit . voici ma config: AMD athlon 64 4400+ X2, 6 giga de ram géré en dual DDR, carte graphique Nvidia GEFORCE 900 GT , disque dur sata 320 GO avec 16 mo de cache et carte mère GIGABYTE M52l-S3P. Je pense avoir ce qui faut pour faire tourner la bestiole.

    Question numéro un : la charge CPU est très importante. la moindre application fait monter en charge dans l extrème (genre firefox) qui peut faire des pointes à 93% d'utilisation, je trouve ca énorme alors que la ram est à peine utlisée à 30% dans le meilleur des cas. Commetn puis je faire baisser cette utlisation du processeur qui me pose à la longue des problèmes notamment sur les jeux 3D comme Counter strike.
    Je précise d'ailleurs qu'en jouant pendant une heure, des défauts d'affichae ont commencé à apparaitre en jouant du certainement à al montée en témpérature du système suite à cette utlisation extrème du CPU. Je précise avoir eu une config nettement bien sous Xp et pas de soucis de ce coté là.

    Deuxième question: j'ai repris un de mes disques durs que j'utilisais sous xp 32 bit le temps de copier sous seven mes photos et autres documents persos.  Seulement voilà, maintenant, si je veux enlever ce disque dur (qui n a aucun os installé dessus), au redémarrage seven refuse de se lancer et me demande le cd d'installation. Je précise que si je reconnecte le disque dur en question, ça fonctionne impec et le démarrage se fait rapidement.

    Par avance merci de vos réponses.
    samedi 16 mai 2009 09:36

Réponses

  • bonsoir DevilGendarme,

    petit conseil: avant de faire un retour SAV de ta carte video:

    achete ces trois choses que tout gamer/overclocker sérieux à dans sa trousse à outils:
    - Pate thermique Artic Silver 5 ou autre de ce niveau
    - Disolvant Dielectrique
    - Bombe d'air comprimé

    ensuite tu prends ton PC, tu le débranche (tres important) et tu l'ouvre. 

    tu démonte ton CPU Cooler, ta carte vidéo et tout autre carte présente, tes barrettes mémoire.

    tu néttoie ton CPU COOLER (coté Proc avec le disolvant) et le coté du proc en contacte avec le cooler avec disolvant
    tu démonte le cooler de ta carte video, et tu fais de meme
    tu nettoie les contact de ta ram cote carte mere et module memoire avec le disolvant

    tu souffle tout ton case avec la bombe, specialement les ailettes des coolers, et l'alimentation ainsi que les slots mémoire, pci et pciExpress. Fais de meme pour tout ce que tu as néttoyé au disolvant pour t'assurer qu'il est bien chassé de tout endroit avant de remettre de la pate (etape à suivre...)

    tu remets de la pate thermique (de la bonne vrai cette fois) sur ton proc et sur ton GPU (attention une toute petite quantité suffit CPU: 4 tetes d'épingles, GPU 3..

    tu remonte les coolers CPU et Video
    tu remonte les barette mémoire

    tu vérifie tes connectiques electriques internes (on débranche souvent un tas de truc pendant le nettoyage) et les connectique IDE/SATA...

    tu rebranche le cable de l'alimentation et tu démarres...

    tu laisse ton pc sur le bios pendant une quizaine de minute sur la page d'affichage de la température pour t'assurer que tout vas bien et que tu as bien rebranché tous les ventilos... puis tu démarre Windows et tu observe comment ton PC réagit.

    Speedfan est tres utile pour réuler et monitorer la température de tes différents composants (GPU, CPU, Carte MEre, Disques..) et le tout gratuitement :)

    Bilan: 15 euros environs et une bonne heure de travaux manuels apres tu as un PC tip top!!!

    Cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    lundi 18 mai 2009 18:54
  • re bonjour,

    pas de panique, il suffit surement d'une update di bios et tout rentrera dans l'ordre :)

    et achete de toute maniere l'Artic Silver5 et le disolvant, tu en auras besoin pour ton kit WC, de meme pour la bombe d'air comprimé....si tu fais tout ce que je tai dit, plus Watercooling, tu obtiendras un PC en pleine forme!

    patience et détermination, et un peu de roros plus loin, tu seras fort content du sacrifice:)


    Cordialement,


    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    mardi 19 mai 2009 13:00

Toutes les réponses

  • J'ai posé une colle à tout le monde? lol
    Simple question également : mon processeur est il suffisamment puissant (2X 2.2 ghz) pour faire tourner correctement seven?
    samedi 16 mai 2009 11:10
  • up
    dimanche 17 mai 2009 05:43
  • salut,

    je pensais pourtant avoir répondu...

    en fait le probleme doit venir de ta config, je m'explique:
    j'ai trois pc avec des configs allant de 1Ghz/1goDDR2/puceVideo Intégrée   à Core2DuoE6600Overclocké à 3Ghz, 8 GO de DDR2,  Raid 0 Raptors, 9800GT...et tout fonctionne sans probleme; comme pour une majorité de gens d'ailleurs :)
    jai fais des tests au bureau avec 22 modeles de postes allant de Dell GX60 (celeron, 1go, 60GO) à du AMDX2, 4Go, 250Go...ce sont des postes de marques différentes, achetes sur les 4 dernieres années, et executant en tant normal XP SP3...aucun problemes.

    ton probleme de charge CPU doit venir d'une application tierce, surement antivirus/sécurité...essaye de faire une installation propre et je pense que cela disparaitra, puis installes une à une tes applications pour voir laquelle provoque ce probleme...evite les antivirus/firewalls/antispyware non compatibles (Seven te propose automatiquement en telechargement des versions gratuites peandant la pahse de test, choisi parmis celles proposées) et fait des tests entre chaque applications, aprés un redémarrage, tu vas vite trouver le fautif :)

    la surchauffe indique une mauvaise ventilation rein d'autre...pour information sur mon C2D Overclocké, je passe des batchs d'encodage vidéo en masse (pour passer des vidéos d'un format à un autre, qui peuvent durer plusieurs heures) et cela ne pose aucun probleme de surchauffe.... Le faut que que tu vérifie que lors de la déonexion de tes disques durs tu n'as pas par éxemple déboité ton cooler/cpu ou débranché accidentellement un ventilateur. Cela arrive plus souvent qu'on ne crois :)


    allez...courage, tu devrais pouvoir tester Seven comme tout le monde, et pour répondre à ta derniere question, ta config est Tres largement suffisante pour Windows7!!!!

    mon eepc1000HE arrive à le faire tourner avec un quart de cette puissance :)

    Cordialement,

    Pierre.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    dimanche 17 mai 2009 08:03
  • Un grand merci pour ta réponse pierre!
    Pour les questions de surchauffe (et de bruit par la meme occaz'), j'ai commandé un nouveau ventilo + silencieux et plus performant que l origine amd.

    J'ai fais un réinstall propre ce matin et sans même avoir ajouté un quelconque programme supplémentaire , la charge cpu est encore très conséquente (exemple: je lance IE 8, montée à 58% de charge CPU) . j'ai un peu atténué le phénomène en configurant dans le registre le cache L2 qui n ets pas pris en charge à l'origine, j'ai désactivé le swap (avec 6 Giga de ram, il peut s en passer), j'ai supprimé les économies d'énergie et lui est laissé la pleine puissance et enfin, j'ai effectué un léger overclock des cpu (2.2 ghz => 2.5GHZ) . Ca s'est calmé mais toujours hard de pratiquer un jeu 3D (left for dead pour ne pas le citer), dix minutes dessus et j'ai droit à un reboot pour cause de surutilisation (et surchauffe en conséquence du Cpu) .

    C est un peu gavant quand meme lol. Je vais continuer à scruter les applications en cours, on verra bien.
    dimanche 17 mai 2009 12:32
  • tu peux juste faire un essai en laissant le case ouvert (cad sans le panneau de coté)...cela devrait te donner une idée de quel type de probleme tu as en refroidissement,. si le probleme persistes, c'est le cpu-cooler, si le probleme s'en vas c'est peut etre juste un manque de ventilation dans le case. et là il faut mettre de l'ordre et organiser les ventilos dans to case, car si l'air dans ton case est trop chaud, malgrés le meilleur cpu-cooler tu auras encore le probleme...

    Si ton probleme n'apparait que lors de jeux 3D, peut etre que c'est le refroidissement de ta C.Graphique qui commence à vieillir...


    dans tous les cas achete un tube d'artic silver et remplaces les pads thermiques sur ton CPU et ton proc graphique par cette pate, tu gagneras en efficacité, et souvent cela est suffisant :)

    cordialement,

    Pierre.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    dimanche 17 mai 2009 12:37
  • Ok dac, merci du tuyau!
    J'ai passé l'ordi au scan anti malware et j'ai trouvé ça:

    Malwarebytes' Anti-Malware 1.36
    Version de la base de données: 2144
    Windows 6.1.7100

    17/05/2009 14:47:33
    mbam-log-2009-05-17 (14-47-33).txt

    Type de recherche: Examen rapide
    Eléments examinés: 61224
    Temps écoulé: 58 second(s)

    Processus mémoire infecté(s): 0
    Module(s) mémoire infecté(s): 0
    Clé(s) du Registre infectée(s): 0
    Valeur(s) du Registre infectée(s): 0
    Elément(s) de données du Registre infecté(s): 1
    Dossier(s) infecté(s): 0
    Fichier(s) infecté(s): 2

    Processus mémoire infecté(s):
    (Aucun élément nuisible détecté)

    Module(s) mémoire infecté(s):
    (Aucun élément nuisible détecté)

    Clé(s) du Registre infectée(s):
    (Aucun élément nuisible détecté)

    Valeur(s) du Registre infectée(s):
    (Aucun élément nuisible détecté)

    Elément(s) de données du Registre infecté(s):
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoActiveDesktopChanges (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.

    Dossier(s) infecté(s):
    (Aucun élément nuisible détecté)

    Fichier(s) infecté(s):
    C:\Program Files (x86)\HUADRV.DLL (Spyware.OnlineGames) -> Quarantined and deleted successfully.
    C:\Program Files (x86)\MarkFunDrv.dll (Spyware.OnlineGames) -> Quarantined and deleted successfully.

    Je les ai viré mais ça n'a pas changé grand chose. On verra ce que ça donne en refroidissant mieux.
    dimanche 17 mai 2009 12:54
  • re bonjour,

    juste une chose, je viens de tilter sur le fait que tu dis avoir overclocké ton CPU...ne fais surtout pas ça si tu as un probleme de refroidissement, tu risques de l'endommager...

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    dimanche 17 mai 2009 13:52
  • Yep, j'ai baissé la fréquence pour l instant en attendant de recevoir un kit watercooling comme ça plus de soucis, aux grands maux les grands remèdes !!
    dimanche 17 mai 2009 13:55
  • Oki,

    teins nous informés...

    Pierre.

    PS/ je préfere l'air cooling...mais chacun ses gouts, je pense que le watercooling n'est intéressant que si l'on choisit ses composants un à un pour assembler un systeme de refroidissement orienté OverClocking...mais de nos jours les CPUs ne chauffent plus autant que les premiere P4/Athlons, et un bon AirCooling est largement suffisant si le case est bien ventilé....
    ceci dit le watercooling est une experience à faire au moins une fois dans sa vie de hardcore gamer :) been there done that!!!!

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    dimanche 17 mai 2009 14:09
  • tiens une question : si ma carte graphique chauffe trop, est ce qu il se peut que, du fait de la chaleur, ses perfs baissent et obligent ainsi le cpu à compenser?
    dimanche 17 mai 2009 14:45
  • Bonjour

    A chacun sa galère.
    Depuis que j'ai laissé tomber tout overclocking et programme en tout genre pour soit-disant augmenter les perf de mon PC, il n'a jamais aussi bien marché.
    Tout est mis en auto et il ne chauffe pas et est très silencieux.

    Bon courage quand même..

    Cordialement
    dimanche 17 mai 2009 15:25
  • Merci de ton avis!
    Si j'ai fais de l  overclocking, ce n est absolument pas dans l'optique d améliorer les perfs, il s agissait d un simple test pour voir si en augmentant la fréquence du cpu , ma conso cpu sous l os diminuerait (des fois que mon cpu soit pas assez puissant ) malhereusement ce n ets pas le cas puisque le gain ets vraiment très minime...
    dimanche 17 mai 2009 15:41
  • up, je viens de faire un test en remettant mon ancinne carte graphique dedans (ati hd2400) . résultat : très positif, les utilisations cpu ont nettement baissé, j'ai laissé au début seven géré l'install du drivers via update . J'ai ensuite mis le catalyst 9.4 de chez ati dédié à seven, y a pas énormément de différence.

    Je pense donc que ma carte graphique était en cause (achetée il y a trois semaines, super....) . je la fais reprendre en sav et dès que j'ai la nouvelle, je posterai pour donner mes impressions.
    lundi 18 mai 2009 18:25
  • bonsoir DevilGendarme,

    petit conseil: avant de faire un retour SAV de ta carte video:

    achete ces trois choses que tout gamer/overclocker sérieux à dans sa trousse à outils:
    - Pate thermique Artic Silver 5 ou autre de ce niveau
    - Disolvant Dielectrique
    - Bombe d'air comprimé

    ensuite tu prends ton PC, tu le débranche (tres important) et tu l'ouvre. 

    tu démonte ton CPU Cooler, ta carte vidéo et tout autre carte présente, tes barrettes mémoire.

    tu néttoie ton CPU COOLER (coté Proc avec le disolvant) et le coté du proc en contacte avec le cooler avec disolvant
    tu démonte le cooler de ta carte video, et tu fais de meme
    tu nettoie les contact de ta ram cote carte mere et module memoire avec le disolvant

    tu souffle tout ton case avec la bombe, specialement les ailettes des coolers, et l'alimentation ainsi que les slots mémoire, pci et pciExpress. Fais de meme pour tout ce que tu as néttoyé au disolvant pour t'assurer qu'il est bien chassé de tout endroit avant de remettre de la pate (etape à suivre...)

    tu remets de la pate thermique (de la bonne vrai cette fois) sur ton proc et sur ton GPU (attention une toute petite quantité suffit CPU: 4 tetes d'épingles, GPU 3..

    tu remonte les coolers CPU et Video
    tu remonte les barette mémoire

    tu vérifie tes connectiques electriques internes (on débranche souvent un tas de truc pendant le nettoyage) et les connectique IDE/SATA...

    tu rebranche le cable de l'alimentation et tu démarres...

    tu laisse ton pc sur le bios pendant une quizaine de minute sur la page d'affichage de la température pour t'assurer que tout vas bien et que tu as bien rebranché tous les ventilos... puis tu démarre Windows et tu observe comment ton PC réagit.

    Speedfan est tres utile pour réuler et monitorer la température de tes différents composants (GPU, CPU, Carte MEre, Disques..) et le tout gratuitement :)

    Bilan: 15 euros environs et une bonne heure de travaux manuels apres tu as un PC tip top!!!

    Cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    lundi 18 mai 2009 18:54
  • merci pour ton conseil, je vais attendre un peu pour le sav alors. Je vais bientot recevoir mon kit de refroidiseement, ca sera l occaz' de faire les manips que tu m as donné.
    mardi 19 mai 2009 04:20
  • Up, je pense enfin avoir trouvé le problème!!!

    On m'a conseillé de télécharger CPUZ pour vérifier mon activité CPU et là, à ma grande surprise, je découvre que je n'ai accès qu'à un seul CPU!!! visiblement ma suractivité CPU est due au fait qu'un seul coeur est pris en charge .

    On m'a donc demandé de regarder sur msconfig dans les options de démarrage si les deux coeurs étaient activés. Bingo, il n'y en avait qu'un seul. Je règle sur deux, reboot, toujours pareil vis à vis de cpuz (et de l'activité cpu) . Je ne sais donc plus trop vers quoi me tourner pour forcer seven à utiliser les deux cpus...

    On m'a conseillé de flasher le bios de ma carte mère mais je voulais savoir si il n'y avait pas autre chose à faire avant de faire ce genre de manip' hasardeuse .

    Je suis allé sur le site de AMD voir si il y avait des pilotes à jour, rien depuis aout 2008 et en plus l'accès au download m'est refusé (il demande un login et un mot de passe, merci amd ...) .

    Je sens que j'ai le bon bout !! help me!
    mardi 19 mai 2009 08:05
  • bonjour,

    le check sur MSCONFIG, n'est que pour activer le second coeur lors du BootTime, visant à rendre plus rapide le temps de démarrage (mais je n'ai jamais reussi à avoir un avis objectif sur ce point).

    quand tu vas dans le gestionnaire de tâches, sous l'onglet performance, vois tu bien deux fenetres pour ce qui est de l'utilisation Processeur?
     selon la version de CPUZ, il se peut, plus encore si ton bios n'est pas à jour, que tu n'en voit qu'un.

    je pense que la mise à jour du Bios est une opération de plus en plus fiable (jamais à 100%) mais surtout qu'elle devient Nécessaire au bout d'un certain temps quand on veut avoir un maximum de compatiilité et de performances.

    je plus-un-oie donc la MAJ BIOS :)

    Cordialement,

    PierrE.


    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    mardi 19 mai 2009 08:35
  • Toujours aussi réactif Pierre ;-)

    Je fais la vérif' ce midi (suis sur le pc du boulot) et je te dis ce que j'obtiens. Si ce n'est pas concluant, j'essairai de mettre à jour le bios.
    mardi 19 mai 2009 08:56
  • J'ai regardé ce que tu m as dit, il y a bien que deux fenetres dans l onglet correspondant à chaque CPu.
    retour à la case départ j suis dég lol
    mardi 19 mai 2009 11:40
  • re bonjour,

    pas de panique, il suffit surement d'une update di bios et tout rentrera dans l'ordre :)

    et achete de toute maniere l'Artic Silver5 et le disolvant, tu en auras besoin pour ton kit WC, de meme pour la bombe d'air comprimé....si tu fais tout ce que je tai dit, plus Watercooling, tu obtiendras un PC en pleine forme!

    patience et détermination, et un peu de roros plus loin, tu seras fort content du sacrifice:)


    Cordialement,


    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    mardi 19 mai 2009 13:00
  • yep pierre,
    je n'ia finalement pas pris de watercooling. j'ai emmené mon pc chez un pro de l'informatique cet aprem' (bon pote au passage), il m'a orienté sur ceci pour le cpu:
    http://www.arctic-cooling.com/catalog/product_info.php?cPath=1_43&mID=133&language=en
    et pour le gpu :
    http://www.arctic-cooling.com/catalog/product_info.php?cPath=2_&mID=101&language=en

    Selon lui pour la config que j'ai et l'utilisation , le WC est inutile . il m'a également informé que le ventilo actuel de mon cpu n'est pas adapté à celui. La carte mère est prévue pour recevoir un "quatre pales" hors que le ventilo n'en as que trois. Il m'a ontré le connecteur du ventilo de mon cpu qui ne possède que trois fils (et donc une prise trois broches) alors qu'il devrait y en avoir quatre.

    C'est selon lui ce qui pose problème au niveau de la config. J'espère qu'il a raison. J'ai commandé le matériel on verra si tout se passe mieux. je poste dès que c'est monté et testé!

    EDIT: je viens de faire un test avec une alim' que mon pote m'a prété (580W marque MaxInPower) à la place ma 550W no name. La charge Cpu est encore conséquente mais ça marche !!!! Je tiens le bon bout cette fois ouf!!!!!!!!!!!!!!!!!!!!!

    Je vais donc changer aussi mon alim' et le mois prochain achat d'un phenom quad core!
    mercredi 20 mai 2009 18:11
  • salut,

    content de savoir que tout est en bonne voie :)

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    mercredi 20 mai 2009 20:01
  • Bonjour

    Si ton ventilo n'a que 3 fils, il ne peut pas être piloté par la carte mère. Avec 3 fils ton ventilo ne peux tourner que sur 2 vitesses et avec un peu de chance c'est à petite vitesse qu'il tourne en permanence..Le 4eme fil sert à piloter le ventilo via la carte mere.
    Le montage de ventilo est une étape très importante dans le montage d'un PC, vérifie avec attention que le ventilo est bien attaché à la carte mère et qu'il est en contact parfait avec le CPU sans oublier une pate thermique de qualité.

    J'espère que tu trouvera rapidement la solution à tes problèmes

    Cordialement

    MJC
    jeudi 21 mai 2009 07:51
  • up les deux nouveaux ventilos sont montés, plus de soucis ! etonnant quand meme que la charge cpu montait juste à cause d un ventilo ! enfin bon problème réglé je vais enfin pouvoir profiter pleinement de seven!!
    mercredi 27 mai 2009 08:31
  • salut devilgendarme,


    content de savoir qu'on a pu solutionner ton probleme :)
    et surtout content de savoir que tout marche bien pour toi, tu verras, Seven est addictif...

    merci d'avance de valider une (ou plusieurs) des réponses apportées ett'ayant mis sur la bonne voie, cela nous fait gagner des poitns de reconnaissance (pour l'Ego:)) et permet de clore le topic, ce qui facilite grandement les recherches.


    Cordialemnt,

    PierrE.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    mercredi 27 mai 2009 09:14