locked
Migration ADMT v3.2 2008 vers 2012R2 RRS feed

  • Question

  • Bonjour à tous

    Voici mon problème, je migre un domaine d'une forêt (2008 natif avec Exchange 2010) vers un domaine d'une autre forêt (2012 R2 Natif), jusque là tout va bien.

    Approbation bi-directionnel transitif ok, désactivation du filtrage des SID ok, migration d'un utilisateur avec aucun groupe avec le sidHistory mis à jour ok.

    userA.source accède au dossier \\serveurA.source\test, userA.source se connecte sur ServeurB.cible et accède au dossier \\serveurA.source\test

    par contre userA.cible n'accède pas au dossier \\serveurA.source\test

    Quand je vérifie les autorisations sur le dossier pour le userA.source accès en modification, pour le userA.cible rien nada que dale.

    Bref j'en perd mon latin, j'en suis à me demander si je ne devrais pas migrer mon domain 2008 Natif en 2008 R2 Natif avant ma migration.

    Pouvez-vous me conseiller?

    Cordialement

    lundi 12 mars 2018 10:29

Réponses

  • Bonjour,

    Merci pour le temps accordé

    C'est effectivement ce que j'ai fait

    source: https://blog.thesysadmins.co.uk/admt-series-3-sid-history.html


    Bonjour,

    êtes vous sur d'avor désactiver le filtrage SID?

    Si cette option est activée , vous ne pouvez pas utiliser SID History.

    Netdom trust sourcedomain.com  /domain:TargetDomain.com /quarantine:No /usero:administrator /password:AdminPassord


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    lundi 12 mars 2018 16:51
    Auteur de réponse
  • +1 pour Thameur : il faut aussi désactiver la quarantaine :)
    lundi 12 mars 2018 18:29
  • Au final j'ai ma réponse comme ce sont des serveurs en français il faut leur parler en français, dommage que microsoft ne mette pas un message d'erreur dans ce cas là ....

    Merci pour les réponses précédentes.

    Cordialement


    mardi 17 avril 2018 08:51

Toutes les réponses

  • Bonjour,

    Lorsque vous avez désactivé le filtrage des SIDHistory, avez-vous bien opérer l'opération depuis le domaine SOURCE ? La commande aurait dut être celle-ci :

    netdom trust domaine.source /domain:domaine.cible /enableSidHistory:yes /userO:*** /password0:****

    lundi 12 mars 2018 12:18
  • Bonjour,

    Merci pour le temps accordé

    C'est effectivement ce que j'ai fait

    source: https://blog.thesysadmins.co.uk/admt-series-3-sid-history.html


    lundi 12 mars 2018 12:50
  • Bonjour,

    Merci pour le temps accordé

    C'est effectivement ce que j'ai fait

    source: https://blog.thesysadmins.co.uk/admt-series-3-sid-history.html


    Bonjour,

    êtes vous sur d'avor désactiver le filtrage SID?

    Si cette option est activée , vous ne pouvez pas utiliser SID History.

    Netdom trust sourcedomain.com  /domain:TargetDomain.com /quarantine:No /usero:administrator /password:AdminPassord


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    lundi 12 mars 2018 16:51
    Auteur de réponse
  • +1 pour Thameur : il faut aussi désactiver la quarantaine :)
    lundi 12 mars 2018 18:29
  • Bonjour,

    êtes vous sur d'avor désactiver le filtrage SID?

    Si cette option est activée , vous ne pouvez pas utiliser SID History.

    Netdom trust sourcedomain.com  /domain:TargetDomain.com /quarantine:No /usero:administrator /password:AdminPassord


    Bonjour,

    au départ non mais je l'ai fait aussi par désespoir de cause.

    Par contre la syntaxe n'est pas plutôt? et qui plus est n'est pas réservé aux migrations dans la même forêt?

    Netdom trust cibledomain.com  /domain:SourceDomain.com /quarantine:No /usero:administrator /password:AdminPassord

    Je passe d'un domaine source.dom vers cible.fr (forêt différente)

    Merci pour votre implication

    Cordialement



    mardi 13 mars 2018 07:55
  • Au final j'ai ma réponse comme ce sont des serveurs en français il faut leur parler en français, dommage que microsoft ne mette pas un message d'erreur dans ce cas là ....

    Merci pour les réponses précédentes.

    Cordialement


    mardi 17 avril 2018 08:51
  • Bonjour PioupiouBozo,

    Je vous remercie d'avoir partagé cette solution avec la communauté du forum.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mardi 24 avril 2018 11:37