locked
GPO raccourci logiciel ne fonctionne pas RRS feed

  • Question

  • Bonjour,

    je suis confronté au problème suivant:

    j'ai créé une GPO afin de déployer sur les bureaux des postes clients un raccourci de l’exécutable d'un logiciel installé sur les postes.

    le raccourci n’apparaît pas sur le bureau. Le GPRESULT /R indique que la stratégie a bien été appliquée

    dans les journaux Windows, il n'y aucune erreur liée à cette GPO.

    il s'agit d'une GPO appliquée sur une OU TEST comprenant 1 poste à l'intérieur

    le système est un serveur 2008 R2

    En jouant sur les paramètres "créer, mettre à jour, remplacer" de la GPO, j'ai réussi à déployer le raccourci. En revanche, celui-ci était uniquement déployé sur une session locale du poste. Rien sur une session utilisateur du domaine....

    Avez-vous une idée du problème ?

    lundi 3 octobre 2016 14:20

Réponses

  • Tu as  crée une GPO avec des paramètres utilisateurs ? ou des paramètres machines ?

    Si tu as mis sur les paramètres machines comment tu as ciblé le bureau de l'utilisateur ? La Gpo s'execute par defaut sur le compte system et non le compte de l'utilisateur.

    Si tu as mis des paramètres utilisateurs, ils ne sont pris en compte que si la GPo s'applique sur une OU contenant des utilisateurs. Si tu veux appliquer des paramètre spécifique pour des utilisateurs il te faut utiliser la stratégie par boucle de rappel de la stratégie utilisateur : http://pbarth.fr/node/99

    Attention également si tu veux faire du filtrage de sécurité sur les GPO. La façon dont Windows charge les GPO a été modifié sur une mise à jour de juin : http://pbarth.fr/node/186

    lundi 3 octobre 2016 17:32