locked
DCOM n'a pas pu communiquer avec l'ordinateur "RAD1" en utilisant les protocoles configures. RRS feed

  • Discussion générale

  • Bonjour chers collegues

    j'ai un message d'erreur qui apparait dans ma console lorsque j'effectue un dcdiag  sur mon DC en 2008 R2

    le message est "DCOM n'a pas pu communiquer avec l'ordinateur RAD1 en utilisant les protocoles configures."

    J'ai tenté de trouvé l'endroit dans la liste des services et les composant Com et Dcom ou etait inscrit le nom de ce serveur RAD1 sans succes. J'ai lancé une recherche dans la registry idem. Seul les roles "Service de domaine Active Directory" et "Services de fichiers" sont  installé et configuré.

    Le resultat de dcdiag /systemlog apparait en echec. Tous les autres test dcdiag sont OK (replication etc..)

    Merci d'avance pour votre retour

    • Type modifié Emile Supiot lundi 21 décembre 2015 12:46 en attente de retour
    mardi 15 décembre 2015 12:40

Toutes les réponses

  • Bonjour,

    Tu fais bien ca avec un compte admin du domaine ?

    Tu lances bien le cmd en faisant clic droit exécuter en tant qu'administrateur ?

    firewall ?

    mardi 15 décembre 2015 19:30
  • Salut,

    l'ordinateur RAD1 c'est une machine connue sur ton réseau  (AD / DNS...) ?

    mardi 15 décembre 2015 20:08
  • Bonjour Matteu3140

    Oui j'execute loperation en tant qu'administrateur du domaine

    le firewall est desactivé sur les trois environnement  : domaine, privé , public

    nous avons une solution parefeu checkpoint matériel

    lundi 25 janvier 2016 15:53
  • Bonjour Julien

    Oui la machine a ete integré dans le domaine par un collegue qui a quitté la societé et qui avait monté un serveur raduis avec role NPS

    je ne retrouve pas dans les strategie local du domaine ou dans la secpol quelque chose qui fait reference a cette machine

    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" />
    <EventID Qualifiers="49152">10009</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2016-01-25T15:47:05.000000000Z" />
    <EventRecordID>1960258</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>System</Channel>
    <Computer>xxxxx.SER2S.interne</Computer>
    <Security />
    </System>
    - <EventData>
    <Data Name="param1">RAD1</Data>
    <Binary>3C5265636F726423313A20436F6D70757465723D286E756C6C293B5069643D3834343B312F32352F323031362031353A34373A353A3839373B5374617475733D313732323B47656E636F6D703D323B4465746C6F633D313731303B466C6167733D303B506172616D733D313B7B506172616D23303A307D3E3C5265636F726423323A20436F6D70757465723D286E756C6C293B5069643D3834343B312F32352F323031362031353A34373A353A3839373B5374617475733D313732323B47656E636F6D703D31383B4465746C6F633D313434323B466C6167733D303B506172616D733D313B7B506172616D23303A524144317D3E3C5265636F726423333A20436F6D70757465723D286E756C6C293B5069643D3834343B312F32352F323031362031353A34373A353A3839373B5374617475733D313732323B47656E636F6D703D31383B4465746C6F633D3332323B466C6167733D303B506172616D733D303B3E3C5265636F726423343A20436F6D70757465723D286E756C6C293B5069643D3834343B312F32352F323031362031353A34373A353A3839373B5374617475733D31313030313B47656E636F6D703D31383B4465746C6F633D3332303B466C6167733D303B506172616D733D313B7B506172616D23303A524144317D3E</Binary>
    </EventData>
    </Event>

    DCOM n’a pas pu communiquer avec l’ordinateur RAD1 en utilisant les protocoles configurés.
    lundi 25 janvier 2016 15:56
  • Vous faites un clic-droite et choisissez l'option "exécuter en tant qu'admin" ? Ayant déjà ouvert une session avec un compte admin du domaine ?

    Je crois que c'est l'UAC qui fait cela.

    Autre chose à essayer : désactiver UAC (redémarrage nécessaire).


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    lundi 25 janvier 2016 19:16