none
Problème configuration Outlook Anywhere et ActivSync avec Exchange 2010 RRS feed

  • Discussion générale

  • Bonjour,

    Je viens de monter une plate-forme de test Exchange 2010 sous Windows 2008 R2.
    Disons que le domaine interne est test.loc et que le domaine externe est test.fr
    L'adresse du serveur Exchange 2010 est srvmail.test.loc
    L'adresse pour accèder de l'extérieur est mail.test.fr
    Niveau fonctionnel de la forêt: Windows 2008 R2
    Niveau fonctionnel du domaine: Windows 2008 R2
    J'ai un client membre du domaine sous Windows 7 et Outlook 2007.
    Lorsque j'essaye de me connecter en Outlook Anywhere, il me demande un login et mdp (alors que j'ai bien spécifié sur le client et sur le serveur que c'est une authentification NTLM que j'utilise). De plus, même si je rentre les login et le mdp, il continue de me le demander.
    Concernant l'ActivSync, quand j'essaye de me connecter, il me spécifie que la connexion est impossible.

    Je précise que ma précédente plate-forme de test (ainsi que ma plate-forme de production) sont sous Exchange 2007 et que ces 2 fonctionnalités y sont opérationnelles.

    Merci de me dire si vous avez rencontrez ces problèmes et quelles solutions vous avez utilisez.

    je vous remercie et bonnes fêtes de fin d'année à tous.


    PM JANVRE
    MCSA-MCSE-MCT
    PM
    jeudi 24 décembre 2009 08:46

Toutes les réponses

  • Bonsoir,

    la station est-elle dans le domaine? Les DNS clients et serveurs sont-ils configurés de manière correcte?

    le domaine par défaut a t-il été spécifié dans la configuration de Exchange 2010 ?
    => Le domaine a t-il été saisi dans l'authentification du client outlook?

    Beaucoup de questions... Mais,normalement, cela se passe plutôt bien.

    A+
    Thierry DEMAN. MCSE+MSI, MCDBA, MCITP SQL2K5,SQL2K8,EXCH2K7,W2K8 ADM&ENT, MCTS OCS2007, HyperV. Exchange MVP (http://www.faqexchange.info) LE PERMIS INFORMATIQUE.
    mercredi 30 décembre 2009 23:49
    Modérateur
  • Bonjour,

    Le client est bien membre du même domaine que le serveur exchange 2010. Il sont aussi dans le même sous réseau.
    Le domaine par défaut a bien été spécifié.
    Les enregistrement DNS ont été effectués.
    Le certificat est valide

    Je précise aussi que j'ai monté cela sur de l'exchange 2007 à plusieurs reprise et que j'arrivais à le faire fonctionner.
    Je précise aussi que l'OWA est fonctionnel sur l'exchange 2010.

    Merci de votre aide
    PM
    mercredi 13 janvier 2010 14:35
  • Bonjour à tous,

    Je viens de déménager donc pas eu trop le temps de faire de nouveaux test.
    Mais la, je viens de faire l'acquisition d'un petit Windows Phone (WM 6.5) et j'ai donc essayer l'ActiveSync avec et le certificat est bon (j'ai importer celui de ma CA Racine) mais il n'arrive pas à synchroniser les dossier.
    Il me donne le code erreur suivant: 0x86000C0A
    J'ai chercher un peu partout des infos sur ce code erreur, mais rien du tout.
    Je pense aussi que mon problème avec Outlook Anywhere est lié.
    Je rappel que je n'ai aucun soucis avec l'OWA.
    Est-ce que quelqu'un peut me donner des détails relatifs à ce code erreur?

    Merci
    PM
    lundi 8 mars 2010 03:51
  • Bonjour,

     

    Désolé de ne pas avoir communiqué plus tot, mais bon, nouveau job :)

    Sinon, pour l'ActiveSync, c'etait un soucis d'heritage des droits sur le compte utilisateur.

    Par contre, pour Outlook Anywhere, ca n'a pas changé

    J'ai réinstallé ce matin Exchange 2010 avec un nouveau certificat multi-domaines (Candaga.com)

    Tout s'est passé correctement, mais il me demande toujours le Log et le Mdp quand je met l'Outlook Anywhere. Et meme quand je n'utilise pas l'Outlook Anywhere, il me le demande (ce qui est assez troublant, je trouve)

    Voila le relevé sur https://www.testexchangeconnectivity.com/ que j'ai fait aujourd'hui meme:

    ExRCA is testing RPC/HTTP connectivity.

     

    The RPC/HTTP test failed.

     

    Test Steps

     

    Attempting to resolve the host name webmail.test.com in DNS.

     

    Host successfully resolved

     

    Additional Details

     

    IP(s) returned: w.x.y.z

     

    Testing TCP Port 443 on host webmail.test.com to ensure it is listening and open.

     

    The port was opened successfully.

     

    ExRCA is testing the SSL certificate to make sure it's valid.

     

    The certificate passed all validation requirements.

     

    Test Steps

     

    The certificate name is being validated.

     

    Successfully validated the certificate name

     

    Additional Details

     

    Found hostname webmail.test.com in Certificate Subject Common name

     

    Certificate trust is being validated.

     

    The certificate is trusted and all certificates are present in the chain.

     

    Additional Details

     

    The Certificate chain has be validated up to a trusted root. Root = E=info@valicert.com, CN=http://www.valicert.com/, OU=ValiCert Class 2 Policy Validation Authority, O="ValiCert, Inc.", L=ValiCert Validation Network

     

    The certificate date is being confirmed to ensure the certificate is valid.

     

    Date validation passed. The certificate hasn't expired.

     

    Additional Details

     

    Certificate is valid: NotBefore = 6/13/2010 6:54:50 AM, NotAfter = 6/5/2011 3:42:59 AM"

     

    The IIS configuration is being checked for client certificate authentication.

     

    Client certificate authentication wasn't detected.

     

    Additional Details

     

    Accept/Require Client Certificates not configured.

     

    Testing Http Authentication Methods for URL https://webmail.test.com/rpc/rpcproxy.dll

     

    The HTTP authentication methods are correct.

     

    Additional Details

     

    Found all expected authentication methods and no disallowed methods. Methods Found: Negotiate, NTLM

     

    SSL mutual authentication with the RPC proxy server is being tested.

     

    Mutual authentication was verified successfully.

     

    Additional Details

     

    Certificate common name webmail.test.com matches msstd:webmail.test.com

     

    Attempting to Ping RPC Proxy webmail.test.com

     

    RPC Proxy can't be pinged.

     

    Additional Details

     

    A Web Exception occurred because an HTTP 401 - Unauthorized response was received from Unknown

     Merci de votre aide


    PM
    dimanche 13 juin 2010 09:45
  • Hi,

     

    Noone to help me to solve this issue?

     

    Thanks a lot

     

     

    PM


    PM
    jeudi 8 juillet 2010 03:41
  • Bonjour,

    il semble y avoir un problème de réseau : Voir pourquoi les RPCs ne fonctionnent pas ! (Désactiver les firewalls..).

    Vérifier et configurer l'authentification en mode "BASIC" sur Exchange ET sur le client Outlook. Celle-ci a tendance à beaucoup mieux fonctionner/passer que l'authentification NTLM.

    A+

     


    Thierry DEMAN. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (66 MCPs) Exchange MVP (http://base.faqexchange.info) LE PERMIS INFORMATIQUE.
    vendredi 9 juillet 2010 08:31
    Modérateur
  • Bonsoir,

    la station est-elle dans le domaine? Les DNS clients et serveurs sont-ils configurés de manière correcte?

    le domaine par défaut a t-il été spécifié dans la configuration de Exchange 2010 ?
    => Le domaine a t-il été saisi dans l'authentification du client outlook?

    Beaucoup de questions... Mais,normalement, cela se passe plutôt bien.

    A+
    Thierry DEMAN. MCSE+MSI, MCDBA, MCITP SQL2K5,SQL2K8,EXCH2K7,W2K8 ADM&ENT, MCTS OCS2007, HyperV. Exchange MVP (http://www.faqexchange.info) LE PERMIS INFORMATIQUE.


    Bonjour,

     

    est ce obligatoire d'avoir une machine dans le meme domaine ? car sur mon serveur j'ai plusieurs domaines, avec des utilisateurs avec des compte email sur le domaine A avec un email du Domaine B. mais les utilisateurs de B utilisent le domaine B pour ouvrir leur session. pas de relation d'approbation, les outlook fonctionnent très bien ainsi.

     

    le seul Hic je veux mettre anywhere. sur le domaine A tout marche, anywhere etc... sur le B anywhere ne marche pas...

     

    si quelqu'un peu me dire si il est obligatoire d'etre dans le meme domaine. merci d'avance

    mercredi 1 juin 2011 08:45
  • Bonjour,

    Vous venez d'ouvrir trois discussions sur le même thème. Merci de ne pas vous disperser et concentrer vos questions sur le même thread.

    Cordialement,


    http://laubel.wordpress.com/
    mercredi 1 juin 2011 10:16
  • Je ferme ce vieux thread car il est resolut depuis longtemps: alternate DNS sufix du certificat MAJ et ca a fonctionne


    PM

    jeudi 1 septembre 2016 07:18