locked
probleme DNS RRS feed

  • Question

  • Bonjourà tous,

     

    Voila j'ai un parc en multi site avec un serveur 2003 SP1 en Controleur de domaine et DNS. Toutes mes machine qui se situe sur places c'est ok par contre toutes mes machines distantes ( c-a-d elles sont derriere un routeur cisco et une ligne SDSL ) je ne les voit pas dans favoris reseau -> reseau microsoft -> MATERIAUX " nom de mon domaine"

     

     

    Voila je souhaite avoir de l'aide.

     

    Merci d'avance a tous.

    Alex

    • Déplacé ashawani_dubey jeudi 4 février 2010 05:18 Forums Consolidation (Origine :Windows Server 2003 – Services réseaux)
    jeudi 26 juillet 2007 11:37

Réponses

  • Bonsoir,

     

    pour avoir une vision correcte du réseau, le plus simple est d'installer le service WINS et de faire pointer toutes les machines sur le serveur hébergeant le service WINS.

    => L'affichage sera correct dans le parcours du réseau.

    A+

    vendredi 3 août 2007 20:56
  •  

    Le plus simple est toujours d'utiliser DHCP pour ne pas à devoir passer sur chaque machine !
    lundi 6 août 2007 14:39

Toutes les réponses

  • C normal.

    Ton routeur ne laisse po passer le netbios.

    Si tu les ping ca passe.

     

     

    jeudi 2 août 2007 09:30
  • Bonjour,

    Oui les ping passe, pas de soucis.

    Meme que la machine 2003 dans l'outil dnsmgmt il voit bien les hôtes distants

     

    Voila

    Mes routeur sont des cisco

     

    merci d'avance

     

    jeudi 2 août 2007 12:40
  • Si tu ping comme ca : ping nom_machine.nom_de_domaine , es ce que ca marche...

    Quelle genre de liaisons entre tes sites (ou tes machines distantes et ton lan) utilise tu ? VPN, VPN Ipsec ??

    ou bien s'agit il de 2 sites Windows AD avec lien de sites ??

    tes machines distantes sont elles intégrées dans le domaine AD ??

    jeudi 2 août 2007 13:15
  •  

    alors test des ping :

    sur site

    1* / ping machineinfo --> machine sur site OK

    machine distante

    2*/ ping machinedistante --> la requete n'a plus trouver l'hote.

     

    type de liason : serveur --> routeur CISCO --> ligne SDSL OLEANE 512K à 1 M --> routeur distant --->PC distant + client leger

    Mes machines distantes sont integre dans le domaine du serveur 2003.

     

    vendredi 3 août 2007 09:12
  • Bonjour,

     

    Sur tes postes distants, quel est serveur DNS indiqué sur les propriété TCP...

     

    A partir de tes clients légers, tu ouvres une sessions TSE ? utilise tu le nom ou l'ip du serveur TSE ?

    vendredi 3 août 2007 09:22
  •  

    serveur DNS = mon serveur 2003

    Pour mes client leger c'est autre choses il ont un IBM As400 en serveur DNS et c'est juste du telnet; pas de TSE.

     

    vendredi 3 août 2007 12:07
  • Bonsoir,

     

    pour avoir une vision correcte du réseau, le plus simple est d'installer le service WINS et de faire pointer toutes les machines sur le serveur hébergeant le service WINS.

    => L'affichage sera correct dans le parcours du réseau.

    A+

    vendredi 3 août 2007 20:56
  • ok je veux bien essayer

     

    Si j'ai bien compris j'intalle le service wins sur le serveur 2003 !!!

     

    et pour que les machine pointe sur cette machine je fais comment ???? ( je mets sur mes machine l'adresse du serveur wins ou il ya mieux )

     

    merci d'avance @+

    lundi 6 août 2007 06:58
  •  

    Le plus simple est toujours d'utiliser DHCP pour ne pas à devoir passer sur chaque machine !
    lundi 6 août 2007 14:39