none
Bug Excel 2016 RRS feed

  • Question

  • Bonjour,

    J'ai un fichier model xltx qui fonctionne avec excel 2010 et qui bug avec la version 2016

    il y a un onglet "Données" qui contient des données qui s'actualisent par des requêtes depuis un serveur SQL avec une actualisation automatique sur le changement de valeur d'une cellule. 

    Sur les autres onglets des liens vers ces données (ex: "=Données!C3") tout cela fonctionne parfaitement avec Office 2010.

    Avec Office 2016 dès l'ouverture du fichier après l'actualisation automatique toutes mes formules deviennent "=Données!#ref"

    je viens de tester avec la version 2013 : pas de problème ça fonctionne comme 2010.

    Merci celui/ceux qui pourront m'aider

    mercredi 19 avril 2017 13:40

Toutes les réponses

  • Bonjour,

    Je ne connais pas Excel mais si ca fonctionne avec les version précédentes ce n'est surement pas un bug mais soit une modification dans la façon de traiter les données, soit un renforcement de sécurité.


    Merci de marquer comme réponse les sujets qui vous ont permis d'avancer afin que cela puisse être bénéfique aux personnes qui rencontrent le même problème.

    mercredi 19 avril 2017 15:08
  • Bonjour,

    je ne pense pas que ce soit la sécurité, car même avec le modèle copier en local j'ai le souci...

    j'ai reconstruit le fichier avec 2016 de zéro et après enregistrement, avec les bonnes données, lorsque je le ré ouvre = pareil les liaisons sont perdues dès que les SQL s'actualisent.

    je suis à contourner le problème avec Delphi qui remplit mes feuilles avec les bonnes données sans faire de blagues mais si il n'y à pas de patch pour corriger ça je pense ne plus installer la version 2016 d'office.

    Zeg

    jeudi 20 avril 2017 03:32