none
Windows Server 2012 - File Server - Scan depuis une imprimante Multifonction Canon RRS feed

  • Question

  • Bonjour à tous,

    Je rencontre un problème qui ne se produit pas toujours lorsque l'on scanne un fichier depuis une multifonction Canon iR ADV C5030, le fichier est envoyé sur notre serveur de fichier Windows 2012 Server qui est une machine virtuelle sur ESXi 5.1.

    L'utilisateur scanne son document sur la multifonction, certaines fois l'utilisateur ne voit pas le fichier sur son lecteur réseau depuis un poste Windows 7, mais lorsque je vais sur le serveur en Remote Desktop ou via la Console VMware il est bien présent dans le dossier!

    Un consultant avait eu le problème qu'il a résolu en mettant comme chemin de destination l'adresse IP du serveur 2012 et pas le nom DNS, je l'ai fais aujourd'hui et vais suivre l'évolution mais si quelqu'un a déjà eu ce genre de cas je suis preneur de toutes informations.

    Merci et salutations.

    Jo

    jeudi 4 février 2016 15:07

Réponses

  • Bonjour,

    Après plusieurs essais il semblerait que le fait d'ajouter la clé de registre ci-dessous sur le PC client résolve notre problème. Il s'agit du cache Windows pour un répertoire réseau.

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanWorkstation\Parameters]
    "DirectoryCacheLifetime"=dword:00000000

    Un peu bizarre mais les quelques postes ou j'ai effectué cet ajout n'ont plus de problèmes depuis.

    Salutations.

    Jo

    • Marqué comme réponse Emile Supiot jeudi 28 avril 2016 09:53
    jeudi 28 avril 2016 09:50

Toutes les réponses

  • Bonjour Jo,

    ce problème survient uniquement avec les fichiers scannés ? Tenez-nous au courant du résultat de votre manipulation s'il vous plait.

    Cordialement,

    Emile


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 5 février 2016 13:32
  • Bonjour

    Avez vous une mise à jour sur l'imprimante Canon ?

    Il faut commencer à chercher le problème à partir de source je connais ce type des imprimantes dès qu il y a un problème il faut contacter le support CANON.

    La configuration réseau de l'imprimante est bonne ou non ? Nom dns IP

    Bien cordialement

    vendredi 5 février 2016 13:55
  • Bonjour,

    A priori oui qu'avec les fichiers scannés. Quoi que j'ai eu une fois un problème similaire ou j'étais dans Excel, l'explorateur de fichier ouvert sur on lecteur réseau en question, j'ai enregistré un nouveau fichier dans Excel et en allant dans le navigateur de fichier il n'était pas visible tout de suite, pourtant correctement enregistré depuis mon Excel.

    J'ai déjà fait appel au support Canon mais ils ne savent pas... Nous avons plusieurs multifonction Canon et le problème se produit aussi sur une 2ème qui a reçu une mise à jour de Firmware pour tenter de contrer le problème mais ça n'a rien changé, je penche plutôt sur Windows 2012 Server... Est-ce que WINS pourrait avoir une incidence? Je n'ai saisi aucuns serveurs mais c'est également le cas sur mes autres serveurs et je n'ai pas rencontré ce type de problèmes.

    Merci.


    vendredi 5 février 2016 14:10
  • Bonjour,

    Le problème persiste-t-il ?

    Cordialement,

    Emile


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 12 février 2016 13:33
  • Bonjour Emile,

    Comme ça n'arrivais pas à tous mes utilisateurs j'ai refais le profil de la personne en question en plus d'avoir changé la configuration du scan avec l'adresse IP au lieu du nom DNS. Pour l'instant je n'ai pas eu de nouvelles j'attends la semaine prochaine.

    Salutations.

    Jo

    vendredi 12 février 2016 14:01
  • Bonjour,

    Après plusieurs essais il semblerait que le fait d'ajouter la clé de registre ci-dessous sur le PC client résolve notre problème. Il s'agit du cache Windows pour un répertoire réseau.

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanWorkstation\Parameters]
    "DirectoryCacheLifetime"=dword:00000000

    Un peu bizarre mais les quelques postes ou j'ai effectué cet ajout n'ont plus de problèmes depuis.

    Salutations.

    Jo

    • Marqué comme réponse Emile Supiot jeudi 28 avril 2016 09:53
    jeudi 28 avril 2016 09:50
  • Merci pour le retour Jo !

    Cordialement,

    Emile


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    jeudi 28 avril 2016 09:54