none
Impossible de se connecter à un NAS Windows Server 2012 depuis Windows10 RRS feed

  • Question

  • Bonjour,

    Nous possédons un partage de fichier réseau tournant sur windows server 2012.

    Ce partage est accessible via un login/password de la machine windows server.

    Ce partage fonctionne sous Ubuntu, Win7, MacOS 10.9 et 10.10

    Nos 6 tablettes surface pro 3 ont migrées sous windows 10 et le disque réseau (attaché sous z:) ne répond plus

    L'explorateur de fichier \\mynetworkComputer\MyNas ne répond plus non plus 

    Nous avons une erreur (après un timeout de 1 à 2 minutes) :

    Chemin réseau non trouvé 0x80070035.

    Le bouton Diagnostiquer dit que la machine est en ligne mais ne répond pas au port 445.

    Cela nous surprend comme cela fonctionne sous tous les autres OS que nous possédons.

    Est ce un problème de Samba ?

    Nous avons testé de nombreuses solutions décrites sur internet (centre réseau, désactiver les optiond e partage avancées, désinstaller les cartes réseua, activer netbios, mettre des flags dans la base de registre, ....)

    Bref on cale !

    Est-ce que vous avez une piste à nous soumettre si vous avez été également bloqué sur l'accès à un windows server 2012 ?

    Merci d'avance

    mardi 1 décembre 2015 10:21

Réponses

  • Bonjour Yannick,

    Une question toute bete, le Pare-feu Windows est-il activé sur ton Windows 10 ?

    Essaye de faire un telnet sur ton NAS sur le port 445 (SMB) :

    La commande à exécuter depuis CMD.exe :

    Telnet @IP_de_ton_NAS 445

    > Si fenetre noire : communication OK entre le NAS et Windows 10 sur le port 445

    > Si message d'erreur : communication N.OK entre le NAS et Windows 10 sur le port 445 > dans ce cas là, il y aura un problème de flux et faudrait donc étudier cette piste > FireWall bloquant les flux sortant OU antivirus OU Solutions firewall tieres (McAfee HIPS ...etc).

    A+
    HK.


    Hicham KADIRI | Just Another IT Guy
    eBook RDS 2012 R2 désormais disponible !

    • Proposé comme réponse Emile Supiot lundi 7 décembre 2015 14:56
    • Marqué comme réponse Emile Supiot jeudi 10 décembre 2015 08:49
    mardi 1 décembre 2015 19:09

Toutes les réponses

  • Bonjour Yannick,

    Une question toute bete, le Pare-feu Windows est-il activé sur ton Windows 10 ?

    Essaye de faire un telnet sur ton NAS sur le port 445 (SMB) :

    La commande à exécuter depuis CMD.exe :

    Telnet @IP_de_ton_NAS 445

    > Si fenetre noire : communication OK entre le NAS et Windows 10 sur le port 445

    > Si message d'erreur : communication N.OK entre le NAS et Windows 10 sur le port 445 > dans ce cas là, il y aura un problème de flux et faudrait donc étudier cette piste > FireWall bloquant les flux sortant OU antivirus OU Solutions firewall tieres (McAfee HIPS ...etc).

    A+
    HK.


    Hicham KADIRI | Just Another IT Guy
    eBook RDS 2012 R2 désormais disponible !

    • Proposé comme réponse Emile Supiot lundi 7 décembre 2015 14:56
    • Marqué comme réponse Emile Supiot jeudi 10 décembre 2015 08:49
    mardi 1 décembre 2015 19:09
  • Bonjour,

    L'authentification n'est meme pas demandé donc ?

    mardi 1 décembre 2015 19:43