none
probleme de cosnsole exchange 2010 RRS feed

  • Question

  • Dear all,
    i have install rollup 3 on exchange 2010 afert restarting server, the service Microsoft exchange edgesync  don't start and when i like to start it manuely, i have this error message:
    The Microsoft exchange edgesync servie on WB69EXCH01 started and them stopped. some sercies stop automatically if theu arre not in sue by other serceis or programs

    and when i start the exchange Management Console, i have this message error:
    The following error occurred when searching of on-permises exchange server:
    Exception calling"GetComputerSite" worh "0" argument(s): "The computeris not in site. "It was running the command 'Discover-ExchangeServer -UseWIA $true-SuppressError $ture'.
    mercredi 7 juillet 2010 13:52

Réponses

  • Oh que oui....

    Apres les déboires des rollup d'exchange2007, je peux dire qu'une des parades ayant le mieux marché etait la désinstallation des anciens Rollup avant l'installation des nouveaux.

    Car dans les cas les moins grave, les services ne remontaient pas et il s'agissait juste de les relancer manuellement (chiant lorsqu'il y a des arrets intempestifs).....

    Dans tous les cas , utiliser l'EXPBA est une solution interressante pour connaitre les problèmes (mais il faut que la console marche ....)

    lundi 12 juillet 2010 12:05

Toutes les réponses

  • Unistall all old RollUp

    uninstall rollup3 and install the final one.

     

    lundi 12 juillet 2010 09:02
  • Thank you for your participation, but this forum is reserved for publishing messages in french.

    you can post your message on http://social.technet.microsoft.com/Forums/en-US/exchange2010/threads

    regarding your problem did you test the solution of Mr. alexisb77

    thanks


    Anouar KETAT Microsoft :MCSA/MCSE Messaging & Security, MCDBA , MCTS/MCITP et MCT
    lundi 12 juillet 2010 10:12
  • Oh que oui....

    Apres les déboires des rollup d'exchange2007, je peux dire qu'une des parades ayant le mieux marché etait la désinstallation des anciens Rollup avant l'installation des nouveaux.

    Car dans les cas les moins grave, les services ne remontaient pas et il s'agissait juste de les relancer manuellement (chiant lorsqu'il y a des arrets intempestifs).....

    Dans tous les cas , utiliser l'EXPBA est une solution interressante pour connaitre les problèmes (mais il faut que la console marche ....)

    lundi 12 juillet 2010 12:05