none
Exchange 2016 et ActiveSync pour Outlook sur mobile RRS feed

  • Question

  • Bonjour,

    Je rencontre actuellement un souci pour la rattachement de messagerie Exchange 2016 sur le produit Outlook pour mobile.

    Je précise que tout fonctionne très bien pour les client Outlook 2016 pour Windows.

    Si j'ai bien compris, pour les mobile c'est la partie ActiveSync qu'il faut configurer.

    Le site testconnectivity.microsoft.com me donne :

    Microsoft Office Outlook Connectivity Tests
    Outlook Connectivity ==> OK TOUT VERT

    Outlook Autodiscover ==> OK TOUT VERT

    Microsoft Exchange ActiveSync Connectivity Tests
    Exchange ActiveSync ==> NOK 
    Exchange ActiveSync Autodiscover ==> OK TOUT VERT


    Voici l'endroit du blocage :

    The Microsoft Connectivity Analyzer is attempting to retrieve an XML Autodiscover response from URL https://autodiscover.ordilan.com:443/Autodiscover/Autodiscover.xml for user maxence.perard@ordilan.com.

    The Microsoft Connectivity Analyzer failed to obtain an Autodiscover XML response.

    An HTTP 401 Unauthorized response was received from the remote Unknown server. This is usually the result of an incorrect username or password. If you are attempting to log onto an Office 365 service, ensure you are using your full User Principal Name (UPN).
    HTTP Response Headers:
    request-id: f273beb2-86df-4073-b706-9039395f0c19
    Server: Microsoft-IIS/10.0
    WWW-Authenticate: Negotiate,NTLM,Basic realm="autodiscover.ordilan.com"
    X-Powered-By: ASP.NET
    X-FEServer: autodiscover
    Date: Thu, 17 Jan 2019 08:29:41 GMT
    Content-Length: 0
    Elapsed Time: 643 ms.

    L'erreur pointe vers une erreur de login/mdp sur la partie autodiscover ( qui fonctionne nickel sur PC )

    L'autodiscover est bien présent à l'adresse indiqué.

    Existe t-il une subtilité pour les mobiles avec ActiveSync que je n'ai pas compris ?

    Pourquoi cela marche t-il sur PC mais pas sur mobile ?

    Merci beaucoup,

    Cordialement,

    Maxence P.










    jeudi 17 janvier 2019 09:03

Toutes les réponses

  • Bonjour, Active sync est activé sur le serveur Exchange?

    https://docs.microsoft.com/fr-fr/exchange/clients/exchange-activesync/activesync-mailbox-access?view=exchserver-2019

    Il doit y avoir des informations dans le journal des événements "Exchange Active Sync".

    Cordialement.

    jeudi 17 janvier 2019 09:39
  • Bonjour Mr Fouché, et merci d'être encore une fois à mes cotés.



    Dans la partie d'administration > destinataires > boîte aux lettres, j'ai bien :



    Maxence PERARD

    Boîte aux lettres utilisateur

    Fonctionnalités téléphoniques et vocales

    Messagerie unifiée : Désactivé

    Périphériques mobiles
    Périphériques mobiles : Désactiver ActiveSync Exchange
    Périphériques mobiles : Désactiver OWA pour les appareils
    Périphériques mobiles: Afficher les détails


    Même chose quand j'édite le compte courrier :

    Périphériques mobiles
    Périphériques mobiles Périphériques mobiles : Désactiver ActiveSync Exchange
    Périphériques mobiles Périphériques mobiles :Désactiver OWA pour les appareils
    Périphériques mobiles : Afficher les détails
    Connectivité de courrier
    Outlook sur le web : Activé
    Outlook sur le web : Outlook sur le web : Desactiver | Outlook sur le web : Afficher les détails
    IMAP : Activé
    POP3 : Activé
    MAPI : Activé

    Etant donné qu'il me propose de désactivé ActiveSync uniquement, j'en déduit qu'il est bien activé.

    Par contre, en effet quand j'essai d’accéder à la page de l'ActiveSync via le IIS, je tombe sur cette érreur :



    Le site web a refusé d'afficher cette page Web

    HTTP : 403

    Causes les plus probables :

    • Ce site Web requiert que vous vous connectiez.
    • Cette erreur (HTTP 403 Refusé) signifie qu’Internet Explorer a réussi à se connecter au site Web, mais qu’il n’est pas autorisé à afficher la page Web.

    Quand j'essai d’accéder à cette même page par le https://  j'obtiens une erreur 500.

    Je n'ai pas trouvé ou était rangé la partie ActiveSync dans les Événements Windows.

    Je continue à chercher.

    Merci beaucoup.

    jeudi 17 janvier 2019 11:11
  • A priori il y a peut-être juste un problème d'autorisation sur la partie Active Sync.

    https://docs.microsoft.com/en-us/exchange/default-settings-for-exchange-virtual-directories-exchange-2013-help

    A vérifier.

    Cordialement.

    jeudi 17 janvier 2019 12:38