locked
Erreur réplication OU computers RRS feed

  • Question

  • Bonjour à tous, je suis confronté à un problème que je ne sais résoudre :

    Je dispose d'un domaine sur un seul site avec deux serveurs : ad1 (AD + DNS) et ad2 (AD + DNS).

    Ad1 a les rôles FSMO et AD2 est son réplicat.

    Au jour d'aujourd'hui, mes postes clients ont le DNS de Ad1 et pas celui de ad2. Lorsque j'ajoute un poste client au domaine, l'ordinateur en question s'ajoute dans l'OU Computers de Ad2 et pas dans celui de Ad1...


    Dans mes logs ; service annuaire, j'ai une erreur :


    [quote] Echec de la tentative d'établissement d'un lien de réplication pour la partition de répertoire inscriptible.
     
    Partition de répertoire :
    DC=cmh,DC=sen,DC=fr
    Service d'annuaire source :
    CN=NTDS Settings,CN=AD2,CN=Servers,CN=Default-First-Site-Name,CN=Sites,CN=Configuration,DC=cmh,DC=sen,DC=fr
    Adresse du service d'annuaire source :
    d00e0b34-3113-4443-a058-f2a0e7337ec1._msdcs.cmh.sen.fr
    Transport Intersite (le cas échéant) :
     
     
    Ce service d'annuaire ne pourra pas répliquer avec le service d'annuaire source jusqu'à ce que ce problème soit résolu.  
     
    Action utilisateur
    Vérifiez que le service d'annuaire source est accessible ou que la connexion réseau est disponible.
     
    Données supplémentaires.
    Valeur de l'erreur :
    1722 Le serveur RPC n'est pas disponible.


    [/quote]

    Une idée, une piste ?

    Merci à vous pour vos retours.




    • Modifié b3uz jeudi 15 novembre 2012 14:28
    jeudi 15 novembre 2012 13:35

Réponses

  • Merci P Barth pour ta réponse. J'ai lancé sur mon serveur ad1 une vérification sur la topologie de réplications, et dans les journaux d'évènements je n'ai pas eu d'erreur.

    Ce qui est étrange dans ce problème, c'est que la réplication entre les deux serveurs, des utilisateurs, GPO etc., se passe bien. C'est vraiment l'OU "Computers" qui me pose un problème...

    Du reste, Sysvol est bien répliqué aussi...

    Apparté : Même si je ne pense pas qu'il y ait un lien avec mon problème, lorsque je fais un dcdiag j'ai une erreur commune sur les deux serveurs  :

    Starting test: VerifyReferences
       Some objects relating to the DC AD1 have problems:
          [1] Problem: Missing Expected Value
           Base Object: CN=AD1,OU=Domain Controllers,DC=cmh,DC=sen,DC=fr
           Base Object Description: "DC Account Object"
           Value Object Attribute Name: frsComputerReferenceBL
           Value Object Description: "SYSVOL FRS Member Object"
           Recommended Action: See Knowledge Base Article: Q312862

       ......................... AD1 failed test VerifyReferences

    Apparemment il s'agirait d'un problème connu, j'ai bien essayé de résoudre ce problème en installant le correctif suivant : http://support.microsoft.com/kb/2401600/fr mais... "La mise à jour ne s'applique pas à votre ordinateur" alors que ce correctif est fait pour (2008 R2 64bits)




    • Modifié b3uz vendredi 16 novembre 2012 08:02
    • Marqué comme réponse b3uz vendredi 16 novembre 2012 09:39
    vendredi 16 novembre 2012 07:13

Toutes les réponses

  • Voir dans la console site et service AD , la config NTDS et vérifier la topologie de réplication.

    Voir dans l'observateur d'événement les erreurs de réplications.

    Si l'erreur de replication a dépasse la durée de vie (tombstonelive) tu va devoir refaire ton DC, 

    La replication AD et la réplication sysvol est à surveiller régulièrement.

    jeudi 15 novembre 2012 18:28
  • Merci P Barth pour ta réponse. J'ai lancé sur mon serveur ad1 une vérification sur la topologie de réplications, et dans les journaux d'évènements je n'ai pas eu d'erreur.

    Ce qui est étrange dans ce problème, c'est que la réplication entre les deux serveurs, des utilisateurs, GPO etc., se passe bien. C'est vraiment l'OU "Computers" qui me pose un problème...

    Du reste, Sysvol est bien répliqué aussi...

    Apparté : Même si je ne pense pas qu'il y ait un lien avec mon problème, lorsque je fais un dcdiag j'ai une erreur commune sur les deux serveurs  :

    Starting test: VerifyReferences
       Some objects relating to the DC AD1 have problems:
          [1] Problem: Missing Expected Value
           Base Object: CN=AD1,OU=Domain Controllers,DC=cmh,DC=sen,DC=fr
           Base Object Description: "DC Account Object"
           Value Object Attribute Name: frsComputerReferenceBL
           Value Object Description: "SYSVOL FRS Member Object"
           Recommended Action: See Knowledge Base Article: Q312862

       ......................... AD1 failed test VerifyReferences

    Apparemment il s'agirait d'un problème connu, j'ai bien essayé de résoudre ce problème en installant le correctif suivant : http://support.microsoft.com/kb/2401600/fr mais... "La mise à jour ne s'applique pas à votre ordinateur" alors que ce correctif est fait pour (2008 R2 64bits)




    • Modifié b3uz vendredi 16 novembre 2012 08:02
    • Marqué comme réponse b3uz vendredi 16 novembre 2012 09:39
    vendredi 16 novembre 2012 07:13
  • J'ai résolu le problème, à vrai dire, je ne sais pas comment...


    vendredi 16 novembre 2012 09:41