locked
Domaine non authentifié sur un DC 2008 R2 RRS feed

  • Question

  • bonjour,

    Sur un DC je n'arrive plus à avoir un réseau de domaine, soit il est public, soit il est privé.

    j'ai déja modifié la config LAN de la carte réseau en essayant les DNS primaires et secondaires en 192.168.1.100 et 127.0.0.1 puis vice-versa. (192.168.1.100 étant l'ip lan du dc)

    malgré le reboot des services "connaissance des emplacements réseau"  + "service liste réseaux" + serveur DNS

    mardi 29 mai 2018 08:47

Réponses

  • après plusieurs tests et recherches, il s'avère que le service KDC (centre de distribution de clés kerberos) ne démarrait pas toujours lorsque le serveur démarre (pourtant service bien en automatique)

    j'ai donc crée une tache planifiée qui le lance (au cas où il ne serait pas lancé) et à priori ça a l'air de fonctionner.

    c'est un peu du "bricolage", certes, mais pour l'instant le DNS refonctionne, le réseau est bien en "domaine" et plus en privé ou public, les stratégies fonctionnent aussi, bref, tout ce que doit faire un DC refonctionne.


    merci encore à tous pour vos réponses.

    • Marqué comme réponse R--S jeudi 31 mai 2018 08:31
    • Modifié R--S jeudi 31 mai 2018 08:35
    jeudi 31 mai 2018 08:28

Toutes les réponses

  • Bonjour,

    Pouvez vous fournir le résultat d'ipconfig svp ?


    Merci de marquer comme reponses les interventions qui vous ont ete utile.

    mardi 29 mai 2018 09:19
  • bonjour, merci pour votre réponse.

    voici ipconfig /all du DC :


    Configuration IP de Windows

       Nom de l'hote . . . . . . . . . . : SERVEUR
       Suffixe DNS principal . . . . . . : domaine.local
       Type de noeud. . . . . . . . . .  : Hybride
       Routage IP activé . . . . . . . . : Non
       Proxy WINS activé . . . . . . . . : Non
       Liste de recherche du suffixe DNS.: domaine.local

    Carte Ethernet lan3 :

       Suffixe DNS propre a la connexion. . . : domaine.LOCAL
       Description. . . . . . . . . . . . . . : HP Ethernet 1Gb 4-port 331i Adapter #3
       Adresse physique . . . . . . . . . . . : 9C-8E-99-67-09-5E
       DHCP activ‚. . . . . . . . . . . . . . : Non
       Configuration automatique activée. . . : Oui
       Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.100(préféré)
       Masque de sous-réseau. . . .. . . . . : 255.255.255.0
       Passerelle par défaut. . . .. . . . . : 192.168.1.254
       Serveurs DNS. . .  . . . . . . . . . . : 127.0.0.1
                                       192.168.1.100
       NetBIOS sur Tcpip. . . . . . . . . . . : Activé

    Carte Tunnel isatap.domaine.LOCAL :

       Statut du m‚dia. . . . . . . . . . . . : Média déconnecté
       Suffixe DNS propre a la connexion. . . : domaine.LOCAL
       Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
       Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP activé. . . . . . . . . . . . . . : Non
       Configuration automatique activée. . . : Oui

    mardi 29 mai 2018 09:25
  • bonjour,

    toujours sur ce meme serveur (qui est l'unique DC du réseau domaine.local), impossible d'ouvrir la console DNS :

    jeudi 31 mai 2018 06:30
  • pour info :

    ipconfig /flushdns + ipconfig /registerdns + reboot des services DNS + Netlogon : aucun changement

    je n'ai pas d'autre DC, et je n'ai pas essayé de rajouter un DC, il n'y en a jamais eu d'autres.

    jeudi 31 mai 2018 06:35
  • Bonjour RS,

    Peut tu donner plus d'explication sur le contexte.

    AD virtualisé ?

    Il y a eu des changements sur le réseau ?

    Installation de programme ?

    Restauration ?

    d'autres intervention ?


    Donnez des informations sur vos environnements ainsi que les codes erreurs. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème



    jeudi 31 mai 2018 08:09
  • Bonjour,

    Il y a bien un problème DNS dans votre cas à priori ce qui empêche l'AD de fonctionner correctement...

    Que dis cette zone msdcs dans la console DNS ? C'est côté DNS en tous cas qu'il faut creuser. 


    Merci de marquer comme reponses les interventions qui vous ont ete utile.

    jeudi 31 mai 2018 08:10
  • bonjour, voici les réponses :

    Bonjour RS,

    Peut tu donner plus d'explication sur le contexte.

    AD virtualisé ? non

    Il y a eu des changements sur le réseau ? non

    Installation de programme ? non

    Restauration ? non

    d'autres intervention ? non


    Donnez des informations sur vos environnements ainsi que les codes erreurs. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème




    jeudi 31 mai 2018 08:11
  • bonjour,

    Bonjour,

    Il y a bien un problème DNS dans votre cas à priori ce qui empêche l'AD de fonctionner correctement... oui ... c'est le moins qu'on puisse dire !

    Que dis cette zone msdcs dans la console DNS ?justement , impossible de lancer la console DNS, voir messages d'erreur ci dessus !

    C'est côté DNS en tous cas qu'il faut creuser.  : oui mais où exactement ?


    Merci de marquer comme reponses les interventions qui vous ont ete utile.


    jeudi 31 mai 2018 08:14
  • après plusieurs tests et recherches, il s'avère que le service KDC (centre de distribution de clés kerberos) ne démarrait pas toujours lorsque le serveur démarre (pourtant service bien en automatique)

    j'ai donc crée une tache planifiée qui le lance (au cas où il ne serait pas lancé) et à priori ça a l'air de fonctionner.

    c'est un peu du "bricolage", certes, mais pour l'instant le DNS refonctionne, le réseau est bien en "domaine" et plus en privé ou public, les stratégies fonctionnent aussi, bref, tout ce que doit faire un DC refonctionne.


    merci encore à tous pour vos réponses.

    • Marqué comme réponse R--S jeudi 31 mai 2018 08:31
    • Modifié R--S jeudi 31 mai 2018 08:35
    jeudi 31 mai 2018 08:28