none
Migration de EXchange 2007 vers Exchange 2010 - 1DC -1SRV Exchange 2007 RRS feed

  • Question

  • Bonjours à tous,

     

    Configuration de migration : 1 serveur DC de domaine avec tout les roles ,1 serveur exchange 2007 tout les roles sauf Edje et UM classique pour pme.

     

    Je doit migrer le serveur Exchange 2007 vers 2010 dans mon entreprise et pour éviter d'avoir de gros soucies ,j'aimerais avoir vos avis d'expert microsoft

    Merci

     

    J'ai plusieurs questions à poser sur cette migration dont voici :

     
     1 ) J'aurais voulu savoir si cette migration et la même que exchange 2003 vers exchange 2010 ?

    J'ai trouver un bon tuto video ici

    http://technet.microsoft.com/fr-fr/edge/exchange-academy-22-redirection-dns-et-dplacement-de-boites-aux-lettres.aspx?wbi=new

     

    2) je voudrais savoir si ce tuto video est le même que pour exchange 2007 vers exchange 2010 et si je peu l'appliqué?

    3) Aussi j'aurais voulu savoir ,si à l'étape de déplacement des boites mail de exchange 2007 vers  2010 ,en déplaçant boite par boite, il n'y avait pas de problème d'accés au autre autres boites mails ?

     

    4) Avez vous des tutoriels video ou des liens de site blog qui explique en image comment faire une migration exchange 2007 vers Exchange 2010 mono domaine mono serveur avec tout les role sauf edge et UM?

     

    Merci beaucoup de votre aide.

     

    Si je pourrais avoir une réponse je serait trés honorer de votre gentillesse pour noob comme moi ...

     

     

     car les technet microsoft j'y comprend pas tout... ici  http://technet.microsoft.com/fr-fr/library/dd638158.aspx

     

    mardi 25 janvier 2011 16:27

Réponses

  • Merci Therry çà y est j'ai trouver le probléme .

     

    J'ai donc :

    1) réactiver IP-V6 sur tout les cartes et dans la base de registre .

    2) rebooter le serveur

    3) j'ai donner les droits dans AD à mon nouuveau serveur dans les groupes exchange + les strategies GPO

     

    (en faite je pense ce qui à déploquer la situation c'est cette procédure:)

    http://www.howexchangeworks.com/2010/07/exchange-2010-error-process.html

    Voila merci beaucoup de ton soutien.

     

    J'ai donc réussi à installer Echange 2010 c'est dommage que c'est null part tout c'est chose à faire avant de migrer.

    mais je pense que j'ai pas fini ma migration ,je vais encore te solicité pour la suite Merci

     

     

    mardi 1 février 2011 13:05
  • pour ceux qu'il veulent savoir c'est cette procédure:

    Exchange 2010 erreur - MSEXCHANGEADTOPOLOGYSERVICE.EXE processus (PID = 8000). découverte de la topologie a échoué, erreur 0 × 80040a02 (DSC_E_NO_SUITABLE_CDC) ...

    On m'a demandé de résoudre un problème chez un client où les serveurs Exchange 2010 a cessé de travailler. Comme d'habitude, tout fonctionnait bien la veille au soir!

    Les serveurs ont été jeter le message d'erreur suivant.

    Topology Error

    Source: ADAccess MSExchange
    L'ID d'événement: 2114
    Catégorie de la tâche: Topologie
    Niveau: erreur
    Description:
    MSEXCHANGEADTOPOLOGYSERVICE.EXE processus (PID = 8000). découverte de la topologie a échoué, erreur 0 × 80040a02 (DSC_E_NO_SUITABLE_CDC). Cherchez le Lightweight Directory Access Protocol code d'erreur (LDAP) spécifié dans la description de l'événement. Pour ce faire, utilisez la Base de connaissances Microsoft article 218185, «Microsoft LDAP codes d'erreur." Utiliser les informations contenues dans cet article pour en apprendre davantage au sujet de la cause et la résolution de cette erreur. Utilisez le Ping ou PathPing outils de ligne de commande pour tester la connectivité réseau aux contrôleurs de domaine local.

    L' l'article KB mentionnés ont donné des informations périmées (applicable à Windows 2000) et s'est avéré inutile.

    Une entrée d'information a été enregistré dans l'Observateur d'événements juste avant l'erreur.

    Information

    Type d'événement: Information
    Source de l'événement: MSExchange ADAccess
    Catégorie de l'événement: Topologie
    L'ID d'événement: 2080
    Utilisateur: N / A
    Informatique:
    Description:
    MSEXCHANGETOPLOGYSERVICE.EXE processus (PID = 8000). Exchange Active Directory Provider a découvert les serveurs suivants avec les caractéristiques suivantes:
    (Nom du serveur | Rôles | Activé | Accessibilité | Synchronisé | Compatible GC | PDC | droit SACL | Données critiques | Version OS) | Netlogon
    Dans le site:
    DC1.FQDN CDG 1 7 7 1 0 0 1 7 1
    DC2.FQDN CDG 1 7 7 1 0 0 1 7 1

    Comme le droit SACL montrait que zéro, je me suis vite compris que les serveurs de change ne sont pas avoir les autorisations appropriées pour accéder aux contrôleurs de domaine.

    Exchange ne pas utiliser n'importe quel contrôleur de domaine qui ne dispose pas des autorisations pour lire la liste SACL sur l'attribut ntSecurityDescriptor dans le contrôleur de domaine. Vous devez avoir au moins un serveur qui répond à chaque rôle (C, D ou G) et qui montre 1 dans la colonne de droite SACL.

    J'ai rapidement vérifié la "Default Domain Controllers Policy" pour voir si les serveurs de change ont eu des autorisations sur la "Gestion d'audit et de sécurité" sous Attribution des droits utilisateur et c'était bien.

    Group Policy

    J'ai vérifié les paramètres du NIC pour voir si IPv6 a été désactivé et il a été. J'ai vérifié le registre pour voir si elle était totalement invalide et il n'était pas. C'est pourquoi j'ai activé IPv6 d'être du bon côté. Mais, cela ne résout pas le problème.

    Après avoir regardé autour pendant un moment, j'ai trouvé la cause du problème. Quelqu'un avait effectivement retiré tous les serveurs Exchange de la valeur par défaut "Serveurs Exchange «Groupe dans le cadre de la MA" nettoyage "processus. Heureusement, le groupe était toujours là. J'ai ajouté tous les serveurs Exchange pour le groupe et les redémarré pour prendre immédiatement les changements.

    Tout a commencé à travailler une fois que les serveurs sont de retour en ligne!

    mardi 1 février 2011 13:05

Toutes les réponses

  • Hello,

    Voici un lien pour te documenter => https://msevents.microsoft.com/CUI/WebCastEventDetails.aspx?EventID=1032419271&EventCategory=3&culture=en-US&CountryCode=US

    Reviens nous voir par la suite si tu as des questions !


    -- Cédric GEORGEOT [MVP] Directory Services http://www.e-novatic.fr
    jeudi 27 janvier 2011 10:39
    Modérateur
  • Bonsoir,

    exchange 2007 est beaucoup plus proche de Exchange 2010 que Exchange 2003!!!

    Maintenant, la plupart des migrations Exchange suivent la même logique:

    - Déplacement des boîtes, réplication des dossiers publics, bascule des flux SMTP (Envois/réceptions), bascule de la partie webmail.

    Dans le cas de Exchange 2010, le déplacement des boîtes se fera obligatoirement par des "requêtes de déplacement" réalisées sur le serveur Exchange 2010.

    Comme dans les anciennes versions, seules les boîtes en cours de déplacement ne sont pas accessibles.

    Contrairement à Exchange 2003, certaines opérations ne seront pas à faire ! Pas de groupe de routage, pas de conversion des objets, etc...

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    jeudi 27 janvier 2011 22:49
    Modérateur
  • J'ai lancer l'installation de exchange 2010 sur mon serveur mais impossible d'installer le role hub ??

     

    J'ai se message d'erreur:

    Processus MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=1656). Échec de la détection de la topologie. Erreur 0x80040a02 (DSC_E_NO_SUITABLE_CDC). Recherchez le code d'erreur LDAP (Lightweight Directory Access Protocol) spécifié dans la description de l'événement. Pour ce faire, utilisez l'article 218185 de la Base de connaissances Microsoft, « Microsoft LDAP Error Codes ». Utilisez les informations de cet article pour en savoir plus sur la cause et la résolution de cette erreur. Utilisez les outils de ligne de commande Ping ou PathPing pour tester la connectivité réseau vers les contrôleurs de domaine locaux.

     

     

    j'ai chercher un peu sur le net et il dise de déactiver IPV6 c'est ce que j'ai fais en applicant ce procedure:

    http://support.microsoft.com/?kbid=952842

     

    Mais rien a faire çà continu avez vous une idée les amis ?

     

    Merci de votre aide car la je rameee

    vendredi 28 janvier 2011 15:39
  • Bonsoir,

    Ce qui est sur, c'est que c'est bien l'absence de visibilité d'un contrôleur de domaine qui pose problème.

    Donc,

    as-tu décoché le protocole TCPIP V6 sur toutes les cartes ? as-tu redémarré l'ordinateur après avoir appliqué la procédure MS ?

    Sinon, c'est que la configuration DNS n'est pas bonne! Le 1er DNS utilisé pour la résolution doit correspondre au contrôleur de domaine.

    Evidemment, il faut aussi utiliser une session ouverte sur le domaine avec un compte possédant les droits suffisants!

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    vendredi 28 janvier 2011 16:29
    Modérateur
  • Oh merci Thierry j'essaye çà et je te dit car la on est dans le week end ...

     

    est ce que vous faite de la prestation de service ? Si oui est til possible de vous joindre pour m'assiter à la migration de mon entreprise ?

     

    pouvez vous m'envoyer vos coordonnées ? J'ai besoin de vos services ? ok ?

    samedi 29 janvier 2011 20:59
  • Bonsoir,

    cela est toujours possible... Mes coordonnées sont faciles à trouver sur Internet!

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    dimanche 30 janvier 2011 22:11
    Modérateur
  • Bonjour Thierry,

     

    J'ai bien déactiver mon ip v6 dans la carte réseau en faite je sais pas si je doit aussi déacoché les autre carte réseau de mon serveur car elle sont déja déactiver ?

     

    Si non j'ai appliquer cette méthode de déactivation de la base de registre du serveur Windows 2008R2 standard édition:

    http://support.microsoft.com/?kbid=952842

     

    et j'ai fais tester la connectiviter avec mon serveur de domaine , il est bien configurer en premier dans mes dns voici le résultat:

     

    Microsoft Windows [version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

    C:\Users\master>ping 10.10.10.236

    Envoi d'une requête 'Ping'  10.10.10.236 avec 32 octets de données :
    Réponse de 10.10.10.236 : octets=32 temps<1ms TTL=128
    Réponse de 10.10.10.236 : octets=32 temps<1ms TTL=128
    Réponse de 10.10.10.236 : octets=32 temps<1ms TTL=128
    Réponse de 10.10.10.236 : octets=32 temps<1ms TTL=128

    Statistiques Ping pour 10.10.10.236:
        Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
    Durée approximative des boucles en millisecondes :
        Minimum = 0ms, Maximum = 0ms, Moyenne = 0ms

    C:\Users\master>nslookup
    Serveur par dÚfaut :   dc1-data8.dom-vplus.com
    Address:  10.10.10.236

    > 10.10.10.242
    Serveur :   dc1-data8.dom-vplus.com
    Address:  10.10.10.236

    Nom :    srv-msg10.dom-vplus.com
    Address:  10.10.10.242

    > exit



    C:\Users\master>dcdiag /s:DC1-DATA8

    Diagnostic du serveur d'annuaire

    Exécution de l'installation initiale :
       * Forêt AD identifiée.
       Collecte des informations initiales terminée.

    Exécution des tests initiaux nécessaires

       Test du serveur : DC1-DATA8
          Démarrage du test : Connectivity
             ......................... Le test Connectivity
              de DC1-DATA8 a réussi

    Exécution des tests principaux

       Test du serveur : DC1-DATA8
          Démarrage du test : Advertising
             ......................... Le test Advertising
              de DC1-DATA8 a réussi
          Démarrage du test : FrsEvent
             ......................... Le test FrsEvent
              de DC1-DATA8 a réussi
          Démarrage du test : DFSREvent
             ......................... Le test DFSREvent
              de DC1-DATA8 a réussi
          Démarrage du test : SysVolCheck
             ......................... Le test SysVolCheck
              de DC1-DATA8 a réussi
          Démarrage du test : KccEvent
             ......................... Le test KccEvent
              de DC1-DATA8 a réussi
          Démarrage du test : KnowsOfRoleHolders
             ......................... Le test KnowsOfRoleHolders
              de DC1-DATA8 a réussi
          Démarrage du test : MachineAccount
             ......................... Le test MachineAccount
              de DC1-DATA8 a réussi
          Démarrage du test : NCSecDesc
             L'erreur AUTORITE NT\ENTERPRISE DOMAIN CONTROLLERS n'a pas
                Replicating Directory Changes In Filtered Set
             de droits d'accès pour le contexte de nommage :
             DC=DomainDnsZones,DC=dom-vplus,DC=com
             L'erreur AUTORITE NT\ENTERPRISE DOMAIN CONTROLLERS n'a pas
                Replicating Directory Changes In Filtered Set
             de droits d'accès pour le contexte de nommage :
             DC=ForestDnsZones,DC=dom-vplus,DC=com
             L'erreur AUTORITE NT\ENTERPRISE DOMAIN CONTROLLERS n'a pas
                Replicating Directory Changes In Filtered Set
             de droits d'accès pour le contexte de nommage :
             DC=dom-vplus,DC=com
             ......................... Le test NCSecDesc
              de DC1-DATA8 a échoué
          Démarrage du test : NetLogons
             ......................... Le test NetLogons
              de DC1-DATA8 a réussi
          Démarrage du test : ObjectsReplicated
             ......................... Le test ObjectsReplicated
              de DC1-DATA8 a réussi
          Démarrage du test : Replications
             ......................... Le test Replications
              de DC1-DATA8 a réussi
          Démarrage du test : RidManager
             ......................... Le test RidManager
              de DC1-DATA8 a réussi
          Démarrage du test : Services
             ......................... Le test Services
              de DC1-DATA8 a réussi
          Démarrage du test : SystemLog
             ......................... Le test SystemLog
              de DC1-DATA8 a réussi
          Démarrage du test : VerifyReferences
             ......................... Le test VerifyReferences
              de DC1-DATA8 a réussi


       Exécution de tests de partitions sur DomainDnsZones
          Démarrage du test : CheckSDRefDom
             ......................... Le test CheckSDRefDom
              de DomainDnsZones a réussi
          Démarrage du test : CrossRefValidation
             ......................... Le test CrossRefValidation
              de DomainDnsZones a réussi

       Exécution de tests de partitions sur ForestDnsZones
          Démarrage du test : CheckSDRefDom
             ......................... Le test CheckSDRefDom
              de ForestDnsZones a réussi
          Démarrage du test : CrossRefValidation
             ......................... Le test CrossRefValidation
              de ForestDnsZones a réussi

       Exécution de tests de partitions sur Schema
          Démarrage du test : CheckSDRefDom
             ......................... Le test CheckSDRefDom
              de Schema a réussi
          Démarrage du test : CrossRefValidation
             ......................... Le test CrossRefValidation
              de Schema a réussi

       Exécution de tests de partitions sur Configuration
          Démarrage du test : CheckSDRefDom
             ......................... Le test CheckSDRefDom
              de Configuration a réussi
          Démarrage du test : CrossRefValidation
             ......................... Le test CrossRefValidation
              de Configuration a réussi

       Exécution de tests de partitions sur dom-vplus
          Démarrage du test : CheckSDRefDom
             ......................... Le test CheckSDRefDom
              de dom-vplus a réussi
          Démarrage du test : CrossRefValidation
             ......................... Le test CrossRefValidation
              de dom-vplus a réussi

       Exécution de tests d'entreprise sur dom-vplus.com
          Démarrage du test : LocatorCheck
             ......................... Le test LocatorCheck
              de dom-vplus.com a réussi
          Démarrage du test : Intersite
             ......................... Le test Intersite
              de dom-vplus.com a réussi

     

    par contre je remarque cette erreur ?

        Démarrage du test : NCSecDesc
             L'erreur AUTORITE NT\ENTERPRISE DOMAIN CONTROLLERS n'a pas
                Replicating Directory Changes In Filtered Set
             de droits d'accès pour le contexte de nommage :
             DC=DomainDnsZones,DC=dom-vplus,DC=com
             L'erreur AUTORITE NT\ENTERPRISE DOMAIN CONTROLLERS n'a pas
                Replicating Directory Changes In Filtered Set
             de droits d'accès pour le contexte de nommage :
             DC=ForestDnsZones,DC=dom-vplus,DC=com
             L'erreur AUTORITE NT\ENTERPRISE DOMAIN CONTROLLERS n'a pas
                Replicating Directory Changes In Filtered Set
             de droits d'accès pour le contexte de nommage :
             DC=dom-vplus,DC=com
             ......................... Le test NCSecDesc
              de DC1-DATA8 a échoué

     

    est ce que çà serais çà le probléme?

     

     

     

    lundi 31 janvier 2011 09:05
  • Bonjour,

    avez-vous préparé la forêt, puis préparé le domaine pour Exchange 2010 ?

    Car c'est le problème de réplication des droits d'accès qui semble poser problème !

    Combien y a t-il  de DC ?


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    lundi 31 janvier 2011 09:44
    Modérateur
  • Bonjour,

     

    oui jai fais cela

    1 )import-module




    2 )add-Windowsfeature NET-Framework,RSAT-ADDS,Web-Server,Web-Basic-Auth,Web-Windows-Auth,Web-Metabase,Web-Net-Ext,Web-Lgcy-Mgmt-Console,WAS-Process-Model,RSAT-Web-Server
    ,Web-ISAPI-Ext,Web-Digest-Auth,Web-Dyn-Compression,NET-HTTP-Activation,RPC-Over-HTTP-Proxy


    3) Sur le serveur Exchange allez sur D:\ > DVD exchange 2010

    4) lance sous dos d:\setup /preparelegacyexchangepermissions

    5) D:\ setup /prepareschema (installer en administrateur du domaine de shema)

    6) c:\Exchangesetupelogs\

    7) d:\ setup /prepareAD

    8) d:\ setup /preparedomain

    9) d:\ setup

    10) 3) langue toute les langues > pack langue internet

    11) 4) installation d'exchange


    lundi 31 janvier 2011 09:59
  • Les commandes de préparations peuvent être relancées...

    Il ne devrait pas y avoir de problème de réplication avec un seul contrôleur de domaine.

    Le dernier contrôleur de domaine est bien catalogue global?

    => Il peut y avoir des "restes" de l'ancien contrôleur de domaine qui empêche la bonne installation. Bien nettoyer dans le gestionnaire de site Windows, dans AD, et vérifier les DNS et adresses IP utilisées.

    Exchange est bien plus exigeant qu'une simple résolution IP/DNS.

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    lundi 31 janvier 2011 13:55
    Modérateur
  • dsl ok merci je regarde çà
    lundi 31 janvier 2011 13:59
  • J'ai fais ce que vous m'avez dit ,j'ai bien trouver dans les DNS et Manager de Site des restes d'un ancien DC ,j'ai donc virer tout  .

    J'ai déactiver IP V6 sur toutes les carte

    J'ai recommencer tout depuis 0

    1) nettoyer la DNS +Manager de Site

    2) rebooter le DC

    3) relancer toutes les commandes de préparation de L'AD ci-dessus .

     

    l'installation ce lance toute les étapes d'installation passe sauf arriver au HUB transportl'installation se plante avec le message suivant:

    Résumé : 11 élément(s). Réussite : 7. Échec : 1.
    Durée écoulée : 00:23:54


    Préparation de l'installation
    Terminé

    Durée écoulée : 00:00:00


    Arrêt des services
    Terminé

    Durée écoulée : 00:00:00


    Copier les fichiers Exchange
    Terminé

    Durée écoulée : 00:00:26


    Fichiers de langue
    Terminé

    Durée écoulée : 00:03:04


    Restauration des services
    Terminé

    Durée écoulée : 00:00:00


    Langues
    Terminé

    Durée écoulée : 00:00:14


    Outils de gestion
    Terminé

    Durée écoulée : 00:00:07


    Rôle de transport Hub
    Échec

    Erreur :
    L'erreur suivante est survenue lors de l'exécution de "$error.Clear(); if ($RoleStartTransportService) { start-SetupService -ServiceName MSExchangeTransport }" : "Le service « MSExchangeTransport » n'est pas parvenu à atteindre l'état « Running » sur ce serveur.".

    Le service « MSExchangeTransport » n'est pas parvenu à atteindre l'état « Running » sur ce serveur.

    Durée écoulée : 00:19:59


    Rôle Access Client
    Annulées




    Rôle serveur de boîtes aux lettres
    Annulées




    Finalisation de l'installation
    Annulées



    j'ai les message suivant dans Eventlog:

     

    Processus MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=2224). Échec de la détection de la topologie. Erreur 0x80040a02 (DSC_E_NO_SUITABLE_CDC). Recherchez le code d'erreur LDAP (Lightweight Directory Access Protocol) spécifié dans la description de l'événement. Pour ce faire, utilisez l'article 218185 de la Base de connaissances Microsoft, « Microsoft LDAP Error Codes ». Utilisez les informations de cet article pour en savoir plus sur la cause et la résolution de cette erreur. Utilisez les outils de ligne de commande Ping ou PathPing pour tester la connectivité réseau vers les contrôleurs de domaine locaux.

     

    Processus MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=2224). Le contrôleur de domaine de configuration spécifié dans un appel de SetConfigDCName (DC1-DATA8.dom-vplus.com) est hors d'atteinte. Le fournisseur Exchange Active Directory va choisir le contrôleur de domaine de configuration dans la liste des contrôleurs de domaine disponibles.

     

    La je ne sais pas quoi faire merci de votre aide précieuse ...

     

    lundi 31 janvier 2011 17:03
  • Bonsoir,

    toujours le même problème :

    Le contrôleur de domaine "DC1-DATA8.dom-vplus.com" est hors d'atteinte !!! (c'est le message en clair indiqué dans ton log).

    Dans les évènements du service de réplication de fichiers (NTFRS), y a t-il le message "plus rien n'empêche ce serveur de servir en tant que contrôleur de domaine"?

    A+

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    lundi 31 janvier 2011 20:16
    Modérateur
  • Excusez moi mais c'est lui le seul est unique DC de mon domaine :DC1-DATA8.dom-vplus.com

    l'ancien etais SRV-FAXBOIMP.dom-vplus.com qui redevenu un serveur autonome ..

     

    Si vous avez une idée ?

     

    merci

    mardi 1 février 2011 09:40
  • J'ai bien compris... Néanmoins, le message est clair (Le contrôleur n'est pas vu ou pas complet).

    Avez-vous nettoyé les adressages IP V6 qui pourraient exister dans la zone DNS ?

    D'après d'autres forums US, certains ont débloqués la situation en réactivant TCPIP V6 sur le DC (le redémarrer), puis sur Exchange (le redémarrer ensuite).

    A suivre...


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    mardi 1 février 2011 10:23
    Modérateur
  • Merci Therry çà y est j'ai trouver le probléme .

     

    J'ai donc :

    1) réactiver IP-V6 sur tout les cartes et dans la base de registre .

    2) rebooter le serveur

    3) j'ai donner les droits dans AD à mon nouuveau serveur dans les groupes exchange + les strategies GPO

     

    (en faite je pense ce qui à déploquer la situation c'est cette procédure:)

    http://www.howexchangeworks.com/2010/07/exchange-2010-error-process.html

    Voila merci beaucoup de ton soutien.

     

    J'ai donc réussi à installer Echange 2010 c'est dommage que c'est null part tout c'est chose à faire avant de migrer.

    mais je pense que j'ai pas fini ma migration ,je vais encore te solicité pour la suite Merci

     

     

    mardi 1 février 2011 13:05
  • pour ceux qu'il veulent savoir c'est cette procédure:

    Exchange 2010 erreur - MSEXCHANGEADTOPOLOGYSERVICE.EXE processus (PID = 8000). découverte de la topologie a échoué, erreur 0 × 80040a02 (DSC_E_NO_SUITABLE_CDC) ...

    On m'a demandé de résoudre un problème chez un client où les serveurs Exchange 2010 a cessé de travailler. Comme d'habitude, tout fonctionnait bien la veille au soir!

    Les serveurs ont été jeter le message d'erreur suivant.

    Topology Error

    Source: ADAccess MSExchange
    L'ID d'événement: 2114
    Catégorie de la tâche: Topologie
    Niveau: erreur
    Description:
    MSEXCHANGEADTOPOLOGYSERVICE.EXE processus (PID = 8000). découverte de la topologie a échoué, erreur 0 × 80040a02 (DSC_E_NO_SUITABLE_CDC). Cherchez le Lightweight Directory Access Protocol code d'erreur (LDAP) spécifié dans la description de l'événement. Pour ce faire, utilisez la Base de connaissances Microsoft article 218185, «Microsoft LDAP codes d'erreur." Utiliser les informations contenues dans cet article pour en apprendre davantage au sujet de la cause et la résolution de cette erreur. Utilisez le Ping ou PathPing outils de ligne de commande pour tester la connectivité réseau aux contrôleurs de domaine local.

    L' l'article KB mentionnés ont donné des informations périmées (applicable à Windows 2000) et s'est avéré inutile.

    Une entrée d'information a été enregistré dans l'Observateur d'événements juste avant l'erreur.

    Information

    Type d'événement: Information
    Source de l'événement: MSExchange ADAccess
    Catégorie de l'événement: Topologie
    L'ID d'événement: 2080
    Utilisateur: N / A
    Informatique:
    Description:
    MSEXCHANGETOPLOGYSERVICE.EXE processus (PID = 8000). Exchange Active Directory Provider a découvert les serveurs suivants avec les caractéristiques suivantes:
    (Nom du serveur | Rôles | Activé | Accessibilité | Synchronisé | Compatible GC | PDC | droit SACL | Données critiques | Version OS) | Netlogon
    Dans le site:
    DC1.FQDN CDG 1 7 7 1 0 0 1 7 1
    DC2.FQDN CDG 1 7 7 1 0 0 1 7 1

    Comme le droit SACL montrait que zéro, je me suis vite compris que les serveurs de change ne sont pas avoir les autorisations appropriées pour accéder aux contrôleurs de domaine.

    Exchange ne pas utiliser n'importe quel contrôleur de domaine qui ne dispose pas des autorisations pour lire la liste SACL sur l'attribut ntSecurityDescriptor dans le contrôleur de domaine. Vous devez avoir au moins un serveur qui répond à chaque rôle (C, D ou G) et qui montre 1 dans la colonne de droite SACL.

    J'ai rapidement vérifié la "Default Domain Controllers Policy" pour voir si les serveurs de change ont eu des autorisations sur la "Gestion d'audit et de sécurité" sous Attribution des droits utilisateur et c'était bien.

    Group Policy

    J'ai vérifié les paramètres du NIC pour voir si IPv6 a été désactivé et il a été. J'ai vérifié le registre pour voir si elle était totalement invalide et il n'était pas. C'est pourquoi j'ai activé IPv6 d'être du bon côté. Mais, cela ne résout pas le problème.

    Après avoir regardé autour pendant un moment, j'ai trouvé la cause du problème. Quelqu'un avait effectivement retiré tous les serveurs Exchange de la valeur par défaut "Serveurs Exchange «Groupe dans le cadre de la MA" nettoyage "processus. Heureusement, le groupe était toujours là. J'ai ajouté tous les serveurs Exchange pour le groupe et les redémarré pour prendre immédiatement les changements.

    Tout a commencé à travailler une fois que les serveurs sont de retour en ligne!

    mardi 1 février 2011 13:05
  • Bonsoir Therry,

     

    pouvez vous me donner vos coordonnées telephonique pour une aide ou une presta voici mon mail : michael10fr at gmail.com

     

    merci

    jeudi 3 février 2011 21:40