locked
Interdire changement de mot de passe GPO RRS feed

  • Question

  • Bonjour,

    Je veux mettre en place une stratégie de mot de passe spécifique pour un groupe spécial regroupé dans une OU. Je suis en foret et domaine 2008. J'aurais besoin d'interdire le changement de mot de passe de l'utilisateur sans devoir cocher la case dans les propriétés du compte. Est-ce possible d'appliquer une GPO pour interdire le changement de mot de passe.  ? J'ai regardé dans la stratégie par défaut ->Configuration ordinateur -> stratégie -> paramètre windows -> paramètre de sécurité ... je ne trouve rien interdisant à l'utilisateur le changement du mot de passe.

    Avez-vous une idée ?

    Merci d'avance

    jeudi 19 juillet 2012 19:32

Réponses

  • Bonsoir,

    Au niveau du GPO essayer de suivre ce chemin User Configuration---> Administrative Templates --->System, and Ctrl+Alt+Del puis déactiver la modification du mot de passe comme l'indique la figure ci-dessous:


    Best regards Bourbita Thameur Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton

    samedi 21 juillet 2012 02:54
    Auteur de réponse

Toutes les réponses

  • Bonsoir,

    On peut créer une stratégie qui impose un âge minimum et un âge maximum de 998 jours, ce qui permet d'interdire assez longtemps le changement de mot de passe...

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    vendredi 20 juillet 2012 20:11
  • Bonsoir,

    Effectivement j'avais vu la possibilité de mettre la durrée de vie maximale du mot de passe à 0 http://technet.microsoft.com/fr-fr/library/cc736566(v=ws.10) pour que le mot de passe n'expire jamais mais j'avoue ne pas avoir testé cette solution. Il faut que quand l'utilisateur lance une session, s'il fait crtl/alt/suppr, qu'il n'ait pas l'option de modification de son mot de passe. Je vais tester pour voir cette solution fonctionne.

    Merci pour votre aide.

    vendredi 20 juillet 2012 20:55
  • Bonsoir,

    Au niveau du GPO essayer de suivre ce chemin User Configuration---> Administrative Templates --->System, and Ctrl+Alt+Del puis déactiver la modification du mot de passe comme l'indique la figure ci-dessous:


    Best regards Bourbita Thameur Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton

    samedi 21 juillet 2012 02:54
    Auteur de réponse