none
Problème installation Mise à jour MS17-010 RRS feed

  • Question

  • Bonjour à toutes et à tous,

    J'ai actuellement deux serveurs sous Windows Server 2012 R2  sur lesquels je n'arrive pas à installer manuellement la mise à jour MS17-010.

    Cela m'affiche le message d'erreur suivant: ''Cette mise à jour ne s'applique pas à cet ordinateur''.

    Sachant que j'ai installé cette même mise à jour sur quatre autres Windows Server 2012 R2, j'ai du mal à voir ce qui pourrait causer ce problème là.

    En regardant de plus près les mises à jour installées sur ces deux serveurs, il se trouve que les dernières datent un peu (oui ce n'est pas bien, mais je viens d'arriver dans l'entreprise ^^) d'environ deux à trois ans, serait-il possible qu'il faille faire toutes les mises à jour afin de pouvoir appliquer celle qui me pose soucis?

    Je vous remercie de votre compréhension et remercie chaleureusement celles et ceux qui prendront le temps de lire mon problème et d'y répondre.

    Amicalement,

    Yunamil.

    jeudi 1 juin 2017 15:26

Réponses

  • Bonjour,

    Toutes ne sont pas nécessaire pour l'application de ce patch, mais parfois il y a des prérequis.

    Je vous conseille tout de même de commencer par faire un windows update et installer toutes les mises à jours manquantes, vous n'aurez de ce fait pas besoin d'appliquer la ms17-10 qui est inclue dans la mise à jour cumulative de mai 2017.

    Vérifier également que vous avez bien télécharger la mise à jour correspondant à votre système

    http://www.catalog.update.microsoft.com/search.aspx?q=4012213


    Merci de marquer comme réponse les sujets qui vous ont permis d'avancer afin que cela puisse être bénéfique aux personnes qui rencontrent le même problème.


    • Modifié matteu31400 jeudi 1 juin 2017 15:40
    • Marqué comme réponse Yunamil vendredi 2 juin 2017 10:28
    jeudi 1 juin 2017 15:36
  • Bonjour,

    Le MS17-010 a été publié depuis le mois mars et inclue dans les rollup du mois Avril et Mai , pour votre cas s'il n'est pas encore installé sur votre serveur, il suffit  d'installer le dernier rollup celui du mois Mai qui contient tous les anciennes patch depuis le mois octobre 2016. 

    Simplifying updates for Windows

    Windows : Changements du mode de distribution des mises à jour


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/


    jeudi 1 juin 2017 15:57
    Modérateur

Toutes les réponses

  • Bonjour,

    Toutes ne sont pas nécessaire pour l'application de ce patch, mais parfois il y a des prérequis.

    Je vous conseille tout de même de commencer par faire un windows update et installer toutes les mises à jours manquantes, vous n'aurez de ce fait pas besoin d'appliquer la ms17-10 qui est inclue dans la mise à jour cumulative de mai 2017.

    Vérifier également que vous avez bien télécharger la mise à jour correspondant à votre système

    http://www.catalog.update.microsoft.com/search.aspx?q=4012213


    Merci de marquer comme réponse les sujets qui vous ont permis d'avancer afin que cela puisse être bénéfique aux personnes qui rencontrent le même problème.


    • Modifié matteu31400 jeudi 1 juin 2017 15:40
    • Marqué comme réponse Yunamil vendredi 2 juin 2017 10:28
    jeudi 1 juin 2017 15:36
  • Bonjour,

    Le MS17-010 a été publié depuis le mois mars et inclue dans les rollup du mois Avril et Mai , pour votre cas s'il n'est pas encore installé sur votre serveur, il suffit  d'installer le dernier rollup celui du mois Mai qui contient tous les anciennes patch depuis le mois octobre 2016. 

    Simplifying updates for Windows

    Windows : Changements du mode de distribution des mises à jour


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/


    jeudi 1 juin 2017 15:57
    Modérateur
  • Bonjour à vous deux,

    Je vous remercie pour vos réponses qui je pense sont les plus claires possibles, effectivement je me doutais qu'il devait y avoir des prérequis, je pense donc lancer une maintenance pour mises à jour sur ces serveurs, ceux-ci étant grandement en retard de ce côté-là.

    De plus j'ai vérifié que j'ai bien le bon patch et c'est effectivement le cas, le problème doit venir des mises à jour.

    Merci encore pour votre aide et votre précision, l'efficacité à l'état pur ;)

    vendredi 2 juin 2017 10:27