none
Impossible de definir proxy pour Outlook RRS feed

  • Question

  • Bonjour forum,

    Mon environnement est Windows 10 Pro version 1607, Outlook2016 (O365). Pour accéder au serveur Exchange de mon travail j'ai besoin d’établir une connexion proxy. Or la fenêtre permettant de définir des paramétrés avancés de connexion:  "Microsoft Exchange", avec les onglets Général, Avancé et Sécurité n'est plus proposé par Outlook2016. Ce problème a été discuté en May 15, 2015 (Missing tab in Outlook advanced settings) dans le forum USA. La solution proposée alors, "disable the Mapihttp in regedit (Software/exchange/Mapihttpdisabled1)" ne marche pas dans mon environnement (toujours pas de fenêtre Microsoft Exchange ).

    Toute suggestion est bienvenue!

    Cordialement, Matitico

    PS: J'ai posté la même question sur le forum USA, toujours sans réponse

    dimanche 29 janvier 2017 10:22

Toutes les réponses

  • Bonsoir,

    Outlook 2016 ne fonctionne (que ce soit sur Exchange/O365) qu'avec une configuration automatique basée sur Autodiscover...

    Autodiscover doit fonctionner au moins en interne pour une configuration initiale, puis idéalement sur Internet pour une configuration à partir de tout lieu !

    Pouvez-vous nous transmettre des éléments complémentaires? La version d'Exchange, les éléments configurés...

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    dimanche 29 janvier 2017 22:28
  • Merci Thierry de votre réponse.  Il s'agit du serveur Exchange "mail.exch.netensia.net". Je sais que le serveur n'est pas configuré pour "plaire" aux tests de ssllabs.com. Néanmoins, il est utilisable en OAW (en demandant au browser d'ignorer le message de certificat invalide) et dans Outlook  en mode "exchange avec HTTP" avec le serveur comme proxy, définissable dans le menu manquant sur Outlook2016.

    J'ai noté un comportement bizarre dans le processus de création du compte email: lors de la confirmation du nom utilisateur, Outlook2016 me répond "serveur non trouvé". Mais si je donne un mot de passe erroné, alors il me répond que le mot de passe ne correspond pas a l'utilisateur. Donc le serveur a été trouvé!

    Deux derniers élément de réponse:(1)  j'ai pu créer une connexion sous Windows 7 à l'aide du menu manquant sous Windows 10 et (2) autodiscover.exch.netensia.net semble être un alias du serveur.

    Cordialement, Matitico

    lundi 30 janvier 2017 10:49