locked
virtual box et windows server 2008 R2 et un client Windows 7 RRS feed

  • Question

  • Bonjour à tous,

    J'ai un souci technique avec mon client windows 7 sous server 2008 R2 avec virtual box :

    J'ai voulu créer un profil itinérant, un lecteur mappé avec la lettre T et une redirection de dossier pour le bureau et mes documents. J'ai bien entendu vérifié les permissions et malgré tout mon client windows 7 refuse de créer mes 3 GPO, il me dit erreur de code 5, accès refusé.

    J'ai tenté d'ôter la mise à jour KB3139398 qui posait ce problème mais cela n'a rien changé.

    Auriez-vous une idée de comment détourner ce problème ?

    mercredi 8 août 2018 16:58

Réponses

  • Je te laisse valider comme bonne réponse de refaire ta plateforme.

    Merci d'avance

    Bonne journée


    "Marquer comme réponse" les réponses qui ont résolu votre problème

    • Marqué comme réponse jamesa77 mardi 14 août 2018 12:03
    mardi 14 août 2018 12:02

Toutes les réponses

  • Bonjour jamesa77,

    Il sera utile de partager un message d'erreur plus détaillé, enregistré dans l'Observateur d'Événements?

    Cordialement, 
    Nina


    Microsoft propose ce service gratuitement, dans le but d'aider les utilisateurs et d'élargir les connaissances générales liées aux produits et technologies Microsoft. Ce contenu est fourni "tel quel" et il n'implique aucune responsabilité de la part de Microsoft.

    jeudi 9 août 2018 13:00
  • Bonjour jamesa

    Je te recommande les choses suivantes :

    -Pour ton lab

    Utiliser Windows 10 et hyper V pour tes laboratoires virtualisés.

    https://lecrabeinfo.net/beneficier-de-mise-a-jour-gratuite-vers-windows-10.html

    Dans ton laboratoire je te recommande d'utiliser Windows 10 (client) et 2012/16 (serveur).

    -Apres tu monte ton AD en suivant ce tutoriel

    https://www.it-connect.fr/creer-un-domaine-ad-avec-windows-server-2016/

    -Tu créer quelques comptes dans l'AD et joint ton client.

    https://technet.microsoft.com/fr-fr/library/dd277422.aspx

    -Après tu configure tes profils itinérant en suivant ce tutoriel

    https://www.it-connect.fr/active-directory-creer-des-profils-itinerants-pour-ses-utilisateurs/


    "Marquer comme réponse" les réponses qui ont résolu votre problème



    jeudi 9 août 2018 13:13
  • L'erreur code peut venir d'un problème de droit (compte limite)

    Erreur 5
    Même avec un compte administrateur, cela peut arriver...

    Il faut signaler à Windows d'exécuter la commande avec des droits plus élevé.

    Exemple:
    Clic-droit sur cmd.exe et choisir Exécuter en tant qu'administrateur.


    "Marquer comme réponse" les réponses qui ont résolu votre problème


    jeudi 9 août 2018 13:20
  • Bonjour Nina et merci

    je voulais le mettre mais en fait impossible d'insérer des images car compte non vérifié

    vendredi 10 août 2018 02:14
  • Bonjour et merci pour ta réponse Mais à la rentrée je suis administrateur réseau avec windows server 2008 R2 et des clients windows 7 pro. Raison pour laquelle j'utilise cette virtualisation là.
    vendredi 10 août 2018 02:18
  • Bonjour,

    Même en essayant en tant qu'administrateur la GPO ne veut pas s'appliquer toujours avec le même code erreur refusé.

    vendredi 10 août 2018 02:27
  • Bonjour et merci pour ta réponse Mais à la rentrée je suis administrateur réseau avec windows server 2008 R2 et des clients windows 7 pro. Raison pour laquelle j'utilise cette virtualisation là.
    OK

    "Marquer comme réponse" les réponses qui ont résolu votre problème

    vendredi 10 août 2018 06:14
  • Voila un lien qui donne des pistes : 

    https://www.it-connect.fr/les-gpo-ne-sappliquent-pas-14-pistes-a-etudier/


    "Marquer comme réponse" les réponses qui ont résolu votre problème

    vendredi 10 août 2018 06:19
  • merci pour ce lien mais hélas aucune des pistes proposées n'ont fonctionné donc un vrai casse tête ce problème.

    vendredi 10 août 2018 16:57
  • merci pour ce lien mais hélas aucune des pistes proposées n'ont fonctionné donc un vrai casse tête ce problème.

    Ton problème n'est normalement pas très compliqué.

    Dans un premier temps Peut on vérifier quelques points ensemble :

    -Tu as Windows 10 et hyperV de configuré sur un PC avec beaucoup de mémoires ?

    (ce n'est pas une obligation mais tu as tout as gagner en travaillant avec HyperV)

    -Dans cette hyperV tu as installer une VM 7 et VM 2008 ?

    -Tu as configuré 2008 en CD ?

    (En suivant le tutoriel que je t'ai donné)

    -Tu as joints 7 au domaine ?

    (En suivant le tutoriel que je t'ai donné)

    -Peux tu m'envoyer une capture/ou plusieurs écran de cette infra ?

    Apres dans un deuxième temps :

    on regardera l’état du CD, des comptes USERS, des GPO et des PARTAGES


    "Marquer comme réponse" les réponses qui ont résolu votre problème









    samedi 11 août 2018 15:15
  • Bonjour Sanio et merci pour ta réactivité,

    Non je n'utilise pas Hyper V mais virtual box car hyper V figeait mon PC car trop gourmand en mémoire je présume.

    Sinon effectivement j'ai un windows Server 2008 installé avec image ISO et un client WIndows 7 installé avec image ISO. 

    Le client est joint au domaine.

    Et j'aimerais t'envoyer capture mais mon compte n'est pas vérifié donc pas le droit de mettre des images.

    samedi 11 août 2018 15:27
  • Bonjour Sanio et merci pour ta réactivité,


    Normale tu coches mes liens comme utile donc je t'aide du mieux que je peux.

    Chaque travail mérite salaire :))

    Dit moi quand ton compte sera OK. 


    "Marquer comme réponse" les réponses qui ont résolu votre problème

    samedi 11 août 2018 15:33
  • Problème je ne sais pas comment on active un compte ou on le fait vérifier?
    • Modifié jamesa77 samedi 11 août 2018 15:37
    samedi 11 août 2018 15:37
  • Faut demander aux moderateurs.

    Peut etre Lundi se sera OK.

    En attendant je peux te dire que normalement après une installation faite correctement en suivant a la lettre les liens que je t'ai envoyer cela fonctionne du premier coup.

    Pour avancer sans capture il faut que tu me dises ou tu as des doutes sur tes manipulations...

    Tu as l'habitude de monter des domaines et travailler avec l'AD  ?


    "Marquer comme réponse" les réponses qui ont résolu votre problème





    samedi 11 août 2018 15:43
  • Je suis nouvel administrateur au sein de mon lycée à la rentrée donc la personne que je remplace m'a formé assez rapidement et pour progresser j'ai créé l'équivalent sur virtual box afin de manipuler comme dans la réalité.

    Mes doutes honnêtement, je ne sais pas car j'ai testé toutes les solutions proposées sur internet suite à cette erreur et aucune n'a donné le résultat.

    Dans ma GPO, je peux voir le résultat car mon partage est bien visible lorsque je le cherche en mode caché donc de ce côté là il y n'a pas d'erreur.

    Ensuite pour que la GPO s'applique j'ai essayé de mettre toute le monde avec contrôle total afin de voir si c'était un problème de droit pour le refus de Windows 7 de refuser de créer ce lecteur mappé et cette redirection. Mais avec tout le monde en droit total mon windows 7 refuse.

    En revanche une msi de logiciel fonctionne et lorsque que je mets des droits restrictifs pour les utilisateurs cela fonctionne également.

    Donc depuis 1 semaine je sèche complètement je ne sais plus où regarder et quoi faire ?

    samedi 11 août 2018 15:59
  • Enfin j'ai également testé un profil itinérant pour un utilisateur et cela ne se fait pas plus.
    samedi 11 août 2018 16:04
  • Voila un resume des choses a savoir sur les GPO.

    Je te laisse vérifier points par points :

    -OUTILS
    Les commandes ci dessous peuvent etre utilise sur le CD et sur le CLIENT
    GPUPDATE /force
    GPURESULT /r


    -REDEMARRAGE
    Il peut arriver que certaines GPO necessites jusqu'a deux redemarrage du CLIENT pour etre prise en consideration.

    -VITESSE
    Les GPO prenne en compte la vitesse du lien sur lesquelle elle sont appliqué est le :
    Seuil de liaison lente dans la stratégie de groupe de 500 kbps.
    En dessous certaines s'active d'autre non.
    Voici les domaines de strategie qui ne sont pas traités lorsqu'une liaison lente est detecte :
    *quotas de disque
    *recuperation EFs
    *redirection de dossier
    *les scriptes
    *Installation de logiciel


    Vous pouvez desactivez la detection de liaison lente a cette endroit
    conf ordi / modele admin / systeme /strat de groupe / configurer la detection d'une liaison lente etc..
    Activer la et positionner l'option vitesse de connexion à 0.


    Remarque 
    la strategie de securite sera toujours applique.
    Par defaut celle ci est actualise toutes les 16h.


    -LOGON SCRIPT
    Par défaut les scripts  de logon s’exécutent après un délai de 5 minutes (2012)
    Il faut juste penser à activer ce paramètre et passer le délai à 0 pour gagner les 5 précieuses minutes!
    Computer Configuration > Administrative Templates > System > Group Policy > Configure Logon Script Delay


    -INTERVALLE
    Les GPO peuvent mettre entre 60 à 90 minutes pour se répliquer sur les clients.
     Il existe une commande qui permet de forcer la réplication, dans l’invite de commande :
    gpupdate /force


    Pour accelerer tu peux :
    -Definir l'intervalle d'actualisation sur la frequence de l'application de la GPO.
    https://www.it-connect.fr/definir-le-temps-dactualisation-des-gpo/


    -TYPE
    Les GPO peuvent être pour Utilisateur ou pour Ordinateur.
    exemple Si vous voulez impacter les utilisateurs verifier que la GPO choisit s'applique bien aux objets utilisateurs et non aux objets ordinateurs.


    -ORDRE
    Du moins prioritaire au plus prioritaire :
    Stratégie de sécurité locale
    Stratégie de groupe du domaine lié à un site
    Stratégie de domaine lié au domaine
    Stratégie de l'unité d'organisation parent
    Stratégie de l'unité d'organisation enfant


    -CONFLIT
    les parametres de configuration ordinateur sont traite lorsque l'ordinateur demarre
    Les parametres de l'utilisateur sont traite lorsque l'utilisateur ouvre la session
    Par defaut en cas de conflit entre les deux c'est ceux de l'ordinateur qui l'emporte.


    -BOUCLE
    Il existe plusieurs raisons pour utiliser le traitement par boucle de rappel :
    - vous voulez fixer des paramètres que sur certaines machines (ordinateur) et ces paramètres n'existent pas dans la partie Ordinateur
    - vous voulez fixer des paramètres que sur des serveurs de bureau à distance (ordianteur) mais vous ne voulez pas que la session locale sur un poste physique soit impacté par ce paramètre.


    Configuration ordinateur\Stratégies\Modèles d’administration\Système\Stratégie de groupe
    Configurer le mode de traitement par bouclage de la stratégie de groupe utilisateur :  Activé
    Mode : Remplacer 


    -EMPLACEMENT
    Vérifié que le compte utilisateur et/ou l'ordinateur est bien dans l'OU ou une OU descendante de celle ou la GPO est liée.



    -PARTAGES NTFS
    Certaines GPO necessites des partages NTFS pour fonctionner.
    Ne pas creer le PARTAGE sur le C.
    Autorisations de PARTAGES (controle total)
    Permissions NTFS (en fonction mais en cas de doute controle total)




    -GPP
    Utiliser de preference les GPP pour deployer les imprimantes et le lecteur reseaux
    https://blogs.technet.microsoft.com/askds/2009/01/07/using-group-policy-preferences-to-map-drives-based-on-group-membership/


    -CONFLIT DNS
    Si cela fonctionne seulement par moment, l'une des causes possibles du problème est peut-être un problème d'entrée DNS, si tu as deux entrée DNS avec le même nom et plusieurs IP.


    -CHANGEMENT 2016
    La manière d'appliquer les GPO a change depuis une mise à jour d'avril 2016.
    https://support.microsoft.com/fr-fr/help/3163622/ms16-072-security-update-for-group-policy-june-14-2016


    Les GPO sont chargés avec le compte de la machine, y compris pour les paramètres utilisateurs.


    Solution au niveau du FILTRAGE DE SECURTIE
    *Si vous n'avez pas besoin de filtrage sur les groupes, il suffit de rajouter le groupe  « utilisateur authentifié» 
    car utilisateur authentifié contient les utilisateurs et les ordinateurs.
    *Si vous souhaitez filtrer les utilisateurs il faut ajouter le groupe de sécurité « ordinateurs du domaine » 


    "Marquer comme réponse" les réponses qui ont résolu votre problème





    samedi 11 août 2018 16:05
  • Merci pour la liste de conseil,

    tu vas abandonner mon cas d'école car j'ai testé l'ensemble de ta liste par mes recherches et pour autant ce refus est toujours présent. 

    Est-ce possible que sous mon windows 7 une sécurité soit activée et que cela empêche le problème de se résoudre ou cela te paraît impossible ?

    samedi 11 août 2018 16:12
  • Ce n'est pas de la magie noir lol

    Je te recommande de remonter un lab au propre en suivant les tutoriels.

    Ton LAB est surement KO ou alors tu passes a cote d'un points ci dessus.


    "Marquer comme réponse" les réponses qui ont résolu votre problème



    samedi 11 août 2018 16:16
  • Comme je dis toujours à force de chercher d'où vient l'erreur, je vais à mon avis tout formater mon réseau virtuel et tout recommencer. Par chance en réseau virtuel c'est simple mais dans la réalité je ne pourrai pas le faire.

    Car si on passe plus de temps à chercher sans réponse il vaut mieux tout formater et refaire.

    Dernière question la vérification de compte se fait automatiquement ou il faut faire une demande ?

    samedi 11 août 2018 16:21
  • Les LAB c'est fait pour apprendre :D

    Normalement tu n'as rien a faire pour ton compte sauf suivre ta messagerie...

    un modérateur en passant sur la discussion devrait débloquer la situation.


    "Marquer comme réponse" les réponses qui ont résolu votre problème

    samedi 11 août 2018 16:24
  • Merci en tout cas pour tous tes conseils précieux.
    samedi 11 août 2018 16:33
  • À mon avis, quand je serai bloqué dans la réalité dès la rentrée je pense que je reviendrai sur le forum en cas de problème.
    samedi 11 août 2018 16:34
  • Sincèrement remonte toi un lab ce weekend ou dans la semaine (c'est très rapide pour 2 VM)

    Et je t'aiderai.



    "Marquer comme réponse" les réponses qui ont résolu votre problème



    samedi 11 août 2018 16:36
  • J'ai refait sur virtualbox mon contrôleur de domaine avec windows server 2008 R2 et mes deux clients windows 7 pro et désormais, tout semble marcher mais j'espère que les mises à jour ne vont pas mettre à mal mes GPO qui fonctionnent très bien.
    mardi 14 août 2018 11:58
  • Je te laisse valider comme bonne réponse de refaire ta plateforme.

    Merci d'avance

    Bonne journée


    "Marquer comme réponse" les réponses qui ont résolu votre problème

    • Marqué comme réponse jamesa77 mardi 14 août 2018 12:03
    mardi 14 août 2018 12:02