none
hyperv et réplica RRS feed

  • Question

  • Bonjour,

    sur une VM critique nous avions configuré des réplicas.
    suite à une panne nous avons activer le réplica.

    j'ai maintenant un problème pour effectuer le réplica inverse . Effectivement l 'hote original est en 2012  alors que l'hote ou se situe les réplicas est en 2012 R2.

    qu'est ce que vous me me conseillez pour remettre le replica sur l'hote d origine ? la vm ne peut rester sur cette hote, trop juste en ressource.

    sur la vm réplica qui est actuellement en fonctionnement , j'ai un point de controle que date de l'heure de la bascule . Comment le supprimer ?
    jeudi 26 mai 2016 12:06

Réponses

  • la réplication était de cluster (w2012) vers hote standalone W2012R2.

    la replication inverse ne semble pas fonctionné vers une version plus ancienne .

    je serrai vigilant la prochaine fois . pour faire des réplicas à isoversion.

    pour revenir en situation initiale, j'ai fait un arrêt de production pour remettre la machine réplica qui a été activée sur mon serveur de production. Je n'ai pas trouvé d autre solution.

    pour supprimer le point de contrôle je n'avais pas ce menu. C'était le point de controle sur lequel la vmreplica a redémarré.

    J'ai trouvé une solution en passant par le menu : Replication - suppression des point de contrôle.

    merci

    • Marqué comme réponse Emile Supiot vendredi 27 mai 2016 11:54
    vendredi 27 mai 2016 11:52

Toutes les réponses

  • Bonjoru adri52,

    Quel type de réplication utilisez vous ? Pouvez-vous détailler le problème que vous rencontrez s'il vous plait ?

    En ce qui concerne la suppression du point de contrôle je vous invite à consulter le 3eme point de l'article suivant : Hyper-V et les captures instantanées – snapshots.

    Cordialement,

    Emile


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 27 mai 2016 11:05
  • la réplication était de cluster (w2012) vers hote standalone W2012R2.

    la replication inverse ne semble pas fonctionné vers une version plus ancienne .

    je serrai vigilant la prochaine fois . pour faire des réplicas à isoversion.

    pour revenir en situation initiale, j'ai fait un arrêt de production pour remettre la machine réplica qui a été activée sur mon serveur de production. Je n'ai pas trouvé d autre solution.

    pour supprimer le point de contrôle je n'avais pas ce menu. C'était le point de controle sur lequel la vmreplica a redémarré.

    J'ai trouvé une solution en passant par le menu : Replication - suppression des point de contrôle.

    merci

    • Marqué comme réponse Emile Supiot vendredi 27 mai 2016 11:54
    vendredi 27 mai 2016 11:52
  • Merci pour votre retour !

    Cordialement,

    Emile


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 27 mai 2016 11:54