none
exchange 2007 sp3 - probleme autodiscover RRS feed

  • Discussion générale

  • bonjour,

    j'ai fait la mise à jour de deux serveur exchange 2007 vers le sp3

    le second serveur ne me sert qu'en secours dans le cadre d'un pra via la techno double take, j'ai mis à jour celui-ci en premier pour etre sur que tout se deroule bien, puis j'ai mis à jour celui en prod.

    depuis j'ai des alertes de certificat qui pointe vers le serveur de secours malgré l'application de cette kb http://support.microsoft.com/kb/940726

    cela me provoque également des soucis d'ouverture du gestionnaire d'absence et d'utilisation du freebusy

    en testant la configuration automatique via Outlook, dans l'onglet XML j'ai remarqué que le fichier xml créé (si je ne m'abuse il est créé automatiquement via les données de l'ad) mettez dans la zone  <Internal> 2 lignes avec en première ligne mon serveur de secours. Toujours dans cette meme fenetre de test de configuration automatique, dans l'onglet résultat j'ai dans le champ URL Owa interne j'ai toujours mon second serveur qui reste par contre si je rafraichis toutes les 5 secondes j'ai les lignes  url du service de dispo et url du gestionnaire d'absence qui change, un coup c'est mon serveur prod, un coup serveur de secours.

    Dans la continuité de mes test, via le registre j'ai décidé d'utiliser un autodiscover.xml en local et en ne mettant qu'une ligne dans la zone <internal> et la plus de soucis d'où mon hypothese que dans l'ad j'ai une donnée qui traine que je devrais retirer mais je n'ai toujours pas trouvé ni ou ni comment.

    merci d'avance de votre aide

    vendredi 8 novembre 2013 10:45

Toutes les réponses

  • Je dirais le SCP (service connection point) de votre 2nd CAS pointe vers lui même et vous n'avez pas paramétré les différentes ressources web de ce serveur?  Vous pouvez le vérifier avec 

    Get-ClientAccessServer | fl *



    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    vendredi 8 novembre 2013 13:22
    Modérateur
  • effectivement avec votre commande j'ai vu que mon second server pointait vers lui meme du coup j'ai reappliqué les instructions de la kb94026 en pointant vers la prod.

    j'ai un changement signification c'est que les url de dispo et gestionnaire d'absence ne se modifie pas sans arret. j'ai recupéré 2 truc.

    par contre j'ai toujours mon alerte certificat car si je regarde encore l'xml c'est toujours URL OWA interne de mon serveur de secours qui apparaît et j'ai toujours 2 lignes dans la zone <Internal> du fichier et la premiere ligne est toujours mon serveur de secours

    pour plus de precision je n'ai aucun service exchange d'actif sur le second serveur ni le www publising service

    encore merci de votre aide

    vendredi 8 novembre 2013 14:05
  • Bonsoir,

    Dans ce cas, c'est la commande :

    Get-AutodiscoverVirtualDirectory |fl

    qu'il faut utiliser et vérifier la section InternalUrl.

    Cdt

    vendredi 8 novembre 2013 18:20
  • et bien vu pour le scp :)
    vendredi 8 novembre 2013 18:20
  • j'ai utilisé votre commande, je vois les 2 serveurs, et pour les 2 la ligne internalurl et externalurl est vide. idem pour la meme commande sans le |fl.

    par contre je n'ai plus l'impression de recevoir les alertes de securité provenant du certificat, j'ai demandé à plusieurs utilisateurs mais pour l'instant plus rien pourtant le test de configuration automatique d'Outlook me confirme que j'ai bien toujours en premier serveur dans la zone internal mon serveur de backup. bizarre

    mardi 12 novembre 2013 12:08