none
Problème OWA + Carnet hors connexion RRS feed

  • Question

  • Bonjour,
    Nous rencontrons d'énormes problèmes sur un serveur fraichement installé chez un client et c'est le seul serveur.
    Voici la config: Windows 2008 R2 + rôle AD + rôle TSE + Exchange 2010 SP2 ( je sais, ce n'est pas recommandé!!).
    Du coup, OWA se lance mais quand on veut supprimer des éléments, on a un message d'erreur (L'action ne peut pas être réalisée....)
    Leur Outlook 2007 demande sans arrêt un mot de passe et du coup on a des problèmes de synchronisation du carnet hors connexion.
    On pense que la plupart de nos problèmes sont liés à une authentifiaction via IIS7 mais on y connait pas grand chose.
    En effet, dès qu'on touche à certains paramètre IIS 7, la console Exchange ne se lance plus....
    De plus, quand on veut installer l'application qui gère le RAID via une interface web: l'installation n'aboutit pas!!
    Bref c'est la galère....

    Merci d'avance.

    jeudi 5 janvier 2012 11:04

Réponses

  • Bonjour,

    Dans IIS, avez vous un nom hote configurer dans le Binding du site web par défaut?

    Cordialement;


    Best Regards Don't forget to mark it as answer if it helps
    jeudi 5 janvier 2012 15:38
  • Salut, je pense que tu as des PB auniveau de l'authentification IIS sur le répertoire OWA

    pour cela tu trouve ici dans ce tableau comment rendre les types d'authentification par défaut sur le IIS 7.0 et dans le Rôle CAS

    Merci de vérifier et corriger comme l'indique ce tableau :

    Le tableau suivant récapitule les paramètres par défaut sur un serveur d’accès au client Exchange 2010 autonome.

    Authentification IIS du serveur d’accès au client par défaut et paramètres SSL

    Répertoire virtuel Méthode d’authentification Paramètres SSL Méthode de gestion

    Site Web par défaut

    • Anonyme
    • Obligatoire

    IIS, console de gestion

    aspnet_client

    • Authentification anonyme
    • SSL requis
    • Nécessite un chiffrement 128 bits

    Console de gestion IIS

    Découverte automatique

    • Authentification anonyme
    • Authentification de base
    • Authentification Windows
    • SSL requis
    • Nécessite un chiffrement 128 bits

    Environnement de ligne de commande Exchange Management Shell

    ecp

    • Authentification anonyme
    • Authentification de base
    • SSL requis
    • Nécessite un chiffrement 128 bits

    Console de gestion Exchange (EMC) ou Shell

    EWS

    • Authentification anonyme
    • Authentification Windows
    • SSL requis
    • Nécessite un chiffrement 128 bits

    Shell

    Microsoft-Server-ActiveSync

    • Authentification de base
    • SSL requis
    • Nécessite un chiffrement 128 bits

    EMC ou Shell

    OAB

    • Authentification Windows
    • N’était pas nécessaire

    EMC ou Shell

    owa

    • De base
    • SSL requis
    • Nécessite un chiffrement 128 bits

    EMC ou Shell

    Powershell

    • Authentification anonyme
    • N’était pas nécessaire

    Shell

    RPC

    • Authentification de base
    • Authentification Windows
    • SSL requis
    • Nécessite un chiffrement 128 bits

    Shell

    RpcWithCert

    Par défaut, toutes les méthodes d’authentification sont désactivées

    • Obligatoire

     

    jeudi 5 janvier 2012 15:50
  • Bonjour,

    Désolé pour le retard. A présent, OWA fonctionne correctement et la console Exchange aussi.

    Je n'ai mis que 2 entrées dans les liaisons IIS. Pour le mot de passe Outlook 2007, a priori il ne le demande plus mais j'ai quand même des erreurs de synchronisation qui apparaissent dans Outlook2007.

    Nous avons quand même un fonctionnement correct. Merci à tous.

     

    David

    mercredi 1 février 2012 12:57

Toutes les réponses

  • Bonjour,

    Dans IIS, avez vous un nom hote configurer dans le Binding du site web par défaut?

    Cordialement;


    Best Regards Don't forget to mark it as answer if it helps
    jeudi 5 janvier 2012 15:38
  • Salut, je pense que tu as des PB auniveau de l'authentification IIS sur le répertoire OWA

    pour cela tu trouve ici dans ce tableau comment rendre les types d'authentification par défaut sur le IIS 7.0 et dans le Rôle CAS

    Merci de vérifier et corriger comme l'indique ce tableau :

    Le tableau suivant récapitule les paramètres par défaut sur un serveur d’accès au client Exchange 2010 autonome.

    Authentification IIS du serveur d’accès au client par défaut et paramètres SSL

    Répertoire virtuel Méthode d’authentification Paramètres SSL Méthode de gestion

    Site Web par défaut

    • Anonyme
    • Obligatoire

    IIS, console de gestion

    aspnet_client

    • Authentification anonyme
    • SSL requis
    • Nécessite un chiffrement 128 bits

    Console de gestion IIS

    Découverte automatique

    • Authentification anonyme
    • Authentification de base
    • Authentification Windows
    • SSL requis
    • Nécessite un chiffrement 128 bits

    Environnement de ligne de commande Exchange Management Shell

    ecp

    • Authentification anonyme
    • Authentification de base
    • SSL requis
    • Nécessite un chiffrement 128 bits

    Console de gestion Exchange (EMC) ou Shell

    EWS

    • Authentification anonyme
    • Authentification Windows
    • SSL requis
    • Nécessite un chiffrement 128 bits

    Shell

    Microsoft-Server-ActiveSync

    • Authentification de base
    • SSL requis
    • Nécessite un chiffrement 128 bits

    EMC ou Shell

    OAB

    • Authentification Windows
    • N’était pas nécessaire

    EMC ou Shell

    owa

    • De base
    • SSL requis
    • Nécessite un chiffrement 128 bits

    EMC ou Shell

    Powershell

    • Authentification anonyme
    • N’était pas nécessaire

    Shell

    RPC

    • Authentification de base
    • Authentification Windows
    • SSL requis
    • Nécessite un chiffrement 128 bits

    Shell

    RpcWithCert

    Par défaut, toutes les méthodes d’authentification sont désactivées

    • Obligatoire

     

    jeudi 5 janvier 2012 15:50
  • Bonjour,

    Voici ce que j'ai dans Laisons du site web par défaut:

    merci

    jeudi 5 janvier 2012 16:49
  • Bonjour, j'essaye de faire les modifications et je reviens vers vous.

    Merci

    jeudi 5 janvier 2012 16:49
  • Après avoir fait les modifications, j'ai toujours une erreur sur OWA mais pas la même:

    ""Une erreur inattendue s'est produite. Impossible de traiter votre demande.""

     

    Par contre je ne comprends pas la 4ième colonne --> Méthode de gestion  -> Il y a t-il une modification à faire?

    Et ou puis-je modifier le paramètre concernat le chiffrment en 128 Bits.

    Merci.

    jeudi 5 janvier 2012 17:04
  • la 4ieme colone elle explique ou on trouve ces modification c.a.d

    exemple pour modifier ou vérifier le type d'authentification on utilise la console de gestion IIS dans le menue outils d'administration

     

     

     

    Walid

    vendredi 6 janvier 2012 15:29
  • Bonjour,

    essayer d'enlever les deux entrée ayant comme nom de hôte "srv-emci". Puis reesayer de supprimer en utilisant OWA.

    Cordialement;


    Best Regards Don't forget to mark it as answer if it helps
    lundi 9 janvier 2012 13:46
  • Bonjour,

    Désolé pour le retard. A présent, OWA fonctionne correctement et la console Exchange aussi.

    Je n'ai mis que 2 entrées dans les liaisons IIS. Pour le mot de passe Outlook 2007, a priori il ne le demande plus mais j'ai quand même des erreurs de synchronisation qui apparaissent dans Outlook2007.

    Nous avons quand même un fonctionnement correct. Merci à tous.

     

    David

    mercredi 1 février 2012 12:57