none
Erreur 0xc00000142 au lancement des applications Office RRS feed

  • Question

  • Bonjour,

    Depuis deux semaines, j'installe des nouveaux postes qui après l'activation d'office, ne veulent plus lancer les applications du pack office.

    j'ai cette erreur:

    L'erreur peut disparaitre après un reboot et après un autre redemarrage réapparaitre.

    Le  problème est apparu sur de nombreux postes différentes, tous en Windows 10 1703

    Pour la plupart des postes nous avons refais un installation de Windows qui semble avoir corrigé le problème, mais il nous faudrait une solution à plus long terme.

    Merci 

    lundi 5 mars 2018 12:43

Toutes les réponses

  • Bonjour,

    Le souci vient d'une update foireuse du Pack Office 2016. Cela semble impacter tous les Office 2016 Home and buisness et Pro. J'ai eu plusieurs utilisateurs avec ce souci.

    Pour contourner le souci en attendant que Microsoft sorte un patch, il faut faire les étapes suivantes (pour moi fonctionnel sur chaque poste):

    - passer l'uninstaller Office

    -reboot de la machine

    - réinstallation du pack office et désactiver les mise à jour.

    J'installe principalement du Office 2016 H&B, une autre solution pour moi qui à fonctionner c'est d'installer le Pack via "Installer" depuis le compte Office 365 ou le compte qui a activé la clé d'activation. C'est un petit .exe qui va télécharger le pack office directement chez Microsoft avec la dernière update.

    Voila en espérant vous avoir aidé.

    vendredi 16 mars 2018 13:05