locked
Probleme de connexion RDP (chiffrement des donnees) RRS feed

  • Question

  • Bonjour,

    J'ai un problème de connexion RDP sur une de mes infra, j'ai une 20 aines de personnes qui se connectent sur ce serveur, il y a 3 sites différents qui sont relié par des ponts wifi. Mon problème survient sur un des sites distants, lors de navigation internet sur le serveur TSE (via IE, Firefox, chrome) sur des sites web qui ont des vidéos, animations flash ou autre (type site de k par k, pages jaunes, Google maps, mappy). Le problème survient également lors de visionnage de photos avec la visionneuse Windows, lors de zoom ou dézoom sur la photo.

    Le message obtenue lors du plantage est "cette session va se terminer car une erreur du chiffrement des données s'est produite"

    Cette erreur ne survient pas sur les postes qui lance la session en local (sur le site ou il y a le serveur), à savoir que les sites distant sont reliés via des ponts wifi et sont dans le même réseau.

    J'ai effectué le test en TS Gateway, la session se fige, par contre pas de message d'erreur.

    L'expérience utilisateurs est installé sur le serveur.

    Les test ont été fait sur des postes en W7, W10, XP, client legés, remote desktop connection manager.

    Le Serveur RDS est en 2008 R2.

    Need Help!!!! Merci d'avance


    lundi 11 avril 2016 13:04

Réponses

  • Bonjour Rémi,

    Je vous invite à consulter ce sujet créé un autre forum en espérant que les solutions proposées fonctionneront pour vous.

    Cordialement,

    Emile


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    • Proposé comme réponse Emile Supiot vendredi 15 avril 2016 12:45
    • Marqué comme réponse Emile Supiot lundi 18 avril 2016 07:49
    mardi 12 avril 2016 12:40

Toutes les réponses

  • Bonjour Rémi,

    Je vous invite à consulter ce sujet créé un autre forum en espérant que les solutions proposées fonctionneront pour vous.

    Cordialement,

    Emile


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    • Proposé comme réponse Emile Supiot vendredi 15 avril 2016 12:45
    • Marqué comme réponse Emile Supiot lundi 18 avril 2016 07:49
    mardi 12 avril 2016 12:40
  • Bonjour Emile,

    J'avais déjà consulté le lien https://www.forum-microsoft.org/viewtopic.php?f=70&t=108416, mais il n'est plus accessible. Une idée de l'endroit où je peux le consulter?

    Merci pour votre aide.

    Cordialement,


    • Modifié Jalla lundi 17 mai 2021 16:15
    lundi 17 mai 2021 16:14