none
Windows server 2012 WSUS 3.0 pas de remontée? RRS feed

  • Question

  • Bonjour à tous,
    Merci d'avance pour tous ceux qui se pencheront sur mon problème.
    J'ai une architecture Windows contenant : Un serveur Domaine /DHCP/AD/DNS sous windows serveur 2008 R2
    Un petit nouveau dans une VM(Ware) sous windows server 2012 
    Dans ce dernier j'aimerais y installer un serveur WSUS 3.0 (ce qui a été fait). 
    J'ai réussi à tout faire, les approbations, les planifications... Malheureusement un point noir subsiste et m'empêche d'avancer : La descente des ordinateurs. Ceux ci ne sont pas visibles dans mon arborescence... 
    J'ai créé une GPO (conseillée par la documentation microsoft) : "Configurer WSUS"
    Celle ci est bien visible sur mon second serveur domaine. Mais toujours pas de remontée de postes... 
    J'ai donc pensé au pare-feu. Après la désactivation totale : rien de plus. 
    Je pense que mon problème doit se situer au niveau de l'adressage de mon serveur dans ma gpo, j'ai mis http://NOMSERVER.LOCAL.DOMAIN:8530 est ce que cela est correct? 
    Je ne vois que ca pour le moment... 
    En vous remerciant d'avance, 
    Edit : J'ai tenté d'appliquer ma stratégie en local sur mon poste. Dès que j'ai fait un gpudate /force ca a fonctionné. Je vois bien mon poste dans mes ordinateurs. 
    Faut-il indiquer sur quels postes ma gpo doit fonctionner? Comment faire?
    Cordialement

    jeudi 14 mars 2013 09:07

Réponses

  • Bonsoir,

    la stratégie s'applique sur les ordinateurs... et pas sur les utilisateurs.

    Le groupe par défaut est "Utilisateurs authentifiés" qui contient aussi les ordinateurs.

    Donc, la GPO qui configure WSUS doit se trouver au dessus d'un niveau qui contient tous les ordinateurs qui doivent se mettre à jour.

    => Pour tester, on peut créer une OU,  lui lier la stratégie, et y déplacer les ordinateurs.

    L'url indiquée est (a priori) correcte !!!

    Vous lirez probablement avec intérêt cette procédure : http://blog.le-pi.com/?p=609

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013 (75 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info


    • Modifié Thierry DEMAN-BARCELÒMVP jeudi 14 mars 2013 21:34 Ajout procédure...
    • Marqué comme réponse Florin Ciuca vendredi 15 mars 2013 13:07
    • Non marqué comme réponse Liores lundi 18 mars 2013 12:56
    • Marqué comme réponse Liores mercredi 17 avril 2013 13:59
    jeudi 14 mars 2013 21:28

Toutes les réponses

  • Chose étrange : 

    Ma gpo est bien appliquée sur mes clients (gpresult -v) : 

    Objets de Stratégie de groupe appliqués 
    Ouverture session
    WSUS
    Default Domain Policy

    Dans Modèles d'administration j'ai : 

    GPO : WSUS
    KeyName : Software\Policies\Microsoft\CurrentVersion\Policies\WindowsUpdate\DisableWindowsUpdateAccess
    Valeur : 1, 0, 0, 0
    
    
    GPO : WSUS
    KeyName : Software\Microsoft\Windows\CurrentVersion\Policies\WindowsUpdate\DisableWindowsUpdateAccessMode
    Valeur : 1, 0, 0, 0
    
     
    

    Alors que dans ma GPO nommée "WSUS" j'ai : 

    Composants Windows/Windows Updatemasquer
    
    Stratégie Paramètre Commentaire 
    
    Configuration du service Mises à jour automatiques Activé
      
    Configuration de la mise à jour automatique : 3 - Téléchargement automatique et notification des installations 
    
    Les paramètres suivants ne sont nécessaires et ne 
    s’appliquent que si l’option 4 est sélectionnée. 
    Jour de l’installation planifiée :  0 - Tous les jours 
    Heure de l’installation planifiée : 11:00 
     
    Stratégie Paramètre Commentaire 
    
    Spécifier l’emplacement intranet du service de mise à jour Microsoft Activé  
    
    Configurer le service de Mise à jour pour la détection des mises à jour : http://serveur.nom.domaine:8530 
    
    Configurer le serveur intranet de statistiques : http://serveur.mon.domaine:8530 
    (par exemple : http://IntranetUpd01) 
     
    

    J'ai bien mis dans l'étendue d'application tous les utilisateurs de mon domaine.

    Je ne vois plus trop ou chercher. 

    jeudi 14 mars 2013 12:58
  • Bonsoir,

    la stratégie s'applique sur les ordinateurs... et pas sur les utilisateurs.

    Le groupe par défaut est "Utilisateurs authentifiés" qui contient aussi les ordinateurs.

    Donc, la GPO qui configure WSUS doit se trouver au dessus d'un niveau qui contient tous les ordinateurs qui doivent se mettre à jour.

    => Pour tester, on peut créer une OU,  lui lier la stratégie, et y déplacer les ordinateurs.

    L'url indiquée est (a priori) correcte !!!

    Vous lirez probablement avec intérêt cette procédure : http://blog.le-pi.com/?p=609

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013 (75 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info


    • Modifié Thierry DEMAN-BARCELÒMVP jeudi 14 mars 2013 21:34 Ajout procédure...
    • Marqué comme réponse Florin Ciuca vendredi 15 mars 2013 13:07
    • Non marqué comme réponse Liores lundi 18 mars 2013 12:56
    • Marqué comme réponse Liores mercredi 17 avril 2013 13:59
    jeudi 14 mars 2013 21:28
  • Bonjour, 

    Merci de m'avoir répondu (désolé pour le temps de réponse o_o).

    J'ai donc bien suivi une procédure correcte. (Celle de Microsoft je ne risquais pas de me tromper :p) 

    Malheureusement toujours pas de remontée de postes.

    J'ai eu le souvenir d'avoir été obligé d'ajouter un wuau.adm. Celui-ci est peut être corrompu? 

    J'ai l'impression que celui-ci ne m'envoie pas les bonnes informations aux postes. 

    J'ai essayé une nouvelle chose : supprimer l'ancienne GPO et en installer une neuve (Celle de votre procédure). 

    En faisant un gpresult -v sur tous mes postes j'ai bien la GPO "WSUS-STATIONS" mais celle-ci serait vide... ?

    En retournant sur mon serveur AD j'ai réouvert cette fameuse GPO qui contient bien toutes mes modifications (y compris le "Spécifier l'emplacement intranet du service de mise à jour Microsoft" avec la valeur suivante : "Melchior.mon.domaine:8530") (Melchior étant le DNS du serveur et mon.domaine inventé à l'instant pour rester dans la discrétion :p) 

    Alors pourquoi cette GPO est considérée comme vide par mes postes (sous windows 7 pro) ?? 

    En vous remerciant d'avance et espérant ne pas vous faire perdre votre temps sur une question peut être déjà posée (que je n'ai pas trouvé ailleurs ;) ) 

    Cordialement. 

    EDIT : la réponse du Gpresult : WSUS-STATIONS Filtrage : Non appliqué (vide)
    • Modifié Liores lundi 18 mars 2013 13:31
    lundi 18 mars 2013 13:10
  • Bonjour, 

    J'ai essayé d'avancer un peu sur le sujet. 

    J'ai tenté de faire une gpo locale pour mon serveur domaine 2008R2. 

    Miracle le serveur est vu par mon serveur WSUS (qui tourne sous 2012!)

    Cela ne m'empêche pas de me dire qu'il faut que je trouve une solution à mon problème car faire des gpo locales sur tous les postes... :( 

    En espérant que quelqu'un puisse trouver une solution à cela. 

    En vous remerciant bien par avance,

    Cordialement

    mardi 19 mars 2013 15:03