none
Démarrage très long de Vista SP2 lorsque connecté à SBS 2011 RRS feed

  • Question

  • Bonjour à tous,

    J'ai un portable sous Vista Pro SP2 que je viens d'intégrer à mon domaine géré par un SBS 2011 Std, et je constate une incroyable lenteur au démarrage de l'ordinateur pour accéder à l'ouverture de sessions. Je m'explique, le portable est bon niveau matériel, avant l'intégration de ce dernier, il démarré en 2 à 3 min max. Je l'ai donc intégré et depuis à chaque démarrage ou redémarrage de ce dernier, il faut entre 12 et 14 min pour accéder à la fenêtre d'ouverture de sessions et accéder au bureau de l'user!!!

    Lorsque je démarre l'ordinateur sans le connecté au réseau (par cable ethernet donc toujours dans le domaine mais pas connecté), alors ce dernier démarre en 2 à 3 min!!

    Il semble donc qu'il y ait un souci lorsque le poste applique certains paramètres gérés par le serveur (je ne vois que ça) car une fois la session ouverte, no souci.

    La seule solution temporaire que j'ai trouvé est donc de deconnecter le cable réseau pour ensuite démarrer le poste et une fois la session ouverte, reconnecté le cable!! Pas gégé mais c'est toujours mieux que d'attendre 12 min!

    Qu'en pensez vous?

    Pour info, j'ai d'autres postes sous XP Pro, Vista Pro et 7 Pro où je n'ai pas ce souci donc je reste un peu dubitatif! L'antivirus est Avast Business Protection Plus (pour tous les autres postes également) et les MAJ sont OK!

    J'ai également testé avec un cable réseau différent et une prise murale différente.

    Si pas de soluce, je pense dégager Vista et mettre 7, mais si a peut m'éviter le formatage... ;)



    • Modifié lucho2684 vendredi 6 janvier 2012 09:37
    vendredi 6 janvier 2012 09:36

Réponses

  • Bonjour,

    Problème résolu (désolé pour le retard). Je n'ai donc aucun souci avec 7 Pro. Par contre je pense avoir trouver le problème, le nom du PC était identique au nom de la session utilisateur!

    Les choses les plus anodine (on ne fait plus attention lol) sont les éléments les plus pertubarteurs!

    merci à vous

    • Marqué comme réponse lucho2684 jeudi 12 janvier 2012 12:19
    jeudi 12 janvier 2012 12:19

Toutes les réponses

  • Bonjour
     
    Lenteur au démarrage ... 9 fois sur 10 c'est du à une config DNS
    hasardeuse ... et il parait que la 10ième fois c'est génralement un
    problème DNS aussi !!! Fait on choix :-)
     
    Une solution serait de sortir la station du domaine, bien la nettoyer,
    antivirus + antimalwares, la mettre en dhcp sur le sbs puis la
    reconnecter proprement pour voir si ça va mieux.
     
    Ta solution de démarrer hors domaine puis se connecter n'est pas la
    bonne solution, ta session n'est pas reconnue par SBS et tu auras le
    droit de donner ton login et mot de passe plusieurs fois par jour.
     
    hth
    @+lolo
     
    vendredi 6 janvier 2012 10:52
  • Bonjour,

    J'ai executé vos conseils sans succès, le poste est toujours aussi long a démarrer et à m'afficher le fenêtre d'ouverture de sessions. Peut être un flushdns sur le poste client, je vois cela

    lundi 9 janvier 2012 12:04
  • J'ai également supprimé le PTR dans le DNS, nettoyer les enregistrements du poste en question fait un flushdns mais niet toujours le problème, j'ai perdu patiente lol reformatage en basculant sur 7, j'attends la fin du reparamétrage du poste pour l'ajouter de nouveau et voir le résultat (j'ai changé le nom du poste pour être sur que lorsque je vais ajouter ce poste au domaine, il ne prend pas des enregistrements)

     

    Donc Stand by (je retourne Mercredi, je vous signalerai la fin du problème le même jour si fin du problème ;) )

    lundi 9 janvier 2012 19:59
  • Bonjour,

    Problème résolu (désolé pour le retard). Je n'ai donc aucun souci avec 7 Pro. Par contre je pense avoir trouver le problème, le nom du PC était identique au nom de la session utilisateur!

    Les choses les plus anodine (on ne fait plus attention lol) sont les éléments les plus pertubarteurs!

    merci à vous

    • Marqué comme réponse lucho2684 jeudi 12 janvier 2012 12:19
    jeudi 12 janvier 2012 12:19