locked
Problème Certificat EDGE RRS feed

  • Discussion générale

  • Bonjour,

    je suis entrain de mettre en plae un serveur edge pour gérer les accés externe.

    Maintenant, je suis tolalement bloqué dans la partie "assignement des certificats".

    lorsque je veux assigner un certificat deja importer , le console ne m'affiche rien !!!!!

    voici une capture d'ecran pour bien comprendre mon probléme :

    malgré que j'ai importé la certificat avec succé.

    besoin d'une réponse svp.

    merci

    Cordialement

    Moez Bouchriha - GEISER


    prince



    mercredi 11 avril 2012 11:24

Toutes les réponses

  • Bonjour,

    Avez vous importé le certificat avec la clé privée ?

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr

    samedi 14 avril 2012 09:22
  • bonsoir,

    j'ai importé le certificat avec sa clé privée et lorsque j'actualise  il m'affiche rien.

    a propos de certificat j'ai acheter un certificat publique pour gérer les accés externe , pouvez-vous me dire ou et comment j'installe le certificat?

    est ce que je doit utilisé le console "lync deployement" pour installer le certificat acheté ou juste je l'importe au niveau de mon magasin local de mon serveur EDGE?

    besoin d'une réponse ...

    merci

    cordialement

    Moez Bouchriha - GEISER


    prince

    lundi 16 avril 2012 22:55
  • Bonjour,

    Vous pouvez le faire directement dans l'assistant en utilisant l'assistant pour terminer la demande de certificat réalisée lors de l'installation.

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr

    mardi 17 avril 2012 08:58
  • BONJOUR,

    Quel assistant?

    (assitant lync server , "demande et assignement des certificats")???

    Cordialement

    Moez Bouchriha - GEISER


    prince

    mardi 17 avril 2012 11:17
  • Bonjour,

    Oui cet assistant. Vous avez un bouton "Process Pending Certificate" pour terminer la demande.

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr

    mardi 17 avril 2012 15:09
  • Bonjour,

    et est ce que tu as bien vérifier ton autorité de certificat aussi

    Walid

    mardi 17 avril 2012 17:41
  • salut,

    j'ai vérifier mon autorité de certificat (qui es installé sur le serveur LYNC ) et j'ai trouvé que la demande à été bien reçu et autorisé.

    mais lorsque j'utilise l'assistant pour assigner le certificat déjà demandé je trouve rien !!!! et meme si j'importe le cetificat et je passe à l'étape d'assignement je trouve rien aussi !!!!!!!

    Cordialement

    Moez Bouchriha - GEISER

     


    prince

    mardi 17 avril 2012 18:33
  • bonjour,

    je ne comprend pas pourquoi  l'etape de l'assignement d'un certificat externe sur mon serveur EDGE (faite à a partir de l'assistant de deploiement) ne m'affiche rien !!!!!!!!!!

     qu'est ce que je doit verifier au niveau de mon autorité de certificat.??????

    besoin d'une réponse svp.

    cordialement

    Moez Bouchriha


    prince

    jeudi 19 avril 2012 15:50
  • Bonjour,

    Il faut vérifier si le certificat racine de l'autorité est bien dans le magasin local de la machine. (Dans le conteneur Autorité Racine de Confiance)

    Avez vous des logs supplémentaires dans les journaux d’événements ?

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr

    jeudi 19 avril 2012 18:17
  • Bonjour,

    Sur l'accès externe, il faut déployer le certificat de l'autorité publique.

    Concernant la réplication avec le serveur edge, il faut vérifier si le port 4443 est ouvert du lan vers la dmz pour l'ensemble des serveurs frontaux.

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr

    vendredi 27 avril 2012 12:52
  • bonjour, 

    le port 4443 est ouvert du LAN vers le DMZ mais la réplication entre mon serveur Lync et mon serveur Edge ne se fait pas encore !!!!!!!!!

    cordialement

    Moez bouchriha - GEISER


    prince

    mardi 1 mai 2012 09:00
  • Bonjour,

    Avez vous des messages dans les journaux d’événements ?

    Quel résultat obtenez vous lors de l'exécution de la commande "Invoke-CsManagementStoreReplication" ?

    Cordialement,


    Alexis CONIA - Eliade - http://www.techandprog.fr

    mercredi 2 mai 2012 22:36
  • Bonjour,

    j'ai trouvé un guide pour vous mais c'est en Anglais :

    Lync 2010: Certificate from Public CA does not show up in Deployment Wizard

    http://techdom.nl/microsoft/lync-2010-certificate-public-ca-show-deployment-wizard/

    essaye et reviens vers moi

    Walid

    mercredi 9 mai 2012 18:36