none
Mails stuck in Microsoft Edge Server 2016 Queue

    Question

  • Good moorning.

    Since yesterday, i'm facing a very disturbing issue with my new deployed Exchange Server 2016 environement.

    My deployment is as follow:

     - One Mailbox Exchange server 2016 in the LAN

     - One Edge Server 2016 in the DMZ

    - One TMG 2010 SP2 to handle the web part of my Exchange.

    Since yesterday, i'm able to send mail from inside to outside world, but can't receive from outside domains, because it stuck in queue at my edege level.

    I have a firewall in front of my edge server 2016. The underlining firewall is configure to nat my mail.domain.cm port 25 to my edge server 2016; and it's doing it well because i can telnet on port 25 from the firewall to my edge, and i can also telnet from my edge to my Mailbox Exchange Server 2016, but the mail didn't go trough the Mailbox Exchange Server. Bellow is an excerpt of a mail in the Queue.

    Identité: srv-edge\Unreachable\9620726743042
    Sujet: Test 
    Identificateur du message Internet: <E7502638-65C4-4976-B48C-8859FD011187@gmail.com>
    À partir de l’adresse: depolo81@gmail.com
    État: Prêt
    Taille (Ko): 3
    Nom de la source du message: SMTP:From Internet
    IP source: 209.85.128.181
    SCL: 5
    Date reçue: 17/05/2018 14:09:21
    Heure d'expiration: 19/05/2018 14:09:21
    Dernière erreur: Connecteur correspondant introuvable pour router le destinataire externe
    Identificateur de file d’attente: srv-edge\Unreachable
    Destinataires:  user1.test@xxxxx.cm;2;2;Connecteur correspondant introuvable pour router le destinataire externe;16;<No Matching Connector>;0

    In case you have already faced such issue, please share your resolution steps with me.

    Regards!!!

    vendredi 18 mai 2018 14:06

Toutes les réponses

  • Bonjour,

    je vous conseille d'utiliser le français sur ce forum, ou d'utiliser le forum anglais correspondant.

    Pour le moment, le domaine utilisé (xxxxx.cm) ne semble pas défini dans votre organisation Exchange.

    Le domaine n'est pas "accepté" dans votre configuration ou pas synchronisé dans la configuration du Edge (si la synchro n'est pas fonctionnelle).

    Un connecteur d'envoi devrait exister pour Internet avec le domaine "*", un autre devrait comporter vos domaines internes et rediriger la connexion sur Exchange.

    A bientôt


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info


    dimanche 20 mai 2018 21:24
    Modérateur