locked
Connexion poste Windows 7 à serveur Windows NT impossible RRS feed

  • Question

  • Bonjour,

    Nous avons un petit réseau pour une PME qui fonctionne avec un serveur sous Windows NT.

    Nous utilisons majoritairement des poste sous Windows XP pour se connecter à se réseau, tout fonctionne bien, pas de problème. Nous avons acquis une licence Windows 7 récemment (pour remplacer un poste) et depuis l'installation de celui ci il m'est impossible de joindre mon serveur.

    Je vois bien le serveur dans ma liste du réseau, ainsi que mes autres postes associé du groupe de travail (sous XP et NT donc).
    Je peux rentré sous un poste XP du groupe de travail, mais impossible de rentrée sous le serveur windows NT.

    J'ai déclaré un utilisateur sous NT pour correspondre à mon ordinateur sous windows 7, mais je n'arrive pas à me connecter.
    Lorsque je saisie le nom d'utilisateur (et le mot de passe, qui est désactivé car je n'en ai pas) il me ramène la fenêtre de demande de connexion.

    Noté que je ne suis pas l'installateur du réseau.

    Merci donc de votre aide.
    vendredi 25 décembre 2009 10:36

Réponses

  • Bonjour,

    ton NT 4 est bien sous SP6 ?

    Sur ton Windows 7, peux-tu configurer les paramètres suivants puis redémarrer et essayer à nouveau :

    Local Computer Policy/Windows Settings/Security Settings/Local Policy/Security Options

    Network Security: LAN Manager authentication level à définir à "Send LM & NTLM - use NTLMv2 if negotiated"

    Regarde également:

    Microsoft Network Client: Digitally sign communication (always): Disabled
    Microsoft Network Client: Digitally sign communication (if server agrees): Enabled
    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    vendredi 25 décembre 2009 12:18

Toutes les réponses

  • Bonjour,

    ton NT 4 est bien sous SP6 ?

    Sur ton Windows 7, peux-tu configurer les paramètres suivants puis redémarrer et essayer à nouveau :

    Local Computer Policy/Windows Settings/Security Settings/Local Policy/Security Options

    Network Security: LAN Manager authentication level à définir à "Send LM & NTLM - use NTLMv2 if negotiated"

    Regarde également:

    Microsoft Network Client: Digitally sign communication (always): Disabled
    Microsoft Network Client: Digitally sign communication (if server agrees): Enabled
    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    vendredi 25 décembre 2009 12:18
  • Bonjour

    Nous rencontrons le même problème suite à l'acquisition de nouveaux postes sous Windows 7. Auriez-vous l'obligeance de traduire le chemin d'accès et les paramètres à modifier pour les non-spécialistes équipés d'une version française, s'il vous plait ?

    En vous remerciant par avance

    jeudi 1 avril 2010 11:07
  • Bonjour

    Nous rencontrons le même problème suite à l'acquisition de nouveaux postes sous Windows 7. Auriez-vous l'obligeance de traduire le chemin d'accès et les paramètres à modifier pour les non-spécialistes équipés d'une version française, s'il vous plait ?

    En vous remerciant par avance

    jeudi 1 avril 2010 11:07
  • Il s'agit de modifier les paramètres de stratégie de groupe se trouvant au niveau de Configuration de l'ordinateur\Paramètres Windows\Paramètres de sécurité\Stratégies locales\Options de sécurité\

     

    Il faut modifier le paramètre Sécurité réseau : Niveau d'authentification LAN Manager : Envoyer LM et NTLM - utiliser la sécurité de session NTLM version 2 si négociée 

     

    Client réseau Microsoft : communications signées numériquement (toujours) : désactivé

    Client réseau Microsoft : communications signées numériquement (lorsque le serveur l'accepte) : activé


    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    jeudi 1 avril 2010 17:43
  • Bonjour,

    j'ai le même probleme que vous ( faire joindre un poste windows 7 à un domaine sous windows NT)...

    malheureusement, ça ne marche pas, il me dit erreur, le domaine n'existe pas..alors que j'arrive à voir tout les autres pc et à y acceder avec mon compte administrateur de domaine

    bien à vous

    dimanche 12 février 2012 14:09
  • Le dimanche 12/02/2012 15:09:41, de passage pour a écrit dans le message <news:ccb19877-6d6f-4a2b-b924-5e5463e3d0d1@communitybridge.codeplex.com> ce qui suit :


    Bonjour,

    j'ai le même probleme que vous ( faire joindre un poste windows 7 à un domaine sous windows NT)...

    malheureusement, ça ne marche pas, il me dit erreur, le domaine n'existe pas..alors que j'arrive à voir tout les autres pc et à y acceder avec mon compte administrateur de domaine

    NT4 utilisait "LM" ou au mieux "NTLM" comme niveau d'authentification.
    (pour faire simple, cela désigne l'algorithme de hachage des mots de passe)

    Or Windows 7 utilise par défaut "NTLMV2", qui n'est pas reconnu par NT4!

    (cf. http://technet.microsoft.com/en-us/magazine/2006.08.securitywatch.aspx)

    Donc quand un utilisateur d'un poste Win7 veut se connecter à un serveur NT4, il lui envoie son mot de passe haché avec NTLMV2.
    Mais le serveur NT4 hache le mot de passe du compte qui veut se connecter avec NTLM, et forcément les 2 résultats de hachage sont différents!

    Il faut donc "dégrader" le niveau d'authentification sur le poste Win7, en le ramenant à NTLM p.ex.
    (l'idéal aurait été de faire l'inverse, à savoir doter NT4 de NTLMV2, mais vu l'ancienneté de l'OS, ce n'est pas réalisable)
     Je décris cela sur mon site :
    http://www.bellamyjc.org/fr/windowsvista.html#network9xME-Vista

    (ça concerne une connexion Vista/Win9x, mais c'est valable également dans le cas présent)



    May the Force be with You!
    La Connaissance s'accroît quand on la partage
    ----------------------------------------------------------
    Jean-Claude BELLAMY [MVP Expert IT Pro]
    http://www.bellamyjc.org  ou http://jc.bellamy.free.fr

    dimanche 12 février 2012 15:51
  • Merci Jeau Claude mais malheureusement, sur windows 7 ça ne marche pas...

    lundi 13 février 2012 09:32
  • Merci Beaucoup,

    cela a permis de résoudre mon problème.

    bravo à vous Jean Claude Bellamy

    mercredi 3 décembre 2014 16:37