locked
Probleme d'import de l'image .wim créé par MDT 2010 dans WDS RRS feed

  • Discussion générale

  • Bonjour,

    je  suis en cours de test pour le déploiement d'image windows seven. Je paramètre mon image avec MDT 2010 puis je la fait convertir en .wim pour pouvoir par la suite la deployer avec un serveur WDS; Le probleme c'est que lorsque j'importe l'image j'ai le message d'erreur suivant :Le fichier ne contient pas d'image d'installation valide"

    Comment dois je faire pour résoudre se probleme?

    merci d'avance

    jeudi 31 mars 2011 10:07

Toutes les réponses

  • Bonjour,

    Ajoutes tu ton image au bon endroit ?
    Tu as le choix d'ajouter une image de boot et une image d'installation.

    Cependant pourquoi déplois tu Windows avec WDS alors que tu as MDT 2010 ?
    Tu as tout interet à l'utiliser aussi pour déployer ton image personnalisé.

    Dans le pire des cas, c'est peut etre aussi que ta capture a été mal faite. As tu utilisé la TS Sysprep and Capture de MDT 2010 ?


    Revue du Geek | Déployer Windows 7 | Améliorer les performances de Windows 7
    jeudi 31 mars 2011 11:27
  • C'est bon en faite je voulais mettre mon image en image d'installation alors que c'est en image de boot qu'il fallait la mettre.

    J'utilise WDS car c'est dans le cadre de mon stage de fin de bts et l'organisation dans laquel je suis a l'habitude d'utiliser WDS. de plus je ne me suis pas trop penchée sur la question pour déployer mon image avec MDT 2010. J'utilise principalement MDT 2010 pour pouvoir faire la gestion des drivers et des applis.

    Merci pour votre aide.

    jeudi 31 mars 2011 12:19
  • C'est bon en faite je voulais mettre mon image en image d'installation alors que c'est en image de boot qu'il fallait la mettre.
    Ok, ce que je pensais :)
    Revue du Geek | Déployer Windows 7 | Améliorer les performances de Windows 7
    jeudi 31 mars 2011 12:20
  • J'ai une dernière petite question car c'est encore un peu flou. L'image que je créer avec MDT quand je l'importe dans mon WDS, il me la met en image de boot.Cette image va bien installer windows seven lorsque je déploirai celle ci ou alors  y a-t-il une autre manipulation a faire pour que l'installation se passe correctement?
    jeudi 31 mars 2011 13:10