none
Blocage par "Defender application control" sur un W10 familiale RRS feed

  • Question

  • Bonjour,

    Je suis sur une installation toute fraiche de W10 Famille (v.1709 - 16299.15) et je vois toute tentative d'installation/exécution de programme tiers bloqué par le message suivant :

    "votre entreprise a utilisé windows defender application control pour bloquer cette application... contacter la personne chargé du support etc..."

    Message totalement hors sujet donc puisque j'utilise ce W10 FAMILLE sur mon PC personnel, dont je suis évidement le seul utilisateur/administrateur...

    Après quelques recherches je crois comprendre que cela ce rapporte au service DEVICEGARD, utilisé en entreprise...

    Un correctif pour mon cas? 

    Merci

    dimanche 22 octobre 2017 18:35

Réponses

  • Bonjour,

    J'ai également le même type de problème après être passée d'une version d'essai de windows 10 s (s comme store) et windows 10 famille.

    Impossible d'installer des programmes qui ne viendraient pas de windows store et aucune solution proposée par les équipes de windows. J'ai même payé 75 euros pour obtenir l'aide d'un technicien de niveau 2 qui n'a pas résolu mon problème. Un scandale !

    J'ai trouvé la discussion suivante qui parle de ce problème, mais je n'ai pas trouvé et/ou compris les solutions proposées.

    https://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_security-insiderplat_pc/windows-defender-application-control/71b5fa23-9b5f-499a-bb62-a02116c3f744?auth=1

    Si quelqu'un a une solution, ce serait juste top.

    Cela fait 4 jours que je ne peux plus travailler...

    Laurianne

    Alors, quelque chose qui a marché chez moi,

    tu vas dans tes paramètres, tu tapes dans la barre de recherche, "démarrage avancé"

    à ce moment là, tu cliques sur redémarrer maintenant. là, tu le laisses faire.

    ensuite il va te mettre un écran bleu clair avec marqué "dépannage". tu vas dessus.

    ensuite tu peux cliquer sur un truc du style "changer la façon dont se comporte l'uefi" (je ne sais plus exactement, c'est dans la colonne de droite).

    tu cliques dessus. L'ordinateur va se lancer sur le BIOS. 

    là tu regardes au niveau de l'onglet "sécurité" (tu y accèdes en appuyant sur la flèche de droite)

    tu va trouver à un moment dans cet onglet, un endroit où c'est marqué : "secure boot"

    tu vas dessus avec la flèche du bas et tu appuies sur entré. là tu le passes de "enable" à "disable"

    une fois que tu l'as bien "disable", tu vas avec la flèche de droite, sur save et exit. et tu descends sur save and exit. et tu valide.

    ensuite, c'est good

    voilà :) n'hésite pas si tu as besoin.

    jeudi 26 octobre 2017 22:07
  • Ça marche !!

    Je n'y croyais plus.

    Merci infiniment pour le partage de cette solution.

    Puisse-t-elle aider d'autres utilisateurs en détresse !

    Bonne fin de week-end,

    Laurianne

    dimanche 29 octobre 2017 12:57

Toutes les réponses

  • Bonjour HDPyamato,

    Je crois que l'article suivant vous sera utile :

    https://docs.microsoft.com/fr-fr/windows/access-protection/credential-guard/credential-guard-manage

    Je vous remercie par avance pour votre retour.

    Cordialement,
    Nedeltcho


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "Tel quel" sans garantie d'aucune sorte, explicite ou implicite. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    lundi 23 octobre 2017 12:23
  • Bonjour,

    J'ai exactement le même problème suite à une restauration de mon ordinateur.

    Par contre, désolé, mais je ne comprends pas trop quoi faire pour contourner le problème.

    je n'ai pas tout compris sur la page "credential-guard manage"

    Merci pour votre aide


    • Modifié Gautier76 jeudi 26 octobre 2017 20:14
    • Proposé comme réponse LaurianneG jeudi 26 octobre 2017 20:40
    • Non proposé comme réponse Teodora Sharkova lundi 30 octobre 2017 13:50
    jeudi 26 octobre 2017 20:13
  • Bonjour,

    J'ai également le même type de problème après être passée d'une version d'essai de windows 10 s (s comme store) et windows 10 famille.

    Impossible d'installer des programmes qui ne viendraient pas de windows store et aucune solution proposée par les équipes de windows. J'ai même payé 75 euros pour obtenir l'aide d'un technicien de niveau 2 qui n'a pas résolu mon problème. Un scandale !

    J'ai trouvé la discussion suivante qui parle de ce problème, mais je n'ai pas trouvé et/ou compris les solutions proposées.

    https://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_security-insiderplat_pc/windows-defender-application-control/71b5fa23-9b5f-499a-bb62-a02116c3f744?auth=1

    Si quelqu'un a une solution, ce serait juste top.

    Cela fait 4 jours que je ne peux plus travailler...

    Laurianne

    • Proposé comme réponse Damien17100 jeudi 26 octobre 2017 22:02
    • Non proposé comme réponse Damien17100 jeudi 26 octobre 2017 22:02
    jeudi 26 octobre 2017 20:48
  • Bonjour,

    Cas identique pour ma part. 

    Impossible de lancer un cmd, regedit ou autre pour désactiver le fameux defender... du coup... aucune installation de quoi que ce soit hors store de possible.

    svp... need help !!

    jeudi 26 octobre 2017 21:22
  • Bonjour,

    J'ai également le même type de problème après être passée d'une version d'essai de windows 10 s (s comme store) et windows 10 famille.

    Impossible d'installer des programmes qui ne viendraient pas de windows store et aucune solution proposée par les équipes de windows. J'ai même payé 75 euros pour obtenir l'aide d'un technicien de niveau 2 qui n'a pas résolu mon problème. Un scandale !

    J'ai trouvé la discussion suivante qui parle de ce problème, mais je n'ai pas trouvé et/ou compris les solutions proposées.

    https://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_security-insiderplat_pc/windows-defender-application-control/71b5fa23-9b5f-499a-bb62-a02116c3f744?auth=1

    Si quelqu'un a une solution, ce serait juste top.

    Cela fait 4 jours que je ne peux plus travailler...

    Laurianne

    Alors, quelque chose qui a marché chez moi,

    tu vas dans tes paramètres, tu tapes dans la barre de recherche, "démarrage avancé"

    à ce moment là, tu cliques sur redémarrer maintenant. là, tu le laisses faire.

    ensuite il va te mettre un écran bleu clair avec marqué "dépannage". tu vas dessus.

    ensuite tu peux cliquer sur un truc du style "changer la façon dont se comporte l'uefi" (je ne sais plus exactement, c'est dans la colonne de droite).

    tu cliques dessus. L'ordinateur va se lancer sur le BIOS. 

    là tu regardes au niveau de l'onglet "sécurité" (tu y accèdes en appuyant sur la flèche de droite)

    tu va trouver à un moment dans cet onglet, un endroit où c'est marqué : "secure boot"

    tu vas dessus avec la flèche du bas et tu appuies sur entré. là tu le passes de "enable" à "disable"

    une fois que tu l'as bien "disable", tu vas avec la flèche de droite, sur save et exit. et tu descends sur save and exit. et tu valide.

    ensuite, c'est good

    voilà :) n'hésite pas si tu as besoin.

    jeudi 26 octobre 2017 22:07
  • Bonjour Damien17100

    Vous m'avez sauvé la vie, je galère depuis 3 jours à essayer de trouver le moyen de pouvoir installer des logiciels sans succès jusque là. 

    J'étais à deux doigts de jeter mon pc de 3 ans par la fenêtre et grâce à vous, ce n'est plus le cas.

    Merci encore

    vendredi 27 octobre 2017 07:24
  • Je teste ça dimanche, je croise les doigts.

    Et merci déjà d'avoir pris le temps de répondre !

    Laurianne

    vendredi 27 octobre 2017 17:59
  • Ça marche !!

    Je n'y croyais plus.

    Merci infiniment pour le partage de cette solution.

    Puisse-t-elle aider d'autres utilisateurs en détresse !

    Bonne fin de week-end,

    Laurianne

    dimanche 29 octobre 2017 12:57
  • Merci! ça a marché pour moi!
    dimanche 14 janvier 2018 12:06