none
[SCCM 2012] Problème avec Management Point RRS feed

  • Discussion générale

  • Bonjour,

    Après moulte et moulte recherche sur le net, je suis toujours bloqué avec mon installe de SCCM.

    Info sur mon environnement :

    Windows Server 2012 R2 Standard

    SQL Server 2012

    System Center 2012 R2 Configuration Manager

    Mon problème :

    Après avoir suivi toutes les étapes décrites dans la procédure d'installation, je reste bloqué sur une erreur avec le :

    SMS_MP_CONTROL_MANAGER:

    SMS_MP_CONTROL_MANAGER    5436    MP Control Manager detected management point is not responding to HTTP requests.  The HTTP status code and text is 500, Internal Server Error.   

    Et dans la description :

    Severity    Type    Site code    Date / Time    System    Component    Message ID    Description
    Error    Milestone    XXX    15/04/2014 08:47:39    XXXXXXXXX   

    SMS_MP_CONTROL_MANAGER    5436    MP Control Manager detected management point is not responding to HTTP requests.  The HTTP status code and text is 500, Internal Server Error.    

    Possible cause: Management point encountered an error when connecting to SQL Server.   
    Solution: Verify that the SQL Server is properly configured to allow Management Point access. Verify that management point computer account or the Management Point Database Connection Account is a member of Management Point Role (msdbrole_MP) in the SQL Server database.    

    Possible cause:  The SQL Server Service Principal Names (SPNs) are not registered correctly in Active Directory  Solution:  Ensure SQL Server SPNs are correctly registered.  Review Q829868.    

    Possible cause: Internet Information Services (IIS) isn't configured to listen on the ports over which the site is configured to communicate.   
    Solution: Verify that the designated Web Site is configured to use the same ports which the site is configured to use.    

    Possible cause: The designated Web Site is disabled in IIS.   
    Solution: Verify that the designated Web Site is enabled, and functioning properly.    

    Possible cause: The MP ISAPI Application Identity does not have the requisite logon privileges.   
    Solution: Verify that the account that the MP ISAPI is configured to run under has not been denied batch logon rights through group policy.   

     For more information, refer to Microsoft Knowledge Base article 838891.  

    J'ai tout vérifier étape par étape :

    Le compte utilisé a bien le role SMSDBROLE_MP dans la base SQL

    J'ai bien paramétré le SPN


    Les ports dans IIS sont bien paramétré :

    Browse : 443 (https)

    Browse *: 80 (http)

    Le server IIS est bien démarré

    Je pense qu'il ne me reste plus que ça pour que mon server SCCM sera opérationnel.

    Merci d'avance

    vendredi 18 avril 2014 09:34

Toutes les réponses

  • Bonjour,

    Si vous avez vérifié que le compte spécifié lors de l'installation pour permettre au Management Point de se connecter à la base de données de site a les droits attendus, vous pouvez revérifier l'ensemble des prérequis nécessaires :

    • .NET Framework 4
    • Web Server IIS avec les composants par défaut et ISAPI Extensions, Windows Authentication, IIS 6 Metabase Compatibility, IIS 6 WMI Compatibility
    • BITS Server Extensions

    Si tout semble correct, pouvez-vous communiquer le fichier de journalisation mpcontrol.log ?


    Jean-Sébastien DUCHÊNE - www.windowstouch.fr - Microsoft Valuable Professional 2010 (MVP) ConfigMgr - Microsoft Student Partner (MSP) 2008/2010, MCITP Enterprise Desktop Support Technician 7/Enterprise Desktop Administrator 7, MCTS Configuration Manager/MDOP

    mardi 22 avril 2014 05:32
    Modérateur
  • Merci pour votre réponse, j'ai vérifié les pré-requis niveau .NET j'ai le 3.5 et le 4.5 et non le 4 c'est la seule chose que j'ai remarqué.

    Ensuite voici le contenu fichier mpcontrol.log :

    SSL is not enabled.  $$<SMS_MP_CONTROL_MANAGER><04-22-2014 07:48:09.215-120><thread=4264 (0x10A8)>
    Call to HttpSendRequestSync failed for port 80 with status code 500, text: Internal Server Error  $$<SMS_MP_CONTROL_MANAGER><04-22-2014 07:48:09.219-120><thread=4264 (0x10A8)>
    ~Sent summary record of SMS Management Point on ["Display=\\servename\"]MSWNET:["SMS_SITE=XXX"]\\servername\ to \\servername\SMS_XXX\inboxes\sitestat.box\8ljtfj6j.SUM, Availability 1, 83525628 KB total disk space , 45701476 KB free disk space, installation state 0.  $$<SMS_MP_CONTROL_MANAGER><04-22-2014 07:48:09.229-120><thread=4264 (0x10A8)>
    Http test request failed, status code is 500, 'Internal Server Error'.~  $$<SMS_MP_CONTROL_MANAGER><04-22-2014 07:48:09.229-120><thread=4264 (0x10A8)>
    Successfully performed Management Point availability check against local computer.~  $$<SMS_MP_CONTROL_MANAGER><04-22-2014 07:48:09.230-120><thread=4264 (0x10A8)>
    Beginning periodic tasks.  $$<SMS_MP_CONTROL_MANAGER><04-22-2014 07:49:27.868-120><thread=4264 (0x10A8)>
    RetryWINSOperationIfNecessary: No need to retry. Returning.~  $$<SMS_MP_CONTROL_MANAGER><04-22-2014 07:49:27.868-120><thread=4264 (0x10A8)>
    RetryDNSPublishingIfNecessary: No need to retry. Returning.~  $$<SMS_MP_CONTROL_MANAGER><04-22-2014 07:49:27.868-120><thread=4264 (0x10A8)>
    Completed periodic tasks.  $$<SMS_MP_CONTROL_MANAGER><04-22-2014 07:49:27.869-120><thread=4264 (0x10A8)>
    

    mardi 22 avril 2014 06:04
  • Bonjour,

    Merci pour votre message.

    Non toujours au même point, j'ai beau essayer tout ce que je peux trouver sur le net mais toujours même résultat.

    mercredi 7 mai 2014 06:29