locked
controleur audio ne fonction plus sniffffffffff RRS feed

  • Question

  •  

    bonjour,

    j ai un soucis avec mon periferik audio ki ne fonctionne plus...

    je n ai plus de haut parleur en bas a droite dans le barre d outil et quand je vais dans son et peripherique je ne peux pas selectionné ajouter l icone du haut parleur;

     

    ca me dit aucun peripherique audio, je sais plus koi faire , jai mis a jour les pilotes mais en vain  toujours rien 

    j ai un Windows xp familiale version 2002 service pack 2

    • Déplacé swapnilpBanned mercredi 3 février 2010 20:09 Forum Consolidation (Origine :Windows XP – Sécurité)
    lundi 11 août 2008 11:41

Réponses

  • bonjour,

     

    un petit coup de 'everest', identification du peripherique son, puis google 'nom du chipset+driver+systeme utilisé' devrait résoudrele probleme.

     

    cordialement,

     

    PierrE.

     


    Pierre JOUBERT -www.redkaffe.com- Pensez a marquer vos posts comme resolus quand ils le sont..merci.
    dimanche 1 février 2009 10:17

Toutes les réponses

  •  

    Bonjour minijolie,

     

    Dans un premier temps je pense que vous postez dans la mauvaise rubrique.Mais peut importe puisque je n'ai pas vu de rubrique hardware Smile .

     

     

    Quel type de pc possedez-vous : assemblage, nom du constructeur, ?

     

    Ensuite connaissez-vous la marque de la carte son / carte mere.

     

    En effet je me pencherais plus sur un probleme de drivers.Avez-vous effectué des mises à jours windows update pour les drivers (mises à jour facultatives)

     

    Pouvez vous fournir une capture d'ecran montrant le gestionnaire de péripheriques ?

     

     

    Bien cordialement,

     

     

    Mickael Clerici

    mardi 12 août 2008 13:09
  • désolée de repondre que maintenant c est la première que j utilise ce forum.

     

     

    alors j ai:   intel (r) celeron(tm) 1300 MH2

                   HP Pavillon 04

     

     

    carte mère ;

                            ASUSTEK computer INC

     

    modele TUSL- L  version rev.1xx

     

    péripherique audio

    modele ASUS 82801AA 8XX

    Chispet AC'97 AUDIO CONTROLER REVISON A3  type AC'97

     

     

    J espere que tout est la!!!!

     

    merci pour votre aide

    jeudi 14 août 2008 12:13
  •  

    Bonjour Minijolie,

     

     

     

    Essaye de télécharger ce driver de son pour ton chispet intel

     

    http://members.driverguide.com/director/dispatch_getfile.php?did=205636&time=1218721612&auth=24f12ea1ac5d2165992a3e3c40ba3cf5

     

    et suis la procédure suivante trés bien faites:

     

    http://www.touslesdrivers.com/index.php?v_page=21&v_code=9&v_p=2

     

    En esperant que cela marche puisque j'avoue avec les pilotes audios on peut vite tombé dans les abîme de l'informatique

    Cordialement,

     

     

    Mickael Clerici

    jeudi 14 août 2008 13:57
  • merci beaucoup pour les liens je tente de le faire demain je vous tiens au couran¨!!!!!

     

     salutations

    jeudi 14 août 2008 20:28
  • bonjour

     

    j ai un soucis avec le liens que vous m avez envoié celui ci ne marche pas

     

    pourriez-vous svp me le renvoié?

     

    dans l attente je vous remercie

     

    cordialement

    vendredi 15 août 2008 09:40
  •  

    Bonjour minijolie,

     

     

    en effet la page devait etre temporaire

     

    je te renvois ici

     

    http://members.driverguide.com/driver/detail.php?driverid=63605

     

    seul probleme tu devra t'inscrire (gratuit) et parler anglais

     

    Si tu a des questions n'hesite pas.

     

     

    Cordialement,

     

    Mickael clerici

    lundi 18 août 2008 13:43
  •  

    Bonjour j'ai reformater mon pc et il se trouve que je n'ai pas de pilotes audio, je voudrais savoir comment je peux faire pour installer le bon pilote afin que mon son marche.

     

    Merci.

    mercredi 17 septembre 2008 18:13
  • Bonsoir.

     

    Le pilote audio se trouve en principe sur le CD qui accompagne la carte-mère. Suivant les cas, il faut installer le pilote de chipset, puis celui de l'audio.

    Dans votre cas, et sans plus d'information, on ne peut pas en dire plus.

    vendredi 26 septembre 2008 19:58
  • mais probleme que l'auteur du sujet, "aucun périphérique audio" plus d'icone, il n'est pas juste désactivé mais plus là? ou il est

     

    -Vaio(sony corporation)

    -modéle : VGN-FS415S

    -Windows XP Edit familiale

    -version : 5.1.2600 Service Pack 3 Nu2600

    -carte réseau :

    carte intel(R) PRO/100 VE Network Connection

    ou?

    carte intel(R) PRO/Wireless 2200BG Network Connection

     

    voilà si on peut m'aider merci

    lundi 17 novembre 2008 22:47
  • bonjour,

     

    un petit coup de 'everest', identification du peripherique son, puis google 'nom du chipset+driver+systeme utilisé' devrait résoudrele probleme.

     

    cordialement,

     

    PierrE.

     


    Pierre JOUBERT -www.redkaffe.com- Pensez a marquer vos posts comme resolus quand ils le sont..merci.
    dimanche 1 février 2009 10:17