none
Exhange 2007 + RollUp 6 = Blacklist + http 500 sur OWA... HELP RRS feed

  • Question

  • Bonjour,
    Petite question parce que la je ne trouve aucune solution.

    Voici la configuration :
    • 3 serveurs 2008,
    • sur un des 3, exchange 2007
    • client XP + oulook 2007

    ...Tout fonctionnait jusqu'à l'installation du rollup 6 (ce mardi)....

    Depuis cette installation, notre ip est black-listée par plusieurs serveurs (hotmail,....)
    Juste après l'installation un poste client à commencé à envoyer plusieurs centaines de mails vers l'extérieur.
    Pour pallier au problème de black liste, nous avons modifié notre connecteur d'envoi (smtp vers extérieur) pour ne plus utiliser notre "MX"

    Le PC incriminé à été isolé,  vérifié (sans rien trouver) , réinstallé, remis en réseau et fonctionne normalement.

    Reste à nous faire "dé black-listée" ... si quelqu'un à des conseils je suis preneur.

    Second soucis, OWA retourne une erreur 500 
    https://mail.domaine.com/  donne bien l'ecran d'ISS mais https://mail.domaine.com/owa donne une erreur 500...une idée?


    Merci d'avance,

    mercredi 18 février 2009 11:41

Toutes les réponses

  •  trouvé une solution pour OWA. 

    via technet
    1. Cliquez sur Démarrer, Outils d'administration, puis sur Services.

    2. Recherchez le Service de publication World Wide Web, puis vérifiez son statut. Si le service n'a pas démarré, cliquez avec le bouton droit sur le service, puis cliquez sur Démarrer.

    3. Vérifiez le Type de démarrage du service. S'il n'est pas défini sur Automatique, cliquez avec le bouton droit sur le service, puis cliquez sur Propriétés.

    4. Dans la section Type de démarrage, dans la liste déroulante, cliquez sur Automatique.

    5. Cliquez sur OK pour enregistrer vos modifications et fermer la fenêtre Propriétés.

    ...en fait simple... le service était actif, je l'ai désactivé puis ré-activé. (+ toutes les dépendances)

    je cherche toujours une solution pour la black liste.

    Merci d'avance,

    mercredi 18 février 2009 11:59
  • Pour ceux qui un jour serait dans le même problême voici de quoi vous debrouiller un peu :

    http://www.senderbase.org
    http://www.mxtoolbox.com
    http://cbl.abuseat.org/

    quand vous avez trouvés qui vous a blacklisté, demandez votre effacement de la liste... ca peut prendre plusieurs heures.

    Je n'ai pas encore reconfiguré mon exchange pour utiliser notre MX.
    Avant cela je vais essayer de mettre en place un RECORD PTR et SPF pour notre IP, apparement c'est ce qui manque sur notre config.

    J'avoue que tout ca est très floue pour moi....à la base je suis dev web pas admin réseau.
    mercredi 18 février 2009 20:55