none
Console ConfigMgr inaccessible RRS feed

  • Question

  • Bonjour,

    J'e travaille sur SCCM 2007 R3 installé sur 2008 Serveur R2, et un SQL server 2008 R2

    Quand j'ouvre la console configmgr je ne trouve rien et quand je fais un simple clic sur le vide je reçois ce message "La console ConfigMgr n'a pas pu se connecter à la base de données du site ConfigMgr. Vérifiez que cet ordinateur présente une connexion réseau à l'ordinateur du fournisseur SMS et que votre compte utilisateur possède les autorisations d'activation distante sur les ordinateurs du serveur de site ConfigMgr et du fournisseur SMS. Pour plus d'informations, reportez-vous à la rubrique sur la manière de configurer les autorisations DCOM pour les connexions de la console du Configuration Manager dans l'aide de ConfigMgr" 

    j'ai vérifié le propriétés du service WMI -> dépendances-> j'ai trouvé une fenêtre grisée avec "pas de dépendances derrière" 

    J'ai vérifié contrôle WMI dans le gestionnaire du serveur -> j'ai trouvé classe non valide

    quelqu'un peut m'aider SVP :( 

    jeudi 20 mars 2014 15:45

Toutes les réponses

  • Bonjour,

    Ca fonctionnait avant ou bien c'est une première installation ? Vous utilisez la console à partir du serveur ou bien une console installée sur votre poste de travail ? Merci de regarder le fichier log smsdbmon.log et smsadminui.log et nous fournir le contenu.


    Bechir Gharbi | My blog: @myITforum.com | Twitter: @Bechir_Gharbi | Linkedin: Bechir Gharbi | Time zone: GMT + 1

    lundi 31 mars 2014 13:19
    Modérateur
  • Bonjour,

    La solution est d'executer cmd en tant qu'admin, se mettre dans le dossier d'install du configmgr et appliquer la commande mofcomp smsprov.mof


    • Modifié Soumaa mardi 20 mai 2014 15:18 perso
    mardi 20 mai 2014 15:14
  • Désolé pour l'anglais mais voici 3 piste de solution trouvé sur un forum anglophone.

    Option: 1

    Server Manager > Configuration > WMI Control > Properties
    Expand Root\SMS > Security
    On my working server, the SMS Admins group is listed with "Enable Account" and "Remote Enable" permissions
    On the failing server, the SMS Admins group is not listed at all

    Expand Root\SMS\site_xxx > Security
    On my working server the SMS Admins group has "Execute Methods", "Provider Write", "Enable Account", and "Remote Enable"
    On the failing server, again, the SMS Admins group is not listed with any permissions

    Option: 2

    "Error:Failure while loading required 'WQL' query engine, console cannot connect"

    http://blogs.technet.com/b/sudheesn/archive/2009/07/16/unable-to-open-the-sccm-console.aspx

    For troubleshooting this issue 

    • Go to start ->run -> Wbemtest
    • Cick to Connect to root\sms --> Enum Classes-->Select recursive- -->Select 
      SMS_ProviderLocation () Click on instances
    • In case you find that there was no entry for this, Please re-compile smsprov.mof using the command mofcomp smsprov.mof

    Note: if mofcomp has to run the path needs to be set to C:\Windows\System32\wbem. SMSprov.mof will be inside the bin folder where you had installed the SCCM \program files\Microsoft Configuration Manager\bin\i386

    Option : 3

    http://social.technet.microsoft.com/forums/en-US/configmgradminconsole/thread/107d79a2-6024-4a1d-8b80-6addecce6f31/

    delete the Adminconsole cache file from \document and settings\%username%\application data\microsoft\mmc, restart the server



    Benoit Lecours | Blog: System Center Dudes

    jeudi 22 mai 2014 12:04