none
Windows 10 oultook 2010 connection impossible exchange 2010 via un VPN d'entreprise ok en win7 RRS feed

  • Question

  • Bonjour,

    J'ai fait la mise à jour windows 10 pro j'étais en 7 pro dans le cadre de mon travail, j’arrivai de chez moi sans difficulté à me connecter sur outlook via mon VPN d'entreprise (Forticlient VPN) depuis la mise à jour je ne peux plus me connecter via le VPN "Tentative de connexion en cours" puis "Déconnecté"

    J'ai fait un test en ajoutant le compte à windows 10 et avec l’application "courrier" cela fonctionne...

    Merci par avance de m'éclairer.


    lundi 9 mai 2016 13:15

Toutes les réponses

  • Bonjour, 

    Si je comprend, depuis la mise à jour Windows 7 vers Windows 10, vous n'arrivez plus à vous connecter sur un serveur Exchange de votre entreprise via Outlook et le client VPN.

    Quelles sont les versions d'Outlook et d'Exchange? 


    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    lundi 9 mai 2016 15:27
    Modérateur
  • Bonjour, Outlook 2010 et exchange 2010 ou 2013 , les accès au réseau sont bon j'ai tout refait (VPN, Parefeu)

    Je peux me connecter au machines en bureau a distance et même en lien odbc avec les serveurs sql du réseau.

    Mais sur Outlook : "Tentative de connexion en cours" puis "Déconnecté"...

    PS : j'ai testé en ajoutant le compte sur "courrier" et cela synchronise bien

    mardi 10 mai 2016 06:32
  • En Exchange 2010, les clients tentent de se connecter en RPC directement, puis en HTTPS, en Exchange 2013, ils ne se connectent que en HTTPS, c'est donc deja un point à vérifier.

    Ensuite le client Outlook tente une résolution du service AutoDiscover. Il tente une résolution via la consultation de l'AD, ce qui ne marche en général pas en VPN, et tente ensuite différentes URL :

    • https://<domaine de messager>/autodiscover/autodiscover.xml
    • https://autodiscover.<domaine de messager>/autodiscover/autodiscover.xml
    • enregistrement SRV dans la zone DNS <domaine de messagerie)

    Si cela marche, il essaye de se connecter en fonction des informations retournées par le service autodiscover

    Ce sont ces informations qui indiquent à outlook comment se connecter qui permettent de comprendre pourquoi cela ne passe pas. Ces informations ne changent pas selon la version de l'OS, elles peuvent par contre être interprétés différemment selon la version du client Outlook.

    La couche OS participe essentiellement dans l'établissement du canal HTTPS, c'est plus de ce côté qu'il faudrait analyser pour moi, ou alors dans un changement de comportement du client VPN.



    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    mercredi 11 mai 2016 10:08
    Modérateur
  • Bonjour merci pour ce retour,

    J'ai avancé sur les tests en WIFI cela fonctionne mais quand je passe par la carte Réseau il n'arrive pas à se connecter.

    C'est peut être une piste ?

    jeudi 12 mai 2016 08:43
  • Bonjour Stéphane Castex,

    Est-ce que vous avez trouver une solution à votre problème?

    Cordialement,

    Boyan

    lundi 30 mai 2016 17:27