none
Incompatibilité RDP 7 et RDG 2012 R2 ??

    Question

  • Bonjour.

    Nous disposons d'une ferme RDS composée de 8 RDSH, 1 Broker et 1 serveur passerelle ( RDG ). Tout cela est en environnement 2012 R2

    Sur la passerelle, nous avons mis en place un certificat WildCard (*.mondomaine.com).

    Depuis un client RDP >= 8, nous avons aucun souci de connexion. Par contre, les clients qui doivent se connecter (et donc nous n'avons pas la gestion du parc) disposent "encore" de poste en XP, Vista et Windows 7 donc sous RDP 7.

    Sur ces postes, la connexion RDP via la passerelle RDG ne fonctionne pas. Nous avons testé (via une translation NAT) la connexion vers un RDSH 2012 r2 du même domaine et cela passe sans problème. Le souci semble donc bien lié au RDG 2012 R2 ou sa configuration.

    Lors de la tentative de connexion ,nous voyons bien 2 événements : 4624 (ouverture de session) et dans la foulée 4634 Fermer la session... rien d'autre

    Au niveau de la configuration du RDG, l'option "Demander aux clients d'envoyer une déclaration d'intégrité" est bien désactivée.

    J'ai essayé aussi 

    Si nous passons le poste (de test) de RDP 7 à RDP 8, tout fonctionne... Malheureusement en production cela n'est pas possible.

    Je commence à sécher sur ce problème....

    jeudi 9 novembre 2017 07:59

Réponses

  • Problème solutionné...

    Pour ceux qui rencontrent le même souci, il s'agit d'un problème lié à IIS.

    Il faut donc se rendre sur IIS -> Default WebSite -> HTTP Redirection

    Dans notre cas posant problème :

    Il faut donc soit couper la redirection, soit cocher les 2 options du dessous.

    jeudi 9 novembre 2017 13:52
  • Bonjour Jerome GASPARD,

    Je vous remercie d'avoir partagé cette solution avec la communauté du forum.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 10 novembre 2017 16:54
    Modérateur

Toutes les réponses

  • Problème solutionné...

    Pour ceux qui rencontrent le même souci, il s'agit d'un problème lié à IIS.

    Il faut donc se rendre sur IIS -> Default WebSite -> HTTP Redirection

    Dans notre cas posant problème :

    Il faut donc soit couper la redirection, soit cocher les 2 options du dessous.

    jeudi 9 novembre 2017 13:52
  • Bonjour Jerome GASPARD,

    Je vous remercie d'avoir partagé cette solution avec la communauté du forum.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 10 novembre 2017 16:54
    Modérateur