locked
Problème réseau avec NAS RRS feed

  • Question

  • Bonjour, 

    Je viens à l'instant de réinstaller Windows 7 sur mon ordinateur fixe et je me retrouve face à un étrange problème concernant l'utilisation de mon NAS (Buffalo) : 

    Le NAS est bien visible sur le réseau mais à chaque fois que je désire y accéder, un mot de passe et nom d'utilisateur me sont demandé. J'ai, en tout, 3 autres ordinateurs sur le même réseau, tous équipé de Seven, et ils peuvent accéder directement au NAS sans nom d'utilisateur, ni mot de passe. Il en est de même avec Linux et mon téléphone sous Android. Pourquoi faudrait-il s'identifier alors que le NAS n'est pas protégé ?  

    Autres précisions : 

    • Le poste qui pose problème est le seul à nécessiter d'un mot de passe à l'ouverture de session W7, ce qui était déjà le cas avant réinstallation du système, quand tout fonctionnait parfaitement 
    • Tous les postes sont sous "réseau domicile" 
    • Tous appartiennent à WORKGROUP 


    D'avance Merci 

    Enzo

    lundi 12 mars 2012 23:59

Réponses

  • Le mardi 13/03/2012 10:37:10, Nzozo a écrit dans le message <news:163b14d8-8eb8-49aa-8bfb-bafe010eb2cf@communitybridge.codeplex.com> ce qui suit :

    Merci pour cette réponse, le ping fonctionnait et la désactivation du firewall n'y changeait rien. 

    J'ai pu résoudre le problème en changeant le nom du compte Admin du NAS.

    Je serais incapable de vous dire pourquoi, mais si le nom d'utilisateur W7 est identique au nom du compte Admin du NAS, un mot de passe est demandé (même si le NAS est sensé être ouvert à tous les utilisateurs). 

    Mais c'est parfaitement NORMAL !!!!
    Et là j'approuve entièrement Microsoft !
    (une fois n'est pas coutume! ;-))
     Depuis XP (je n'ai pas vérifié ce qu'il en est sous W2K) toute connexion distante en utilisant un mot de passe vide est INTERDITE!

    Cette restriction est due à l'application d'une stratégie de sécurité, activée par défaut.
    Il est FORTEMENT DÉCONSEILLÉ de la désactiver, pour des questions élémentaires de sécurité.

    Si on tient néanmoins absolument à le faire, il faut procéder ainsi, en fonction de la catégorie de version de Windows, :
    - familiale (ou au-delà)
    à l'aide de REGEDIT, sélectionner la clef
      HKLM\SYSTEM\CurrentControlSet\Control\Lsa
    et affecter la valeur 0 à l'entrée "LimitBlankPasswordUse" (1 par défaut)

    - professionnelle (ou au-delà)
    Depuis la Microsoft Management Console SECPOL.MSC :
    désactiver la stratégie :
      "Comptes : restreindre l'utilisation de mots de passe vides ..."
    (la MMC SECPOL.MSC ne peut pas être utilisée sous une version familiale)



    May the Force be with You!
    La Connaissance s'accroît quand on la partage
    ----------------------------------------------------------
    Jean-Claude BELLAMY [MVP Expert IT Pro]
    http://www.bellamyjc.org  ou http://jc.bellamy.free.fr

    • Proposé comme réponse arch21Editor mardi 13 mars 2012 17:46
    • Marqué comme réponse Florin Ciuca lundi 19 mars 2012 11:10
    mardi 13 mars 2012 10:24

Toutes les réponses

  • Bonjour,

    votre  firewall de Windows 7 est disactiver ou bien activer ? avez vous tester la connectivité avec la commande  ping? veuillez bien vérifer que l'utilsateur est bien autoriser d'acceder a  votre NAS


    Oussama Oueslati | System Engineer | vNext Consulting

    mardi 13 mars 2012 08:14
  • Merci pour cette réponse, le ping fonctionnait et la désactivation du firewall n'y changeait rien. 

    J'ai pu résoudre le problème en changeant le nom du compte Admin du NAS.

    Je serais incapable de vous dire pourquoi, mais si le nom d'utilisateur W7 est identique au nom du compte Admin du NAS, un mot de passe est demandé (même si le NAS est sensé être ouvert à tous les utilisateurs). 

    Salutations 

    mardi 13 mars 2012 09:37
  • perso ça m'arrive aussi de façon aléatoire...(du moins c'est ce que je crois ;o))
     
     
     
    "Nzozo" a écrit dans le message de news:163b14d8-8eb8-49aa-8bfb-bafe010eb2cf...

    Merci pour cette réponse, le ping fonctionnait et la désactivation du firewall n'y changeait rien. 

    J'ai pu résoudre le problème en changeant le nom du compte Admin du NAS.

    Je serais incapable de vous dire pourquoi, mais si le nom d'utilisateur W7 est identique au nom du compte Admin du NAS, un mot de passe est demandé (même si le NAS est sensé être ouvert à tous les utilisateurs). 

    Salutations 


    Azo4
    mardi 13 mars 2012 10:17
  • Le mardi 13/03/2012 10:37:10, Nzozo a écrit dans le message <news:163b14d8-8eb8-49aa-8bfb-bafe010eb2cf@communitybridge.codeplex.com> ce qui suit :

    Merci pour cette réponse, le ping fonctionnait et la désactivation du firewall n'y changeait rien. 

    J'ai pu résoudre le problème en changeant le nom du compte Admin du NAS.

    Je serais incapable de vous dire pourquoi, mais si le nom d'utilisateur W7 est identique au nom du compte Admin du NAS, un mot de passe est demandé (même si le NAS est sensé être ouvert à tous les utilisateurs). 

    Mais c'est parfaitement NORMAL !!!!
    Et là j'approuve entièrement Microsoft !
    (une fois n'est pas coutume! ;-))
     Depuis XP (je n'ai pas vérifié ce qu'il en est sous W2K) toute connexion distante en utilisant un mot de passe vide est INTERDITE!

    Cette restriction est due à l'application d'une stratégie de sécurité, activée par défaut.
    Il est FORTEMENT DÉCONSEILLÉ de la désactiver, pour des questions élémentaires de sécurité.

    Si on tient néanmoins absolument à le faire, il faut procéder ainsi, en fonction de la catégorie de version de Windows, :
    - familiale (ou au-delà)
    à l'aide de REGEDIT, sélectionner la clef
      HKLM\SYSTEM\CurrentControlSet\Control\Lsa
    et affecter la valeur 0 à l'entrée "LimitBlankPasswordUse" (1 par défaut)

    - professionnelle (ou au-delà)
    Depuis la Microsoft Management Console SECPOL.MSC :
    désactiver la stratégie :
      "Comptes : restreindre l'utilisation de mots de passe vides ..."
    (la MMC SECPOL.MSC ne peut pas être utilisée sous une version familiale)



    May the Force be with You!
    La Connaissance s'accroît quand on la partage
    ----------------------------------------------------------
    Jean-Claude BELLAMY [MVP Expert IT Pro]
    http://www.bellamyjc.org  ou http://jc.bellamy.free.fr

    • Proposé comme réponse arch21Editor mardi 13 mars 2012 17:46
    • Marqué comme réponse Florin Ciuca lundi 19 mars 2012 11:10
    mardi 13 mars 2012 10:24