locked
Activation KMS de postes clonés RRS feed

  • Question

  • Bonjour à tous,

     

    J'ai finalement réussi à bien faire fonctionner mon serveur KMS Windows 7.  J'ai atteint mes 25 connexions minimum.  Cependant, j'ai remarqué des choses:

     

    1)  tout poste installé de la base avec un Windows 7 s'enregistre sans aucun problème sur mon serveur KMS (le décompte des postes augmente bien).

     

    2) tout poste qui a été cloné par un utilitaire de copie (par exemple Zenworks Imaging) obtient la même "identité" CMID que son master.  J'ai lu qu'en faisant la commande slmgr /rearm , que le CMID se réinitialise et c'est vrai.  Et même, si je fait slmgr /ato , un poste cloné s'active MAIS ceci ne fait pas en sorte que le décompte augmente.  Si au départ j'avais 26 machines de comptés dans le serveur, le fait d'activer une machine clonée n'augmente pas ce nombre ....

    J'ai lu aussi que Sysprep doit être fait sur les postes, j'ai fait ce test mais ça ne semble rien faire de plus.

    Pourquoi un poste cloné dont j'ai fait la commande slmgr /rearm (reboot) et qu'ensuite, un slmgr /ato ne fait pas augmenter le décompte du serveur KMS ?

     

    merci de votre aide !

    DM

    mercredi 13 octobre 2010 13:21

Réponses

Toutes les réponses

  • Bonjour,

    Premierement est tu sure d'avoir le même CMID ou plutot le même ID d'activation, se qui empeche le décompte ?

    Ensuite avant la capture, n'active pas ton image de référence et fait un sysprep avec les options /generalize /oobe /shutdown en sorte que ton système n'ai aucune information lié à l'activation.

    Si tu utilisé une clé MAK ca n'aurait pas eu d'importance mais avec un KMS il faut faire attention à ce détail.

    regarde aussi ce lien http://support.microsoft.com/kb/929829/fr


    Blog Microsoft | Déployer Windows 7 | Améliorer les performances de Windows 7
    mercredi 13 octobre 2010 14:25
  • salut!

    ce n,est pas clair tout cela.  En fait, l'ID d'activation est le même pour toutes les machines (même les machines non clonées), cependant le CMID est unique sur toutes du moment que je fasse un REARM (surtout les clonées).

    Le problème avec sysprep est qu'il faut concevoir un script automatique qui configure les paramètres au prochain reboot (nom d'ordi, passwords,  type de réseau etc...).  On veut éviter aux techniciens de devoir entrer des infos.  Aussi, nous n'avons pas Active Directory.  Nous voulons juste trouver un moyen de rendre les infos de chaque ordi cloné unique.  Notre logiciel Zenworks Imaging refait le SID mais pas le CMID.   L'option Rearm semble bien réinitialiser le CMID donc je me demande ce qui peut -être fait en plus, pour rendre le tout unique.

    Cependant, je vais refaire mon image "master" et ne pas l'activer car c'est peut-être cela le problème....  mais :    cette base, dans 6 mois si je la retravaille, le poste ne sera pas enregistré donc je ne pourrai pas par exemple faire des mises à jours Windows....

     

    Compliqué toute cette histoire d'activation ! 

     

    merci de votre support!

    DM

    mercredi 13 octobre 2010 15:34
  • Bonjour,

    avez-vous résolu votre problème ? si oui comment ? car je crois bien avoir le même !

    Cordialement

    lundi 28 novembre 2011 12:57
  • Bonjour,

    Avez-vous résolu votre problème ? si oui comment ? car je crois bien avoir le même !

    Cordialement

    mercredi 23 mai 2012 17:25
  • Bonjour,

    Avez-vous résolu votre problème ? si oui comment ? car je crois bien avoir le même !

    Cordialement


    mercredi 23 mai 2012 17:26