none
Message d'erreur : L'hôte SMTP n'a pas été spécifié.. RRS feed

  • Question

  • Bonjour,

    Depuis hier notre servuer exchange ne délivre plus de mail ... Après un test de résolution de flux (troubleshooting) j'ai ce message d'erreur : Échec du dépôt de courrier : message d'erreur : L'hôte SMTP n'a pas été spécifié..

    Je ne comprends pas d'où peut provenir ce message, sachant que la conf du serveur n'a pas été modifiée recemment, sauf une suppression d'un antivirus qui semblait contrarier mon sytème il y a 2 jours !

    En amont nous avons une appliance antispam, sur laquelle je vois bien l'ensemble des messages stockés en attente !

    Notre architecture est assez simple, le serveur exchange est aussi DC.

    J'ai fait le tour de la question un bonne centaine de fois mais là je vois pas !!!!!!!!!! Les connecteurs me semblent ok,

    Je fais donc appel à une bonne âme charitable qui pourrait me venir en aide ...

    Merci !

    jeudi 24 février 2011 17:34

Réponses

  • J'ai résolu le problème :

    la fonction Back Pressure* s’est déclenchée. Son activation bloque toutes demandes de conversations smtp.

    Pour rendre rapidement sa disponibilité au service et désactiver cette fonction :

    • 1. Editer le fichier EdgeTransport.exe.config présent dans le répertoire Bin où Exchange a été installé.
    • 2. Chercher la clé EnableResourceMonitoring et remplacer la valeur true par false, ce qui donne :

    <add key="EnableResourceMonitoring" value="false" />

    • 3. Redémarrer le service Exchange Transport :

    Restart-Service msExchangeTransport

    Une entrée est consignée dans l’observateur d’évènements pour indiquer quel compteur a dépassé sa valeur seuil.

    Libre à vous de désactiver la fonction Back Pressure ou modifier ses valeurs définies par défaut ... à mon sens c'est plus prudent !!!

    • Marqué comme réponse IAV-Stephane vendredi 25 février 2011 13:22
    vendredi 25 février 2011 13:22