none
Cohabitation Exchange 2010 et 2013 RRS feed

  • Question

  • Bonjour

    Je suis en cours de migration d'un serveur Exchange 2010 vers Exchange 2013.

    l'envoi des mail et réception depuis Exchange 2013 et fonctionnelle

    idem pour exchange 2010

    Je rencontre une difficulté pour envoyé un message depuis un compte du serveur 2013 vers le serveur Exchange 2010.

    C'est un peu génant pour faire une migration en douceur.

    Avez vous une idée sur le paramétrage à modifier pour obtenir cette fonction.

    Merci d'avance de votre aide.

    mardi 1 décembre 2015 16:42

Réponses

  • Bonjour

    merci pour ta piste, j'ai réussit a faire fonctionné le connecteur d'envoi.

    Pour les personnes qui se pose la même question que moi voici la procédure.

    J'ai créé un connecteur d'envoi sur mon serveur 2013 avec comme serveur de remise mon serveur Exchange 2010 et avec les paramètres spécifique "authentification du serveur Exchange", avec comme étendu mon domaine.

    J'ai créé sur mon serveur 2010 un connecteur de réception sur le port 25 avec l'Ip de mon serveur 2013 et en précisant comme paramètre de sécurité "Authentification du serveur Exchange".

    Merci pour le tuyau.


    • Marqué comme réponse A Bourguignon mercredi 2 décembre 2015 12:50
    mercredi 2 décembre 2015 12:50

Toutes les réponses

  • Bonjour,

    Avez vous regardez du coté de la configuration du connecteur de réception (default ou nouveau si vous en avez créé un autre) ? Des restrictions au niveau des IP distants ou de l'authentification (Exchange Server non inclus)par exemple?

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    mercredi 2 décembre 2015 06:28
  • Bonjour

    merci pour ta piste, j'ai réussit a faire fonctionné le connecteur d'envoi.

    Pour les personnes qui se pose la même question que moi voici la procédure.

    J'ai créé un connecteur d'envoi sur mon serveur 2013 avec comme serveur de remise mon serveur Exchange 2010 et avec les paramètres spécifique "authentification du serveur Exchange", avec comme étendu mon domaine.

    J'ai créé sur mon serveur 2010 un connecteur de réception sur le port 25 avec l'Ip de mon serveur 2013 et en précisant comme paramètre de sécurité "Authentification du serveur Exchange".

    Merci pour le tuyau.


    • Marqué comme réponse A Bourguignon mercredi 2 décembre 2015 12:50
    mercredi 2 décembre 2015 12:50