locked
probleme audio sur windows 7 professionnel RRS feed

  • Question

  • bonjour, je suis très embêter car je viens de installer Windows 7 pro. le soucis est que je n'est aucun son audio. comment savoir quelle pilotes utiliser pour mon pc ou il faut regarder merci 
    lundi 26 octobre 2009 12:10

Réponses

Toutes les réponses

  • Bonjour
    J'utilise le site de ma-config.com http://www.ma-config.com/fr/demarrer/1-1.html pour lister et télécharger les pilotes à mettre à jour.
    • Proposé comme réponse Michel1000 mardi 5 janvier 2010 21:40
    lundi 26 octobre 2009 13:09
  • pour résoudre ce problème:
    demarrer + panneau de configuration + centre de maintenance + Dépanage
    en desous de "Matériel et audio" cliquer sur "Résoudre les problèmes liés aux lectures audio"
    lundi 26 octobre 2009 13:18
  • bon j'ai fait des test avec toutlesdrivers.com ma-config.com et ils dissent que j'ai un pilote audio j'ai donc fouiner et apparament mon matériel n'est pas detecter et impossible de ressourde le probleme 


     Système d'exploitation
    Windows 7 (build 7600)

     Processeur
    Intel Pentium D 930 (2 coeurs)

     Carte mère
    ASUSTeK Computer INC. P5V-VM DH 1.XX

     Mémoire
    2046 Mo (0 barettes)

     Disque dur
    Hitachi HDP725050GLA360 ATA Device (465.76 Go)

     Options de recherche 

     Afficher uniquement les drivers plus récents que ceux installés  

     Afficher uniquement les drivers certifiés WHQL  

     Afficher aussi les drivers beta 

    Système d'exploitation 
      



     Liste de vos matériels et de leurs drivers 

     Intel Pentium D CPU 3.00GHz
     Drivers installés:
    Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 6.1.7600.16385 | Date: 21/06/2006

     Intel Pentium D CPU 3.00GHz
     Drivers installés:
    Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 6.1.7600.16385 | Date: 21/06/2006

     nVidia Corporation NV43 [GeForce 6600]
     Drivers installés:
    Constructeur: nVidia Corporation | Fichier INF: oem12.inf | Classe: display | Version: 8.16.11.9107 | Date:27/09/2009

     Périphérique High Definition Audio
     Drivers installés:
    Constructeur: | Fichier INF: hdaudio.inf | Classe: media | Version: 6.1.7600.16385 | Date: 13/07/2009

    lundi 26 octobre 2009 15:30
  • bon j'ai fait des test avec toutlesdrivers.com ma-config.com et ils dissent que j'ai un pilote audio j'ai donc fouiner et apparament mon matériel n'est pas detecter et impossible de ressourde le probleme 


     Système d'exploitation
    Windows 7 (build 7600)

     Processeur
    Intel Pentium D 930 (2 coeurs)

     Carte mère
    ASUSTeK Computer INC. P5V-VM DH 1.XX

     Mémoire
    2046 Mo (0 barettes)

     Disque dur
    Hitachi HDP725050GLA360 ATA Device (465.76 Go)

     Options de recherche 

     Afficher uniquement les drivers plus récents que ceux installés  

     Afficher uniquement les drivers certifiés WHQL  

     Afficher aussi les drivers beta 

    Système d'exploitation 
      



     Liste de vos matériels et de leurs drivers 

     Intel Pentium D CPU 3.00GHz
     Drivers installés:
    Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 6.1.7600.16385 | Date: 21/06/2006

     Intel Pentium D CPU 3.00GHz
     Drivers installés:
    Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 6.1.7600.16385 | Date: 21/06/2006

     nVidia Corporation NV43 [GeForce 6600]
     Drivers installés:
    Constructeur: nVidia Corporation | Fichier INF: oem12.inf | Classe: display | Version: 8.16.11.9107 | Date:27/09/2009

     Périphérique High Definition Audio
     Drivers installés:
    Constructeur: | Fichier INF: hdaudio.inf | Classe: media | Version: 6.1.7600.16385 | Date: 13/07/2009

    lundi 26 octobre 2009 16:31
  • Bonjour tous le monde. Je viens de passer sous windows 7.
    Pour cela j'ai tous formaté, et réinstaller windows 7 professionnel.

    Le problème est que je n'ai pas de son. Alors windows détecte bien ma carte son, etc, il ne voit pas de conflit, le son à l'air de marcher c'est à dire lorsque je lance une musique ou autre la barre sonore monte et descen (c'est la varation du son). Donc tous à l'air normal !
    Le problème est que le son ne sort pas de l'ordi.
    lundi 26 octobre 2009 17:50
  • DAns démarrer / Panneau de Configuration / Son
    Quel est la sortie utilisée (Normalement Haut Parleur) ?


    cdlt,

    Ludo
    lundi 26 octobre 2009 19:03
  • je ne trouve pas sortie utilisée mes je dois à mon avis installer aussi le pilote de asus carte son qui est avec ma carte mère, mes le soucis est que je ne trouve ce numero nul part même en ouvrant mon pc; Si tu pouvez m'aider à savoir quel est mon type de carte son asus pour installer se pilote voir si cela peut le faire merci ludo
    • Proposé comme réponse andrézz lundi 1 février 2010 17:54
    lundi 26 octobre 2009 20:53
  • Essaie avec le logiciel Everest anciennement aida pour identifier tes composants :
    http://www.lavalys.com/

    sinon faut démonter.

    cdlt

    Ludo
    lundi 26 octobre 2009 21:17
  • re, 
    evereste est assez complet mes bon ma carte mère est asus p5v-vm dh :
    mes maintenent je dois trouver le pilote carte son avec sa mes la jsuis perdu car je trouve rien et je ne veus pas installer n'importe quoi merci de m'aider là pour la phase final
    lundi 26 octobre 2009 21:42
  • Pour les pilotes asus essais :
    http://www.asusdriverscenter.com

    cdlt

    Ludo
    lundi 26 octobre 2009 22:01
  • sur windows xp j'ai le cd soundmax asus et sa va nikel mes là pour windows 7 pro il ne veut pas de mon cd il dit incompatible ses trop nul ahhh faut être passiant je vous le dit moi 

    plzzzzzzzzzz aider MOI
    lundi 26 octobre 2009 22:03
  • oulala ton site asusdrivercenter cool mes là jsuis perdu jsuis pas très fort en anglais et je sais pas trop quoi faire ni prendre si tu pouvez me donner le lien direct pour le dl sa serrait cool merci ludo pour ton aide 
    lundi 26 octobre 2009 22:14
  • je tombe sur driverrobots et je l'est installer mes il me demande de payer est ludo jsuis plus perdu que avant là je crois
    lundi 26 octobre 2009 22:17
  • Bonjour, 

    Est-ce que tu connais la carte audio que tu as ? Le fabricant ? Sinon, peux-tu nous transmettre le modèle de ton pc ?

    Entre temps, va dans : Démarrer/Exécuter et tapes msinfo32 . Dans Composants/Périphérique Audio tu verras le nom du fabricant.

    Merci,

    Cordialement


    P.S. Merci de suivre ce thread, tu en as ouvert 3. Ainsi les personnes qui retrouvent tes questions n’auront pas les informations nécessaires.


    Roxana Panait, MSFT
    mardi 27 octobre 2009 09:48
  • Bonjour,

    Et voila: http://support.asus.com/download/download.aspx?SLanguage=fr-fr


    Cordialement
    Roxana Panait, MSFT
    mardi 27 octobre 2009 09:57
  • bonjour, 
    même sur le site officiel asus je ne sais même pas quoi faire et prendre car au debut on peut choisir carte mère, audio cards etc.. donc moi j'ai sélectionner audio cards apres je ces même pas quoi prendre donc j'ai mis le premier pci audio et après y a que des choix de xonar ... quoi prendre dans tout sa je cherche avec evereste et tout mes je voie rien qui à ce nom la ???
    mardi 27 octobre 2009 11:51
  • re,

    quelle est le xonar que je dois sélectionner merci 
    mardi 27 octobre 2009 11:53
  • Bonjour, 

    Dans mon message en haut :

    Est-ce que tu connais la carte audio que tu as ? Le fabricant ? Sinon, peux-tu nous transmettre le modèle de ton pc ?

    Entre temps, va dans : Démarrer/Exécuter et tapes msinfo32 . Dans Composants/Périphérique Audio tu verras le nom du fabricant.

    Merci de nous envoyer un imprimé écran de cette section.

    Les images tu peux les mettre sur skydrive.live.com

    Cordialement


    Roxana Panait, MSFT
    mardi 27 octobre 2009 11:54
  • merci 
    voilà ce qui me donne dans executer msinfo32

    nom  périphérique audio high difinition
    fabricant  microsoft
    statut ok
    id du périphérique plug and play  hdaudio\func_01&ven_11d4&dev_1986&subsys_1043818f&rev_1005\5&93910f0&0001
    pilote  c;\windows\system32\drivers\hdaudio.sys
    mardi 27 octobre 2009 12:07
  • Bonjour, 

    D’accord. Merci de me répondre aux questions :

    ·         Quel modèle de laptop as-tu ? http://support.asus.com/repair/repair.aspx?root=110&SLanguage=fr-fr

    ·         As-tu installé l’assistant de navigation Assus: http://support.asus.com/download/download.aspx?SLanguage=fr-fr  Si non, tu peux essayer.

    Un autre méthode d’installer le pilote correctement est d’aller dans  Panneau de configuration\Système et sécurité\Système \Gestionnaire Périphériques et ici désinstaller tout pilote pour la carte audio. Ensuite avec un clic droit sur la carte audio, choisir Mettre à jour le pilote\Rechercher automatiquement un pilote mis à jour.

     

    Merci,

     

    Cordialement


    Roxana Panait, MSFT
    mardi 27 octobre 2009 12:23
  • bonjour,

    donc mis à jour automatique sa ces déjà fait mes rien, ensuite j'ai trouver le numero de ma carte mère asus model ces : D33005
    apres je sais pas quoi faire avec ce numéro lol
    mardi 27 octobre 2009 12:47
  • bonsoir,

    bon j'ai prie rdv avec un professionnel pour qu'il me dissent et qu'il regarde sa aussi car pour lui il manque soit un pilote ou le pilote n'est pas approprier à windows 7 pro et qu'il ne soit peut être pas encore sortie.

    je vous tien informer demain après-midi.
    mardi 27 octobre 2009 17:48
  • mercredi 28 octobre 2009 10:11
  • bonjour, non il ne fonctionne pas il me dit : unable to find a compatible SRS audio device j'ai essayer de installer le srs mes il ve pas ...........
    mercredi 28 octobre 2009 15:23
  • Bonjour



    Windows 7 incorpore un outil d analyse pour ton problème

    Execute la commande suivante: dxdiag

    Pour plus d information ,visualise le lien ci-dessous:


    http://windows.microsoft.com/fr-fr/windows7/Diagnosing-basic-problems-with-DirectX


    http://windows.microsoft.com/fr-FR/windows7/Tips-for-fixing-common-sound-problems

    Cordialement


    • Modifié arch21Editor samedi 31 octobre 2009 10:44 complement
    samedi 31 octobre 2009 10:42
    Auteur de réponse
  • bonjour,

    merci à tous pour vos aide, saillais j'ai réussi il me manquais bien le pilote de soundmax asus sous vista ...

    DONC RESOLUT
    dimanche 1 novembre 2009 14:02
  • Bonjour,

    J'ai exactement le même problème qu'aeris32, j'ai un PC Asus F3Jc AP036H qui tournait sur XP, je l'ai passé sous Windows 7 Pro et là je n'ai plus de son. i.e. je vois que la barre de son bouge dans mes paramètres mais rien ne sors de mes enceintes.

    J'ai essayé d'installler les derniers pilotes audio realtek que vous avez mis en lien mais rien n'y fait.

    Le driver audio que j'ai sur mon CD de pilotes n'est pas compatible avec Windows 7 et les 2 drivers que je trouve sur le site Asus non plus.

    Quelqu'un aurait-il une solution?

    Merci beaucoup,

    Gdeleneu
    • Proposé comme réponse andrézz lundi 1 février 2010 23:27
    mercredi 30 décembre 2009 11:31