locked
USB non reconnu (code 43) après période inactivité.... RRS feed

  • Question

  • Bonsoir,

    - Windows 7 et Vista home premium cohabitent sur la même machine (bureau) mais pas sur le même disque. Le bios et le physique de la machine sont parfaitement identiques (alim, usb concentarteurs, clavier usb, souris usb sur clavier, etc...).
     Lors du boot sur Vista ==> aucun problèmes sur tous les ports et I/O's USB, même s'ils sont resté "inactifs" un certain temps, et même après un retour de veille superficielle ou prolongée.....

    Problème sur W 7:  lors du boot, tous les periphs USB sont reconnus et fonctionnent (clavier, souris, clé usb "bootready", imprimante et scanner.... puis au bout d'un certain temps (de l'ordre de 10 à 15 minutes) les periphs USB non utilisés (imprimante en attente, cle bootready, ne sont plus reconnus par W7, à l'exception du clavier et de la souris qui sont utilisés.

    J'ai modifié les options de veille basique et avancées de W7, à pleine puissance, pas de veille, pas d'arret des disques durs, ni des periphs USB etc...  (l'antithèse des économies d'energie) et rien ni fait. J'ai verifié via le gestionnaire des periphèriques les options d'alimentation de chacun des concentarteurs et appareils USB, et aucun n'authorise l'arret ou la mise en veille par l'ordi.
    Et encore une fois, tout roule parfaitement sur Vista .... et tout redeviens normal sur W7 après reboot pour les 10 à 15 minutes suivantes. 

    Alors, si vous avez une idée, une piste... à part bien entendu de changer la machine qui a un indice de performance de 5,6 sur l'échelle de W7...) a votre bon coeur et avec mes remerciements anticipé....
    Merci,
    Guy
    Sincerely Guy
    mercredi 8 juillet 2009 16:18

Réponses

  • Problème résolu grâce au lien suivant...après moultes recherches.
    Si cela peut aider ... le lien est :

    http://www.hotline-pc.org/usb.htm

    Bonsoir à tous
    Sincerely Guy
    • Marqué comme réponse Guy.34970 samedi 11 juillet 2009 17:36
    samedi 11 juillet 2009 17:36

Toutes les réponses

  • Problème résolu grâce au lien suivant...après moultes recherches.
    Si cela peut aider ... le lien est :

    http://www.hotline-pc.org/usb.htm

    Bonsoir à tous
    Sincerely Guy
    • Marqué comme réponse Guy.34970 samedi 11 juillet 2009 17:36
    samedi 11 juillet 2009 17:36
  • j'ai le même problème avec windows 7 peux tu me dire exactement comment tu as fais?
    merci
    mardi 8 décembre 2009 05:20