locked
impossible d'imprimer des pages WEB par IE 7 et IE8 ainsi que Firefox ... cela ne fonctionne qu'avec IE 6 RRS feed

  • Discussion générale

  • Bonjour, 

    voici mon probleme : 
    je n'arrive pas à imprimer des pages WEB alors que l'imprimante fonctionne parfaitement (une Canon laser shot LBP 1120). ( elle edite sans soucis des Pdf , les xls et les doc) 
    les symptomes juste apres d'avoir lancé l'impression d'une page WEB (par ex. les résultats de requêtes Pages jaunes :) 

    sous Internet Explorer 7 et 8 : l'onglet a été récupéré... 

    sous Firefox : message du débuggage de Firefox.... 

    l'impression fonctionne seulement qu'avec internet Explorer 6 

    le problème c'est que ce navigateur commence a ne plus être pris en charge par des sites Web. 

    - j'ai lancé mon scan antivirus = 0 virus 
    - j'ai lancé malwarebyte = 0 problème 
    - j'ai mis les pilotes de l'imprimante à jour 
    - j'ai défragmenté et scanné avec la correction d'erreur. 

    toujours pareil ! 

    une idée ?
    jeudi 10 juin 2010 12:53

Toutes les réponses

  • Bonjour à toutes et à tous ,

     

        .... non seulement "plus" pris en charge , mais plutôt malsain à utiliser !

    Comment faites-vous pour utiliser trois Ie6/7/8 simultanément ?

    Soit trois comptes utilisateurs , avec une version différente d'Internet Explorer "active" ... soit la même chose avec des comptes limités cette fois (ce qui est beaucoup plus sage) . Et dans ce cas , votre imprimante n'est configurée que pour un navigateur bien précis et cela a été fait avant la création de ces comptes limités !

    Pourquoi gardez-vous ces différents IE 6/7/8 ? Cela ne peut qu'engendrer des soucis , et des mises à jours inutiles qui peuvent être en conflit .

    Je vous signalle également que tout sur une page Web n'est pas "imprimable" ... tout comme parfois , il ne vous est pas permis d'enregistrer certains éléments , voir même d'effectuer un simple clic droit !

    Impossible pour le moment de cerner votre soucis ... pour moi en cas , et dans ces conditions . Désolée.

    Merci d'avertir la communauté lorsque vous aurez la solution, il est certain que cela doit intérêsser pas mal de monde.

    Sous quel SP êtes-vous , et quelle version d'XP ? En théorie , vous devriez être en "Pro" + le SP3 pour continuer à bénéficier du support de Microsoft.

    La machine que j'utilise pour vous répondre , est sous iE7 et iE8 sur un autre compte , et j'imprime sans problème. FireFox est également présent , mais plus utilisé. L''OS est XP Pro + SP3 .

    Bonne soirée.

     


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    • Modifié Loukiana vendredi 11 juin 2010 18:51 faute de frappe
    jeudi 10 juin 2010 19:36
  • bonjour, 

     

    Non, je n'utilise pas les 3 navigateurs IE simultanément; mais l'un après l'autre; en les désinstallant avant d'en installer un autre.

    Seuls Firefox et un des 3 IE cohabite ; (le problème existait déjà avant que j'installe firefox; d'où d'ailleurs son installation)

    de plus, il n'y pas sur cet Windows XP "Pro" SP3, de multi-compte, il y a qu'un seul compte administrateur

    "Je vous signalle également que tous sur une page Web n'est pas "imprimable" ... tout comme parfois , il ne vous est pas permis d'enregistrer certains éléments , voir même d'effectuer un simple clic droit !" 

    je vous remercie pour votre remarque pertinente, mais je ne suis pas non plus un néophyte en la matière! ;)

    là, en plus il s'agit de résultat du site pages jaunes ! donc imprimable ; mais je vous rassure c'est le problème sur tous les sites que je fais

     




     

     

    vendredi 11 juin 2010 06:41
  • Usuellement les logiciels d'imprimantes installent des BHO et Toolbar ..aux navigateurs, pour faciliter leurs tâches d'impressions de pages Web.

     

    Selon le +- grand nombre de pages à imprimer.

    Vous pourriez les numériser avec un logiciel de capture d'écran et les imprimer comme telles. Là vous auriez tout ce qu'ils y a sur une page "sans aucune exception" !

     

     

     

    Ont a une imprimante qui date de 20ans (sans installation, qu'avec le pilote de Microsoft).

    Et "Aperçu avant impression" est accessible dans le menu Fichiers de Firefox !?

    Par contre, il arrive qu'il y aient des manques au niveau ..formatage, image etc.

     


     


     

    vendredi 11 juin 2010 10:58
  • Bonjour à toutes et à tous ,

      Bonjour et  @ Cosmido  , désolée mais j'ai un soucis dans l'interface , et ne peut répoondre à l'avant dernier billet qu'en clicquant sur le vôtre .

    Sorry pour le dérangement .

     

      Bonjour et @ Coolbusyman : vous avez omis de vous présenter , et je n'ai aucun moyen de savoir à qui je m'adresse .

    Bien que désormais ce site semble réservé aux "pro" .... chose que je déplore , pardonnez-moi , mais ce terme ne signifie pas que vous soyez tous des lumières , chacun dans votre domaine ... sans quoi , vous ne vous adresseriez pas à nous .

      Loin de moi l'idée de vouloir froisser qui que ce soit , et si c'est votre impression, pardonnez-moi d'avance.

    Vous savez sans doute , que même "pro" , il faut bien débuter un jour , et que l'on ne peut tout savoir .

    Néanmoins , pour une personne avertie , n'utiliser qu'un unique compte Administrateur est "stupide et suicidaire " !

    Je ne suis pas ici pour faire de la morale , mais pour aider les gens , et surtout pour essayer de faire en sorte que mes réponses soient vraiment utiles à ceux qui les liront .

    En vous répondant , ce n'est pas qu'à vous que je réponds , mais à toute la communauté , qui doit pouvoir y trouver son profit.

    Faites un tour sur quelques forums de sites anti-virus , et vous comprendrez le sens de ma remarque.

    Encore une fois , ne vous sentez pas personnellement vissé par mes propos. Rien ne m'obligeait d'ailleurs à vous répondre.

    Pour en revenir à votre soucis maintenant : je ne saisis pas le sens de votre dernière phrase : .... mais je vous rassure c'est le problème sur tous les sites que je fais ....  :pourriez-vous "développer" ? Merci .

    Vous dites également avoir ce soucis depuis un certain temps : il s'agît peut-être d'une mise à jour qui ne s'est pas bien terminée, ou d'un logiciel tiers qui provoque un conflit ( d'intérêt) .

    Faute de description détaillée de votre matériel, et de vos applications , j'en suis au même point que mon billet précédent : pas d'idée précise pour l'instant .

    Bonne soirée.  

                        


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    vendredi 11 juin 2010 19:17
  • Bonjour,

     

    Merci d’avoir contacté les forums TechNet. Microsoft a créé les forums Microsoft Answers , destinés à l’échange et à la résolution des questions grand public. Votre question y sera répondue plus rapidement et nous vous prions d’utiliser ces forums pour poser votre question : http://social.answers.microsoft.com/Forums/fr-FR/answersiefr/threads

    Les forums TechNet sont destinés pour des questions IT pro (concernant par exemple le déploiement, les scripts, les réseaux,  la virtualisation).

    Merci pour votre compréhension et collaboration.

    Cordialement,

    Roxana


    Roxana Panait, MSFT ________ Votez l’article qui vous est utile ou postez un pour participer au concours : Appel a la contribution! Publiez un tip ou un petit tutorial (comment faire) sur la technologie que vous connaissez le mieux ! - Appel à la contribution
    mardi 15 juin 2010 09:20