locked
Impossible d'accéder aux propriétés TCP/IP des cartes réseaux - Build 10049 RRS feed

  • Question

  • Dans la 10041 on avait une erreur quand on essayait d'accéder aux propriétés des cartes réseaux, avec la 10049 on peut accéder à la fenêtre des propriétés mais pas aux paramètres individuelles tel que le réglage manuelle de l'adresse IP... le bouton propriété est grisé... heureusement que ça fonctionne en DHCP.

    Bastien Technicien Informatique et Réseaux

    jeudi 2 avril 2015 18:55

Réponses

Toutes les réponses

  • Est-ce qu’il y’a une GPO  d'appliquer ??

    jeudi 2 avril 2015 19:25
  • Pas du tout, il est installé sur mon portable en workgroup.

    Bastien Technicien Informatique et Réseaux

    vendredi 3 avril 2015 11:21
  • c’est quoi la version de système d’exploitation ?


    mardi 7 avril 2015 13:55
  • si c’est un vista essaie cette manipulation et dit-moi si ça fonctionne , il faudrait réinitialiser la couche TCP/IP, c'est la commande que tu donnes (à lancer avec les droits d'administrateur bien sûr ).

    Reset the Winsock protocol Another possible cause of network connectivity problems is the mis-configuration or the corruption of the Winsock protocol on the computer. This protocol is used by Windows to communicate with other computers and to access resources on the Internet, such as e-mail and Web sites. If there is a problem with Winsock, Windows Vista will no longer be able to access the Internet. Caution Programs that access or that monitor the Internet, such as antivirus programs, firewall programs, and proxy clients, may be adversely affected when you reset the configuration of the Winsock protocol. If you have a program that no longer functions correctly after you follow these steps, you may have to uninstall and then reinstall the program to restore its functionality, or you may have to repair the program by using the application’s Setup program. After the restore point has been successfully created, reset the configuration of the Winsock protocol back to its default settings. To do this, follow these steps: 1. Click Start, and in Start Search, type cmd. 2. Right-click the cmd entry that appears in the search results, and then click Run as administrator. If you are prompted for an administrator password or for a confirmation, type the password, or click Continue. 3. At the command prompt, type the following, and then press ENTER: netsh winsock reset Then, you should see the following message: Successfully reset the Winsock Catalog. You must restart the computer in order to complete the reset. 4. Restart the computer.

    Source ;Microsoft (désole c’est en anglais )
    • Proposé comme réponse Ferjanii mardi 7 avril 2015 17:36
    • Non proposé comme réponse Varitechs mercredi 8 avril 2015 08:19
    mardi 7 avril 2015 13:59
  • Bonjour

    Vous devriez mieux lire.... Vous êtes sur le forum de "Windows 10 technical preview"...


    Bastien Technicien Informatique et Réseaux

    mercredi 8 avril 2015 08:24
  • J'ai le même problème.

    Après recherche je pense que c'est un bug.

    Une alternative avec netsh ici :

    http://forums.cnetfrance.fr/topic/1262497-protocole-ipv4-ip-statique-windows-10/?s=f78241ed0943da6002a6ed12e8c91651&p=2655755&viewfull=1#post2655755


    • Modifié HunabKu94 jeudi 9 avril 2015 17:40
    jeudi 9 avril 2015 17:37
  • Oui merci pour le lien, sans avoir essayer je me doutais qu'on pouvait le faire en ligne de commande mais c'est effectivement un bug, j'ai le même soucis sur une autre machine.

    Bastien Technicien Informatique et Réseaux

    vendredi 10 avril 2015 07:34
  • Bonjour,

    Ceci est un bug référence de cette build, c'est en cours de correction dans une build future.

    cf. https://social.technet.microsoft.com/Forums/en-US/af1cce20-ae21-4e89-bebc-11dc17becea5/no-access-to-internet-protocol-v4-or-v6-in-10049?forum=WinPreview2014Feedback

    En attendant, il est toujours possible de modifier ce paramétrage en ligne de commande via PowerShell

    http://blogs.technet.com/b/heyscriptingguy/archive/2012/02/28/use-powershell-to-configure-static-ip-and-dns-settings.aspx

    Cordialement

    Stanislas (qui a eu le même bug ;-))


    Stanislas Quastana, Microsoft France http://blogs.technet.com/stanislas

    • Marqué comme réponse Varitechs mercredi 22 avril 2015 19:09
    mardi 21 avril 2015 14:19
  • Merci !

    Bastien Technicien Informatique et Réseaux

    mercredi 22 avril 2015 19:09
  • Problème corrigé dans la 10061 !

    Bastien Technicien Informatique et Réseaux

    • Marqué comme réponse Varitechs lundi 27 avril 2015 19:47
    lundi 27 avril 2015 19:47