none
Exchange 2007 Outlook 2010 - Le gestionnaire d'absence est activé mais pas effectif. RRS feed

  • Question


  • Bonjour,

    Nous sommes dans une environnement Exchange 2007 et Outlook 2010 sur des PC Windows 7.

    Sur une BAL, pour laquelle le gestionnaire d'absence a été activé (que ce soit par webmail, ou par outlook). ça dit bien que le gestionnaire d'absence est activé (autant en webmail que sous Outlook). Si on envoi un email sur cette BAL on ne reçoit pas de message d'absence.

    Alors que sur les autres BAL si on active le gestionnaire d'absence, si on envoi un email à cette BAL on reçoit bien le gestionnaire d'absence.

    Y aurait-il une explication ?

    Merci d'avance

    Cordialement
    vendredi 14 décembre 2012 12:43

Réponses

  • Merci pour votre reponse mais ca n'a rien a voir avec cela.

    Je viens de trouver la solution.

    Lance outlook.exe avec le parametre /cleanfreebusy et tout est rentre dans l'ordre.

    Merci quand meme pour votre aide.

    • Marqué comme réponse John BOBBY samedi 15 décembre 2012 18:00
    samedi 15 décembre 2012 18:00
  • Bonsoir,

    attention lors des tests, toujours utiliser un compte différent ! La réponse d'absence ne fonctionne qu'une fois par utilisateur...

    Autrement, il faut désactiver et réactiver le gestionnaire d'absence à chaque test.

    Il est probable que le paramètre /cleanfreebusy permette tout simplement d'effacer la liste des destinataires et le gestionnaire d'absence en même temps.

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSA Windows Server 2012 (73 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    • Marqué comme réponse Florin Ciuca jeudi 20 décembre 2012 08:33
    samedi 15 décembre 2012 21:16
    Modérateur
  • Bonjour,

    Thierry => testé avec des comptes différents et nous n'avions jamais de réponse d'absence avant le passage du paramètre /cleanfreebusy

    De toute façon c'est réglé. Merci.

    • Marqué comme réponse Florin Ciuca jeudi 20 décembre 2012 08:33
    lundi 17 décembre 2012 08:40

Toutes les réponses

  • Bonsoir

    Le problème concerne les mails envoyés depuis l'extérieur ou en interne?

    En effet il est possible de spécifier comment veut on que le gestionnaire d'absence réagisse.

    Merci


    Hakim Taoussi

    vendredi 14 décembre 2012 16:17
  • Merci pour votre reponse mais ca n'a rien a voir avec cela.

    Je viens de trouver la solution.

    Lance outlook.exe avec le parametre /cleanfreebusy et tout est rentre dans l'ordre.

    Merci quand meme pour votre aide.

    • Marqué comme réponse John BOBBY samedi 15 décembre 2012 18:00
    samedi 15 décembre 2012 18:00
  • Bonsoir,

    attention lors des tests, toujours utiliser un compte différent ! La réponse d'absence ne fonctionne qu'une fois par utilisateur...

    Autrement, il faut désactiver et réactiver le gestionnaire d'absence à chaque test.

    Il est probable que le paramètre /cleanfreebusy permette tout simplement d'effacer la liste des destinataires et le gestionnaire d'absence en même temps.

    A bientôt,


    Thierry DEMAN. Exchange MVP. MCSA Windows Server 2012 (73 MCPs). https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    • Marqué comme réponse Florin Ciuca jeudi 20 décembre 2012 08:33
    samedi 15 décembre 2012 21:16
    Modérateur
  • Bonjour,

    Thierry => testé avec des comptes différents et nous n'avions jamais de réponse d'absence avant le passage du paramètre /cleanfreebusy

    De toute façon c'est réglé. Merci.

    • Marqué comme réponse Florin Ciuca jeudi 20 décembre 2012 08:33
    lundi 17 décembre 2012 08:40