locked
Démarrage de session hors domaine RRS feed

  • Discussion générale

  • Bonjour,

    J'ai un problème avec certaines machines d'un de mes clients :
    Quand ils sont sur leur domaine et physiquement dans leur locaux pas de problème.

    Par contre quand ils sont en déplacement leur ordinateur vont jusqu'à la fenêtre d'ouverture de session (CTRL+ALT+SUPPR).
    Ils entrent leur mot de passe, mais l'ordinateur se "fige" sur le bureau, seul la souris étant apparante... Ils ont beau attendre rien ne se passe : leur ordi est donc inutilisable en déplacement, dommage pour des portables.

    Cela ressemble a une session qui n'est pas rapatriée pourtant, j'ai vérifié le profil est bien créé en local. La GPO de l'AD (2k3 SBS) autorise bien évidemment a ouvrir une session hors réseau.

    Quelqu'un aurait-il une idée ? Smile
    lundi 8 septembre 2008 17:01

Toutes les réponses

  •  

    Bonjour,

     

    as-tu des erreurs dans le journal des évènements ?

     

    @bientôt

    lundi 8 septembre 2008 21:20
  • Voici des erreurs recurrentes que j'ai sur plusieurs des postes de ce réseau, dans le journaux système :
    - ID:54 - Autoenrollment
    - ID:1030 - Userenv
    - ID:1054 - Userenv

    Par contre les portables de ce réseau sont actuellement en déplacement. Je n'y ai donc pas accés immédiatement mais il ne me semble pas avoir vu d'autres erreurs notables.
    mardi 9 septembre 2008 10:19
  • Aprés avoir un peu avancé dans mes investigations voici le résultat :

    * Ce dysfonctionnement apparait de manière aléatoire mais sur plusieurs postes : une personne, hier pouvait se connecter hors réseau et aujourd'hui elle ne peut pas !! (entre temps cette personne est repassée par le réseau)

    * Il semblerait que tous les portables souffrant de ce dysfonctionnement aient synchronisés le dossier Mes Documents avec une ressource serveur. Le problème serait donc suite à cette opération.

    * Les 3 erreurs répertoriés ci dessus, apparaissent dés qu'un des ordinateurs est hors réseau, et cela n'empêche pas de se connecter hors réseau. Le problème ne viendrait donc pas de la...

    * Un des ordinateurs ne fonctionnant pas correctement a eu son dossier "Mes Documents" synchronisés, puis remis en local... ça ne marche toujours pas.

    *Des ordinateurs fonctionnent parfaitement hors réseau avec Mes Documents synchronisés sur le serveur...


    Si quelqu'un peut me donner des pistes, parce que la je sèche légèrement...
    mardi 9 septembre 2008 13:38
  • J'ai enfin trouvé la solution de mon problème :
    Au démarrage certains profils de l'AD essayaient de charger un dossier de base qui était erroné (propriété / Profil d'un compte de l'AD).

    A cause de cela certains des comptes n'arrivaient pas a se charger lorsqu'ils n'étaient pas présent sur le domaine (ne me demandez pas pourquoi cela fonctionne quand les machines sont présentes physiquement sur le réseau...).

    Bien que mon sujet n'ai pas déchainé les passions, j'espère que cette info sera un jour utile a quelqu'un !

    jeudi 18 septembre 2008 15:20