none
Exchange sur mobile android RRS feed

  • Question

  • Bonjour tous le monde

    J'ai installé Exchange 2013 sur mon serveur, tous marche très bien le owa et le client Outlook, mais le problème c'est que j'arrive pas a configurer la messagerie sur les mobiles androïde (j'ai pas testé sur les autres Plateforme), il m’affiche un message d'erreur:

    impossible d'établir la connexion avec le serveur

    je précise que j'utilise un certificat auto signé et que l'owa est accessible depuis mon navigateur mobile

    merci pour votre aide

    mardi 16 septembre 2014 11:20

Réponses

  • Bonjour,

    est ce un certificat public que vous avez mis en place ou l'auto-signé?

    les informations de pop et imap ne sont pas par défaut publiés; pour cela vous devez lancer 2 Cmdlet avec comme exemple ci dessous:

    Set-POPSettings -ExternalConnectionSettings "mail.contoso.com:110:tls"
    Set-IMAPSettings -ExternalConnectionSettings "mail.contoso.com:143:tls"
    

    Bien sur ces protocoles doivent être actifs coté serveur (par défaut les services sont desactivés)

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    • Marqué comme réponse Hocine Ba jeudi 25 septembre 2014 10:10
    jeudi 25 septembre 2014 09:39
  • Bonjour

    J'ai enfin réussi a configurer la messagerie sur Android mais  j'ai choisi un type de comte POP au lieu de Exchange.

    merci a vous pour vos réponce

    jeudi 25 septembre 2014 10:07

Toutes les réponses

  • Il faut probablement intégré le certificat dans le magasin de confiance de vos téléphone.

    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    mardi 16 septembre 2014 12:30
    Modérateur
  • Bonjour

    et merci pour votre réponce

    j'ai installé le certificat sur mon téléphone mais ça marche toujours pas en plus google chrome ne reconnait pas le certificat bizarre !!

    j'ai constaté aussi que les paramètres pop et IMAP sans absent dans la rubrique: options->compte->paramètres POP et IMAP

    jeudi 25 septembre 2014 08:44
  • Bonjour,

    est ce un certificat public que vous avez mis en place ou l'auto-signé?

    les informations de pop et imap ne sont pas par défaut publiés; pour cela vous devez lancer 2 Cmdlet avec comme exemple ci dessous:

    Set-POPSettings -ExternalConnectionSettings "mail.contoso.com:110:tls"
    Set-IMAPSettings -ExternalConnectionSettings "mail.contoso.com:143:tls"
    

    Bien sur ces protocoles doivent être actifs coté serveur (par défaut les services sont desactivés)

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    • Marqué comme réponse Hocine Ba jeudi 25 septembre 2014 10:10
    jeudi 25 septembre 2014 09:39
  • Bonjour

    J'ai enfin réussi a configurer la messagerie sur Android mais  j'ai choisi un type de comte POP au lieu de Exchange.

    merci a vous pour vos réponce

    jeudi 25 septembre 2014 10:07