locked
GPO windows server 2008R2 RRS feed

  • Question

  • Bonjour,

    J'essaye de faire une GPO pour lancer un msi au démarrage du poste sur un PC bien précis.

    J'ai mis le script bat qui appelle le msi dans \Policies\{16716481-6C41-49F0-9FFB-8A98982DB537}\Machine\Scripts\Startup

    => rien ne se passe

    Je mets ce même script dans un repertoire partagé et là cela fonctionne, le msi s'installe

    Il y a certainement un problème de droit autour de ce problème mais j'ai beau chercher je ne vois rien ?

    Avez une idée ?

    Merci de votre aide

     

     

     

     

    jeudi 15 décembre 2011 11:15

Réponses

Toutes les réponses

  • Bonjour,

    si ton .bat appelle un fichier MSI présent sur un partage, il est en effet normal que tu rencontres le souci car l'ordinateur tentera de le récupérer au travers du compte SYSTEM (qui n'a pas d'autorisation d'accès sur le réseau).

    Il faudra sinon t'assurer de donner les accès en lecture au groupe "Domain Computers" sur ton partage (et donc de préférences par le dossier "Startup" mais un dossier crée pour l'occasion").

    Tu peux sinon copier le fichier d'installation localement au travers d'une GPP puis indiquer à ton .bat (lancé par startup) d'exécuter le fichier se trouvant à l'emplacement local du poste.

    A bientôt


    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    • Proposé comme réponse Florin Ciuca vendredi 16 décembre 2011 12:51
    jeudi 15 décembre 2011 11:41
  • OK merci, je vais essayer cela .

    je mets donc le .bat dans  \\mondomaine.lan\SYSVOL\mondomaine.lan\Policies\{16716481-6C41-49F0-9FFB-8A98982DB537}\Machine\Scripts\Startup

    et le msi à appeller dans un partage

    • Marqué comme réponse david.gislard vendredi 16 décembre 2011 13:36
    • Non marqué comme réponse david.gislard vendredi 16 décembre 2011 13:37
    • Marqué comme réponse david.gislard vendredi 16 décembre 2011 13:37
    jeudi 15 décembre 2011 13:11