locked
Impossible de se connecter au lync server de l'extérieur RRS feed

  • Question

  • Bonjour,

    Je viens de mettre en place un serveur lync et edge pour l'accés a distance.

    Malheuresement une fois le client lync configuré sur un pc client a l'extérieur du domaine, je reçoit le message suivant :

    "Votre compte lync n'autorise pas l'accés depuis l'extérieur du réseau de votre organisation...etc."

    Le compte en question est bien activé sur le lync server, j'ai crée la policy pour la connection a distance et j'y ai ajouté le compte mais rien n'y fait. Y'a toujours le soucis.

     

    Par avance merci si quelqu'un a une réponse.

    mercredi 6 avril 2011 15:18

Réponses

  • Bonjour,

     

    Dsl du retard mais mon problème a été résolu.

    Je donne la soluce si quelqu'un en a besoin.

    Enfaite, j'avais deux frontend un en chine et un en france le probleme c'est que les communication était trop longue pour choper les info du CMS qui était en chine et faiser échouer les requêtes

    J'ai donc déplacer le CMS de la chine sur celui de la france et tout est okay maintenant.

    • Marqué comme réponse Boui.N mardi 10 mai 2011 21:02
    mardi 10 mai 2011 21:02

Toutes les réponses

  • Je donne des éléments provenant du forum anglais : Mon problème est tjs pas résolu mais ça pourra peut-être en aider certain.

     

    ______________________________________________

     

    Hello, Please try to logon several times to check whether sometimes it can login successfully. If you can logon sometimes it maybe authenticate issue.

    You

    need to modify this registry Hkey_Local_machine\System\CurrentControlSet\Control\LSA\MSV1_0 NtlmMinClientSec DWORD should change form 0 to

    20000000 and try again. If not, Have you add FQDN of FE server to "Internal Tab -> Internal servers authorized to connect to this edge server" in

    settings of

    Edge server? On FE server, in "Front End Properties", add edge server to "Host Authorization" try again?

     

    ________________________________________________

     

    Just to make sure the policy has been applied to this user, run: Get-CsUser -Identity “domain\account”. Does ExternalAccessPolicy parameter show the

     

    policy you created/modified?

     

    ________________________________________________

     

    A+

    jeudi 7 avril 2011 09:30
  • Salut

    As-tu activé le log coté client et quelle erreur est indiqué dans le log ?

    De même coté serveur

    mardi 19 avril 2011 05:34
  • Bonjour,

     

    Dsl du retard mais mon problème a été résolu.

    Je donne la soluce si quelqu'un en a besoin.

    Enfaite, j'avais deux frontend un en chine et un en france le probleme c'est que les communication était trop longue pour choper les info du CMS qui était en chine et faiser échouer les requêtes

    J'ai donc déplacer le CMS de la chine sur celui de la france et tout est okay maintenant.

    • Marqué comme réponse Boui.N mardi 10 mai 2011 21:02
    mardi 10 mai 2011 21:02