locked
Pertes de connexion. RRS feed

  • Question

  • Bonjour,

    j'utilise la version RC de Windows 7 et, depuis quelques temps, je perd la connexion (pas d'accès réseau).

    Je répare donc le problème et ça repart, jusqu'à la prochaine coupure (il ne trouve plus l'adresse IP apparament).

    Alors, quand on joue depuis trente secondes et que la connexion lâche c'est horriblement chiant.

    Merci de m'aider.

    Kingess.
    jeudi 13 août 2009 15:18

Réponses

  • Je ne sais pas si la perte d'une connexion pendant une utilisation normale peut etre liée à ce que tu indiques archimede21.

    Par contre, Kingess, qu'indique un ipconfig /all pendant que ca ne marche plus ?

    Tu as essayé de forcer une IP Fixe voir si ca fonctionnait de façon plus stable ?
    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    jeudi 13 août 2009 22:10
  • Bonjour KINGESS

    Commence par controler les paramètres de la fonction dhcp ou dns dynamique suivant la configuration de ta box et vérifie que tous est en ordre.Si neccessaire réinitialise ces fonctions.


    Ensuite essaye de renouveller ton adresse ip avec les commandes suivants:

    Dans le menu " executer" tape la commande suivante: 

    netsh winsock reset  puis valide

    ensuite tape la commande :

    netsh firewall reset  puis valide 

    Reboot ton pc

    Pour en savoir plus sur le fonctionnement de la DHCP, regarde le lien suivant:

    http://www.commentcamarche.net/contents/internet/dhcp.php3

     
    Cordialement

    samedi 15 août 2009 05:48
    Auteur de réponse

Toutes les réponses

  • BOnjour,

    il s'agit d'une connexion wifi ou ethernet ?
    Quand vous dites "réparer" , vous utilisez l'option de réparation de windows ?

    Avez-vous essayé de mettre à jour les drivers de la carte réseau ?
    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    jeudi 13 août 2009 17:17
  • Bonsoir,

    alors, la connexion utilisée est une connexion Ethernet.

    J'utilise en fait la "détection des problèmes" je me suis trompé dans les termes :)

    Windows corrige lui même l'erreur et la connexion se relance.

    ça le fait à chaque fois :/

    Merci.
    jeudi 13 août 2009 17:20
  • Tu pourrais essayer de supprimer ta carte du gestionnaire de périphérique, puis redémarrer et installer les derniers drivers disponibles pour ta carte ?
    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    jeudi 13 août 2009 17:42
  • Eh bien en fait, ce problème est survenu à la suite de l'installation des derniers drivers ethernet justement :s
    jeudi 13 août 2009 18:15
  • Ah, alors remarque bête mais pourquoi ne pas réinstaller les anciens ?
    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    jeudi 13 août 2009 18:34
  • J'ai bien essayer, malheureusement ça n'a pas régler le problème :s
    jeudi 13 août 2009 18:40
  • Oki.

    Lorsque tu perds ta connexion; quel message s'affiche ?
    Si tu fais un ipconfig /all à ce moment là que vois-tu ?

    Tu es en IP fixe ou dynamique ?
    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    • Proposé comme réponse arch21Editor samedi 15 août 2009 16:56
    jeudi 13 août 2009 18:49
  • Alors, je suis en IP dynamique (DHCP je crois).

    Lorsque je perd la connexion, il me précise que l'ordinateur a perdu son adresse IP.

    Voila voila :)
    jeudi 13 août 2009 18:59
  • Bonjour,

    Sous xp et vista ,j avais le meme problème .

    Essaye la méthode que , j appliquais pour me dépanner :

    1) clic sur "démarrer"
    2) ouvre le panneau de configuration
    3) ouvre "outil d administration"
    4)selectionne "service composant"
    - choisie "service (local)"
                                    regarde la ligne " client DNS",le démarrage doit etre selectionner sur automatique .Si ce n est pas le cas clic 2 fois sur la ligne pour l ouvrir .selectionne "demarrage automatique" et lance le.


                                      Après , regarde la ligne " client DHCP":le démarrage doit etre sur automatique.Si ce n est pas le cas clic 2 fois sur la ligne pour l ouvrir .selectionne "demarrage automatique" lance le.

    Cordialement
    • Proposé comme réponse arch21Editor jeudi 13 août 2009 19:10
    jeudi 13 août 2009 19:09
    Auteur de réponse
  • Je ne sais pas si la perte d'une connexion pendant une utilisation normale peut etre liée à ce que tu indiques archimede21.

    Par contre, Kingess, qu'indique un ipconfig /all pendant que ca ne marche plus ?

    Tu as essayé de forcer une IP Fixe voir si ca fonctionnait de façon plus stable ?
    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    jeudi 13 août 2009 22:10
  • Bonsoir,

    merci beaucoup je vais essayer ça tout de suite :)
    jeudi 13 août 2009 23:58
  • Bonjour FREDDY ELMALEH,

    A la réponse que j avais rapporté KINGESS, je sous entendais de vérifier la ligne" client dns et client dhcp "et de l activer en mode automatique car il m ai arrivé d avoir ces lignes en mode manuel et je rencontrait ces problème .

    Cela avait résolu mon problème à l époque .
    .
    Celà peut etre une partie de problème ,à KINGESS de controler


    (Je ne suis pas sur ce forum pour mettre en doute tes capacités FREDDY)


    Par contre comme tu le signal, KINGESS peut utiliser les option de ipconfig

    ipconfig /release

    et

     ipconfig renew

    C ordialement
    • Proposé comme réponse arch21Editor samedi 15 août 2009 16:56
    vendredi 14 août 2009 14:12
    Auteur de réponse
  • Bonjour FREDDY ELMALEH,

    A la réponse que j avais rapporté KINGESS, je sous entendais de vérifier la ligne" client dns et client dhcp "et de l activer en mode automatique car il m ai arrivé d avoir ces lignes en mode manuel et je rencontrait ces problème .

    Cela avait résolu mon problème à l époque .
    .
    Celà peut etre une partie de problème ,à KINGESS de controler


    (Je ne suis pas sur ce forum pour mettre en doute tes capacités FREDDY)


    Par contre comme tu le signal, KINGESS peut utiliser les option de ipconfig

    ipconfig /release

    et

     ipconfig renew

    C ordialement

    Hello archimede21,

    aucun souci pour discuter de nos différents commentaires,au contraire =))

    Je restais un peu scéptique sur ce que tu proposais car le service se lance au démarrage de Windows et si c'était un problème d'ordre de démarrage ou autre, d'un service, alors le problème n'aurait dû apparaître qu'au démarrage de l'ordinateur; or dans son cas, le problème apparait de façon aléatoire au cours de sa session utilisateur.

    Mais bon, nous verrons bien ce que Kingess nous rapporte comme feedback ! ;)
    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    • Proposé comme réponse arch21Editor samedi 15 août 2009 16:56
    vendredi 14 août 2009 16:45
  • Bonjour KINGESS

    Commence par controler les paramètres de la fonction dhcp ou dns dynamique suivant la configuration de ta box et vérifie que tous est en ordre.Si neccessaire réinitialise ces fonctions.


    Ensuite essaye de renouveller ton adresse ip avec les commandes suivants:

    Dans le menu " executer" tape la commande suivante: 

    netsh winsock reset  puis valide

    ensuite tape la commande :

    netsh firewall reset  puis valide 

    Reboot ton pc

    Pour en savoir plus sur le fonctionnement de la DHCP, regarde le lien suivant:

    http://www.commentcamarche.net/contents/internet/dhcp.php3

     
    Cordialement

    samedi 15 août 2009 05:48
    Auteur de réponse
  • Bonjour,

    je viens au nouvelles !

    Désolé pour ce silence, mais mon PC avait cramé (l'alim ...)

    Donc, j'ai toujours ce fameux problème hein, je viens de regarder pour Serveur DNS et DHCP, c'est tout les deux sur automatique.

    Et Ipconfig /all me donne un tas de trucs, impossible à tout recopier lol.
    samedi 26 septembre 2009 09:10